Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 639 of 1087 FirstFirst ... 139539589629637638639640641649689739 ... LastLast
Results 6,381 to 6,390 of 10869

Thread: GIGABYTE Latest Beta BIOS




  1. #6381
    amorak is offline Junior Member
    Join Date
    Jul 2012
    Location
    Canada
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    Any comments on what the F17a BIOS for the Z77-D3H provides?

  2. #6382
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by 2therock View Post
    Satsio, I owe you a Beer!

    See what F9q did for my UD5H over at ***Official***Z77X-D3H UD3H UD5H Discussion\Owners Club***
    OK bro,nice to see your mouse working.

    Quote Originally Posted by basschilperoord View Post
    What is changed in F10A for GA-Z77M-D3H?

    I don't get why there aren't any changelogs for these BETA bios versions.
    Quote Originally Posted by Shura30 View Post
    what's new for the z77x-ud3h??
    Quote Originally Posted by amorak View Post
    Any comments on what the F17a BIOS for the Z77-D3H provides?
    As for the rest of BIOS's specific for each board, minor tweaks done also.
    Last edited by stasio; 08-04-2012 at 02:56 PM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #6383
    basschilperoord is offline Junior Member
    Join Date
    Aug 2012
    Location
    Location
    Posts
    23

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    OK bro,nice to see your mouse working.





    As for the rest of BIOS's specific for each board, minor tweaks done also.
    Thank you stasio.

    Problem still occurs with my WUSB300N, I get slow boots when I plug it in.

  4. #6384
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by basschilperoord View Post
    Thank you stasio.

    Problem still occurs with my WUSB300N, I get slow boots when I plug it in.
    Yea,I read this.
    As your problem is very specific,ask GGTS for help or advice.
    Hope,you try each USB ports and had latest drivers installed.
    Last edited by stasio; 08-04-2012 at 03:31 PM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #6385
    VimesUK is offline Junior Member
    Join Date
    Jan 2008
    Location
    UK
    Posts
    67

    Default Re: GIGABYTE Latest Beta BIOS

    Is there any chance of letting the powers that be know that on occasion both my USB 2 and 3 front ports (only) will not respond after being in S3 sleep mode. This is on my Z77x UD5H board. I have just flashed it to the latest BIOS so I will need to test that for longer to confirm. Everything else seems to work a treat but the front USB port can, at times, be iffy when resumed from sleep whilst other times they awake without issue.
    As I use the sleep function all the time (Windows 7 x64 Home) I will only notice the port situation when I plug a stick or drive into it and thus it will then need a reboot to sort it out, which it always does.

    Thanks :)
    Gigabyte DS3H Z77 board (being repaired) GA-Z77X-UD5H. 3570k CPU. 2x4GB Corsair LP DDR3 memory. Asus GTX 670 2GB GPU.

  6. #6386
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GIGABYTE Latest Beta BIOS

    Has there ever been reported bad functionality of F_USB30 "doubleport" on Z77X-UD3H? I connected appropriate bay with two USB3 ports to that but only one of them work. I can't tell what's wrong...

  7. #6387
    VimesUK is offline Junior Member
    Join Date
    Jan 2008
    Location
    UK
    Posts
    67

    Default Re: GIGABYTE Latest Beta BIOS

    When I had the Z77 D3H only the front left USB 3 port would work with my Toshiba 1TB USB 3 hard drive. The right one would only show it as needing to format (after doing so it would say it needed it again) or it would not show it at all. Both ports would work fine with my card reader and any stick. They would also work fine with my USB 2 hard drives.

    On my UD5H board both front USB 3 ports will work fine with that HD.

    Both boards will have issues with the front ports on occasion not waking up from sleep.

    Latest drivers used for each board.

    I have noted in other forums of similar issues with the front ports.
    Gigabyte DS3H Z77 board (being repaired) GA-Z77X-UD5H. 3570k CPU. 2x4GB Corsair LP DDR3 memory. Asus GTX 670 2GB GPU.

  8. #6388
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GIGABYTE Latest Beta BIOS

    In my case the right port works fine and left is completely dead. I can't test this at all cause I don't have other front panel, and you can only plug that double connector in that port too.

  9. #6389
    irfs is offline Junior Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Bios f9q DRAM voltage issue. (prev beta F9 had similar issue)

    Correctly sets 1.35v for samsung green. But can not increase voltage. My Backup bios is F8 when i set 1.4v then switch off flip switch to Main bios (F9q) it then sets 1.4v. It seems F9q is using the voltage settings from Backup bios.
    Corsair Carbide 400R
    Corsair AX-750W
    Gigabyte Z77X-UP5 TH F12j
    i7 2600K@4.8GHz
    Antec 620 Kuhler
    16GB Gskill 2133 10 11 10 28 1N
    Gigabyte 680 GTX OC3W
    OCZ Vertex 4 256GB
    Samsung 840 Pro 256GB
    Seagate Barracuda 3TB ST3000DM001
    Samsung HD204UI Spinpoint F4 2TB

  10. #6390
    Join Date
    Jun 2008
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    gigabyte z68x-ud3h-b3 with the latest uefi bios from this site. Usb3 ports are not working. The usb 3 controller get detected by windows and the latest eton usb3 drivers are installed (112) but when I try the port with my headset or a memory stick the ports detects nothing. I hope this will be fixed in next bios.

Thread Information

Users Browsing this Thread

There are currently 148 users browsing this thread. (3 members and 145 guests)

  1. AudiTuner,
  2. hammed41,
  3. Jon7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •