Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 650 of 1085 FirstFirst ... 150550600640648649650651652660700750 ... LastLast
Results 6,491 to 6,500 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #6491
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by thebeing View Post
    This BIOS doesn't include the Samsung DDR3L fix, if anybody was wondering.
    If do I will notice.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #6492
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Re: GIGABYTE Latest Beta BIOS

    I'm running well on F9q and the F10's sent me back to F9q, but what did I miss between that and F12?
    Gigabyte GA-Z77X-UD5H WB Motherboard
    Intel Ivy Bridge i7 3770K clocked @ 4.5GHz
    16GB Kingston Hyper-X Genesis 2133 RAM
    Water cooling by XSPC RASA RS240 Kit
    Sapphire HD 6850 1GB DDR5 GPU
    1TB - RAID1 setup with Western Digital 6GB/Sec Drives
    Corsair HX750W Professional PSU
    Windows 7 Professional (x64) Build 7601

  3. #6493
    irfs is offline Junior Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by 2therock View Post
    I'm running well on F9q and the F10's sent me back to F9q, but what did I miss between that and F12?
    From what i found at xtreme apparently incorporates latest Intel ME firmware
    version 8.1.0.1248 thanx to vailr for this info.

    unsure of any other fixes. its got pll option, legacy benchmark option.
    Corsair Carbide 400R
    Corsair AX-750W
    Gigabyte Z77X-UP5 TH F12j
    i7 2600K@4.8GHz
    Antec 620 Kuhler
    16GB Gskill 2133 10 11 10 28 1N
    Gigabyte 680 GTX OC3W
    OCZ Vertex 4 256GB
    Samsung 840 Pro 256GB
    Seagate Barracuda 3TB ST3000DM001
    Samsung HD204UI Spinpoint F4 2TB

  4. #6494
    2therock's Avatar
    2therock is offline Member
    Join Date
    Mar 2008
    Location
    N. GA US
    Posts
    262

    Default Re: GIGABYTE Latest Beta BIOS

    So if I flash this and do not like it, and revert, will the firmware remain?
    Gigabyte GA-Z77X-UD5H WB Motherboard
    Intel Ivy Bridge i7 3770K clocked @ 4.5GHz
    16GB Kingston Hyper-X Genesis 2133 RAM
    Water cooling by XSPC RASA RS240 Kit
    Sapphire HD 6850 1GB DDR5 GPU
    1TB - RAID1 setup with Western Digital 6GB/Sec Drives
    Corsair HX750W Professional PSU
    Windows 7 Professional (x64) Build 7601

  5. #6495
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    TRIM obviously is working within Z77(Intel 7 series chipsets) RAID0 systems by using any Intel RAID driver and ROM version of the v11 series. This is valid for Win7 and Win8.
    Cool, thanks. I should have left my SSD's setup in RAID 0. Super fast.

  6. #6496
    irfs is offline Junior Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by 2therock View Post
    So if I flash this and do not like it, and revert, will the firmware remain?
    This is vailr instructions (copy pasted from xtreme) although i couldnt find or make MEInfoWin64.exe work to check. See if you can find the firm checker try it on ur bios now to see which ME firm u hav now. Then flash F12 check again see if its updated. If u decide to flash back, check it again. **** EDIT *** i found it now

    The 64-bit Intel ME firmware version checker "MEInfoWin64.exe" is included with the ME firmware update package at station-drivers.com:
    intel drivers pour chipsets
    Note: right-click "Run as Administrator" to open a command prompt window.
    Then type in "MEInfoWin64.exe" (without quotes) at the command line.
    There's also other versions if using a 32-bit operating system.

    Side note: the UD5H F12 bios has also resolved the non-boot problem when the secondary Atheros ethernet controller is disabled in bios setup. (I Will test this 2morow for me F12 seems ok i think i need to downclock to 4.8GHz & test sleep again. @ 5GHz it works sometimes not allways)
    Last edited by irfs; 08-19-2012 at 09:25 AM.
    Corsair Carbide 400R
    Corsair AX-750W
    Gigabyte Z77X-UP5 TH F12j
    i7 2600K@4.8GHz
    Antec 620 Kuhler
    16GB Gskill 2133 10 11 10 28 1N
    Gigabyte 680 GTX OC3W
    OCZ Vertex 4 256GB
    Samsung 840 Pro 256GB
    Seagate Barracuda 3TB ST3000DM001
    Samsung HD204UI Spinpoint F4 2TB

  7. #6497
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    You no need to go to station-drivers.com,everything is here:
    http://forums.tweaktown.com/gigabyte...ity-tools.html
    Just download latest Intel® Management Engine Interface(MEI) ROM 8.1.0.1248.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #6498
    irfs is offline Junior Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    You no need to go to station-drivers.com,everything is here:
    http://forums.tweaktown.com/gigabyte...ity-tools.html
    Just download latest Intel® Management Engine Interface(MEI) ROM 8.1.0.1248.
    Flippin Heck!!! Nice one Statio! Got everything n more.
    Corsair Carbide 400R
    Corsair AX-750W
    Gigabyte Z77X-UP5 TH F12j
    i7 2600K@4.8GHz
    Antec 620 Kuhler
    16GB Gskill 2133 10 11 10 28 1N
    Gigabyte 680 GTX OC3W
    OCZ Vertex 4 256GB
    Samsung 840 Pro 256GB
    Seagate Barracuda 3TB ST3000DM001
    Samsung HD204UI Spinpoint F4 2TB

  9. #6499
    dotslasher is offline Junior Member
    Join Date
    Jun 2010
    Location
    Belgium
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    I had flashed to the F10x bios a few days ago. Saw that it was removed quickly after I flashed it and today I wanted to try out the f12 bios but I am unable to flash it as none of my sticks on any of the usb ports are being recognized in the bios anymore.

    All my periphirals are working though but the usb sticks are not seen in Q-Flash nor the bios.

    How do I flash now?

  10. #6500
    irfs is offline Junior Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by dotslasher View Post
    I had flashed to the F10x bios a few days ago. Saw that it was removed quickly after I flashed it and today I wanted to try out the f12 bios but I am unable to flash it as none of my sticks on any of the usb ports are being recognized in the bios anymore.

    All my periphirals are working though but the usb sticks are not seen in Q-Flash nor the bios.

    How do I flash now?
    @bios in windows last resort...can understand why ur usbs not workin. I allways use red usb ports at back. Try setting Smart Auto to just Auto. Also did you try CMOS reset? If not power off ur mobo take lead out press CMOS reset then plug lead in & power on.

    Did you plug any usb brackets onto motherboard headers?
    Corsair Carbide 400R
    Corsair AX-750W
    Gigabyte Z77X-UP5 TH F12j
    i7 2600K@4.8GHz
    Antec 620 Kuhler
    16GB Gskill 2133 10 11 10 28 1N
    Gigabyte 680 GTX OC3W
    OCZ Vertex 4 256GB
    Samsung 840 Pro 256GB
    Seagate Barracuda 3TB ST3000DM001
    Samsung HD204UI Spinpoint F4 2TB

Thread Information

Users Browsing this Thread

There are currently 186 users browsing this thread. (5 members and 181 guests)

  1. AudiTuner,
  2. jelol98,
  3. krokodil,
  4. salamence502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •