Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 651 of 1088 FirstFirst ... 151551601641649650651652653661701751 ... LastLast
Results 6,501 to 6,510 of 10874

Thread: GIGABYTE Latest Beta BIOS




  1. #6501
    dotslasher is offline Junior Member
    Join Date
    Jun 2010
    Location
    Belgium
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by irfs View Post
    @bios in windows last resort...can understand why ur usbs not workin. I allways use red usb ports at back. Try setting Smart Auto to just Auto. Also did you try CMOS reset? If not power off ur mobo take lead out press CMOS reset then plug lead in & power on.

    Did you plug any usb brackets onto motherboard headers?

    I'll try the AUTO settings and try a CMOS reset after that.

    No brackets are connected to the headers.

  2. #6502
    VimesUK is offline Junior Member
    Join Date
    Jan 2008
    Location
    UK
    Posts
    67

    Default Re: GIGABYTE Latest Beta BIOS

    IIRC I had to use a 2GB stick formatted to FAT32 for it to be detected. Also ensure that USB legacy support (IIRC) is enabled.

    Do the rear ports not function with your stick and what size is it...?
    Gigabyte DS3H Z77 board (being repaired) GA-Z77X-UD5H. 3570k CPU. 2x4GB Corsair LP DDR3 memory. Asus GTX 670 2GB GPU.

  3. #6503
    dotslasher is offline Junior Member
    Join Date
    Jun 2010
    Location
    Belgium
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    ok I've used the red ports and it worked. WEIRD lol.
    I've tried all front usb ports and the blue ones.

    But it's all good now I guess. flashed to f12

    now all ports are detected in the bios. front back everything

  4. #6504
    RicoFrost is offline Junior Member
    Join Date
    May 2012
    Location
    Sydney
    Posts
    28

    Default Re: GIGABYTE Latest Beta BIOS

    This morning I broke my Keyboard because of raging so dam much.

    I would love to use some colorful words right now on how **** this motherboard is....

    At least once a week i get the cold boot problem.... every few weeks i try to fix it spending about 30minutes to 1 hours trying to fix it.

    To day I tired the F15 bios... BIG mistake, I have now broken the feet off my keyboard because of being dam angry at this piss of **** that i smashed it so hard.... 10 minutes to boot only to find the setting didnt work and then when i go in to the bios to change it again it takes 10 minutes.
    Then boot failed detected
    Then when i make some changes again after wait 10 F@$ken minutes again i get no boot able media or OS some bull**** like that.

    After raging I went back to F11 and I am not booting in to windows. Next week i will get the cold boot problem again.... and it all starts over again....

    I have to say i loved gigabyte but after all this **** with my motherboard i'm ready to give up on them....
    Intel i7 2700K (@4.6Ghz) - 8GB Corsair - Windows 7 64Bit - Gigabyte GA-Z77X-UD3H - Corsair Force 3 SSD 120GB
    Gigabyte GTX680 OC - Benq 120hz LED Monitor

  5. #6505
    irfs is offline Junior Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by RicoFrost View Post
    This morning I broke my Keyboard because of raging so dam much.

    I would love to use some colorful words right now on how **** this motherboard is....

    At least once a week i get the cold boot problem.... every few weeks i try to fix it spending about 30minutes to 1 hours trying to fix it.

    To day I tired the F15 bios... BIG mistake, I have now broken the feet off my keyboard because of being dam angry at this piss of **** that i smashed it so hard.... 10 minutes to boot only to find the setting didnt work and then when i go in to the bios to change it again it takes 10 minutes.
    Then boot failed detected
    Then when i make some changes again after wait 10 F@$ken minutes again i get no boot able media or OS some bull**** like that.

    After raging I went back to F11 and I am not booting in to windows. Next week i will get the cold boot problem again.... and it all starts over again....

    I have to say i loved gigabyte but after all this **** with my motherboard i'm ready to give up on them....
    Man i feel ur PAIN !!! COLD boots drivin me nuts for over 3 months now. Just when i thought i had it sorted with F8. Flashed F12 & Cold boots are back.

    ****** F12 cant load profiles from USB. Come on GB *****
    Corsair Carbide 400R
    Corsair AX-750W
    Gigabyte Z77X-UP5 TH F12j
    i7 2600K@4.8GHz
    Antec 620 Kuhler
    16GB Gskill 2133 10 11 10 28 1N
    Gigabyte 680 GTX OC3W
    OCZ Vertex 4 256GB
    Samsung 840 Pro 256GB
    Seagate Barracuda 3TB ST3000DM001
    Samsung HD204UI Spinpoint F4 2TB

  6. #6506
    RicoFrost is offline Junior Member
    Join Date
    May 2012
    Location
    Sydney
    Posts
    28

    Default Re: GIGABYTE Latest Beta BIOS

    I'm still so pissed at this morning, i just wanted to play some wow before going to work and all I ended up doing was braking the leggings off my keyboard.
    My wifes computer has the M77 chipset and she has no problems at all. Works every time no cycle problem.

    Im back to F11 right now but i know next week when i turn on my pc i will get the cycle problem again.
    Intel i7 2700K (@4.6Ghz) - 8GB Corsair - Windows 7 64Bit - Gigabyte GA-Z77X-UD3H - Corsair Force 3 SSD 120GB
    Gigabyte GTX680 OC - Benq 120hz LED Monitor

  7. #6507
    Join Date
    Jun 2008
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    for GA-Z77x-UP5 TH is vt-d support in bios? Ordered 3770k and can't be sure, wondering if I should order different m/b along with 3770[no k] chip to support this. Am planning on ESXi for the system.

  8. #6508
    Join Date
    Aug 2012
    Location
    Niterói / Brazil
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Has uefi for ga-p67a-ud7-b3?

  9. #6509
    Join Date
    Aug 2012
    Location
    New Jersey
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    I was having boot issues with my 3770k and the UD5 earlier today as well. I upgraded the F7 bios that came with the board to F12, and was in a reboot loop. I loaded the optimized defaults and turned off hyperthreading, changed the memory to its XMP profile, disabled the realtek audio, and selected the integrated graphics, as I am still waiting for my video card. After enabling and disabling each of these options individually, it turns out that disabling the realtek audio at the bios level was causing the reboot loop. It only took me 6 hours and alot of memtests to figure this quirk out Can anyone else recreate this?

  10. #6510
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by flummoxer View Post
    for GA-Z77x-UP5 TH is vt-d support in bios? Ordered 3770k and can't be sure, wondering if I should order different m/b along with 3770[no k] chip to support this. Am planning on ESXi for the system.
    No you ordered the wrong cpu, the 3770k does not support VT-D. Only the 3770 or the 3770s support VT-D.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 181 users browsing this thread. (4 members and 177 guests)

  1. AudiTuner,
  2. Mecgyver,
  3. Mseirco,
  4. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •