Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 657 of 1088 FirstFirst ... 157557607647655656657658659667707757 ... LastLast
Results 6,561 to 6,570 of 10874

Thread: GIGABYTE Latest Beta BIOS




  1. #6561
    VimesUK is offline Junior Member
    Join Date
    Jan 2008
    Location
    UK
    Posts
    67

    Default Re: GIGABYTE Latest Beta BIOS

    ^^^^ Thanks for that as I have now cleared the cache and it indeed is now linked to...

    mb_bios_ga-z77x-ud5h_f14.exe

    prior to the cache being cleared it was linked to...

    mb_bios_ga-z77x-ud5h_f4.exe

    that must have been why stasio had edited his posted within a minute or so of those BIOS's being posted and I grabbed it from the pre edited post and then the cache was storing that link - if that makes sense.!

    I will flash it again and see if I can now get the voltage of 1.35 to stick for the memory.
    Gigabyte DS3H Z77 board (being repaired) GA-Z77X-UD5H. 3570k CPU. 2x4GB Corsair LP DDR3 memory. Asus GTX 670 2GB GPU.

  2. #6562
    VimesUK is offline Junior Member
    Join Date
    Jan 2008
    Location
    UK
    Posts
    67

    Default Re: GIGABYTE Latest Beta BIOS

    F14 bios now flashed and it is listed as being the F14 one and also it will now save the 1.35v for the RAM :)

    Attachment 5060
    Gigabyte DS3H Z77 board (being repaired) GA-Z77X-UD5H. 3570k CPU. 2x4GB Corsair LP DDR3 memory. Asus GTX 670 2GB GPU.

  3. #6563
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by VimesUK View Post
    ^^^^ Thanks for that as I have now cleared the cache and it indeed is now linked to...

    mb_bios_ga-z77x-ud5h_f14.exe

    prior to the cache being cleared it was linked to...

    mb_bios_ga-z77x-ud5h_f4.exe

    that must have been why stasio had edited his posted within a minute or so of those BIOS's being posted and I grabbed it from the pre edited post and then the cache was storing that link - if that makes sense.!

    I will flash it again and see if I can now get the voltage of 1.35 to stick for the memory.
    (Last edited by stasio; 5 Hours Ago at 07:07 PM).
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #6564
    VimesUK is offline Junior Member
    Join Date
    Jan 2008
    Location
    UK
    Posts
    67

    Default Re: GIGABYTE Latest Beta BIOS

    Another user has posted over at the overclockers forum that they too also grabbed the bios when it was first listed and it was F4 for them also.

    That is why it also showed F4 for me as shown on the Systems page.

    Still it is right now I cleared my cache as that was still linked to the F4 named bios.
    Gigabyte DS3H Z77 board (being repaired) GA-Z77X-UD5H. 3570k CPU. 2x4GB Corsair LP DDR3 memory. Asus GTX 670 2GB GPU.

  5. #6565
    nikpoth is offline Junior Member
    Join Date
    May 2012
    Location
    Hellas
    Posts
    15

    Default Re: GIGABYTE Latest Beta BIOS

    Hi Stasio,Any news for uefi bios ga-z68x-ud4-b3?

  6. #6566
    Join Date
    Aug 2012
    Location
    London
    Posts
    14

    Default Re: GIGABYTE Latest Beta BIOS

    I wish they would give a slightly better description for the reason of the update.

    "Improve system compatibility"

    Thats doesn't tell you jack if it's in regards to RAM , Graphics , Sata or what?

  7. #6567
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Latest Beta BIOS

    im seeing alot of issues with amd cards 7850/7950 not being detected or no display if plugged into the top pci-e 16x slot,anyone had this issue or know what to do to solve it?? is gigabyte aware?? seen it with ud3h/d3h/ud5 boards

    on amd Gigabyte GA-890GPA-UD3H also this happens f14 bios
    Last edited by wazza300; 09-01-2012 at 11:33 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #6568
    hansip87 is offline Junior Member
    Join Date
    Jul 2012
    Location
    Jakarta
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by wazza300 View Post
    im seeing alot of issues with amd cards 7850/7950 not being detected or no display if plugged into the top pci-e 16x slot,anyone had this issue or know what to do to solve it?? is gigabyte aware?? seen it with ud3h/d3h/ud5 boards

    on amd Gigabyte GA-890GPA-UD3H also this happens f14 bios
    In my case, the opposite happens, it's the Nvidia card that won't run.. But after i serviced the board, it is fine now.. :) turns out that the PCIe switch didn't work correctly before.

    Btw, really glad with the F14 BIOS. No more gamepad issue on BIOS entrance ;)

  9. #6569
    RicoFrost is offline Junior Member
    Join Date
    May 2012
    Location
    Sydney
    Posts
    28

    Default Re: GIGABYTE Latest Beta BIOS

    Does the GA-Z77X-UD3H - F17 fix the boot cycle problem?
    Intel i7 2700K (@4.6Ghz) - 8GB Corsair - Windows 7 64Bit - Gigabyte GA-Z77X-UD3H - Corsair Force 3 SSD 120GB
    Gigabyte GTX680 OC - Benq 120hz LED Monitor

  10. #6570
    KaminoReal is offline Junior Member
    Join Date
    Aug 2012
    Location
    EU
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Any change log for Z77X-UP4 TH F8d -> F8?

    I Wish Gigabyte can do a change log like Intel does, that way we wont test on blind hopping that X feature or Y bug was fixed in new release, there is nothing wrong to admit own mistakes/fixes, plus it looks/feels more professional...

Thread Information

Users Browsing this Thread

There are currently 178 users browsing this thread. (3 members and 175 guests)

  1. AudiTuner,
  2. Mecgyver,
  3. Mseirco

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •