Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 67 of 1085 FirstFirst ... 17576566676869771171675671067 ... LastLast
Results 661 to 670 of 10848

Thread: GIGABYTE Latest Beta BIOS




  1. #661
    Join Date
    Jan 2009
    Location
    Planet Earth
    Posts
    38

    Default Re: Gigabyte Latest BIOS

    Method is here (Crossflashing is not recommended by Me or Gigbabyte in any way, and will VOID Your warranty)

    Gigabyte Section
    http://forums.tweaktown.com/f69/flas...ncluded-31176/

    Motherboard section
    http://forums.tweaktown.com/f19/flas...ncluded-31177/

    S3 resume works in the Extreme and UD4P latest beta's, but I do not advise a crossflash just to be able to use Resume. They will get it working in all the BIOS's soon I am sure.
    LSD, I see your point, but it is so annoying this S3 problem that sometimes I could just flash anything to have it work.... silly I gess.

    Thank anyway.
    Xeon W3540 : Gigabyte UD5 : Vertex 60GB : WD Green 1.5TB : WD Green 1TB : GSKill PC16000 6GB CL7 : GTX580 : Water Cooled by EK : Windows 7

  2. #662
    Join Date
    Mar 2009
    Posts
    64

    Default Re: Gigabyte Latest BIOS

    well, nice to know about the protection feature :P

    i didnt revert back to 6b yet, since i can prevent the problem by turning on the pc, getting into bios/boot menu, and restarting.

    it seems like a cold boot problem.

    when i upgraded to 6c, all the profiles i had saved disapeared (im new to gigabyte, but i think that profiles werent lost when i changed bioses on a dfi board i had :P), and since i dont want to loose them again, ill stick to the workarround for now.

    pd: i didnt turn off my pc yesterday, so i didnt try, but i will set everything to normal, and see if the bsod happens like that.

  3. #663
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    44

    Default Re: Gigabyte Latest BIOS

    just used spiflash and f6i latest extreme bios.. flash away. do not use s3.. so dont now
    UD5@Extreeme bios, I7 920@~ water cooled, OCZ 1600LV6GK, hd 4870x2 (Asus Top bios) water cooled. TX850w, LG 19" wide. 2x wd250ks sata raid 0 ( Win 7, 64bit)

  4. #664
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: Gigabyte Latest BIOS

    Hey REO Please again upload the flash tool or link me another
    the link on the main page is not working

    ♥♥♥♥♥

  5. #665
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    44

    Default Re: Gigabyte Latest BIOS

    UD5@Extreeme bios, I7 920@~ water cooled, OCZ 1600LV6GK, hd 4870x2 (Asus Top bios) water cooled. TX850w, LG 19" wide. 2x wd250ks sata raid 0 ( Win 7, 64bit)

  6. #666
    Join Date
    Mar 2009
    Posts
    3

    Default Re: Gigabyte Latest BIOS

    After crosflashing extreme 6i into my UD5 I can not raise the BCK above 133 without crashing Vista64.

    Anyone else with this problem?

    So I reversed back to UD5 5g bios, which gives me a solid BCK of 170 with 66 degrees @ fulload in my HAF

  7. #667
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    44

    Default Re: Gigabyte Latest BIOS

    nope, never had problems with enny bioses with bclk, just remeber the dividers when clocking.. qpi \ uni i forgett some times and that couses no boot hehe
    UD5@Extreeme bios, I7 920@~ water cooled, OCZ 1600LV6GK, hd 4870x2 (Asus Top bios) water cooled. TX850w, LG 19" wide. 2x wd250ks sata raid 0 ( Win 7, 64bit)

  8. #668
    Join Date
    Feb 2009
    Posts
    77

    Default Re: Gigabyte Latest BIOS

    Hi. Does anyone know if a new beta or official release bios for the UD5 is due out soon. Thanks.

  9. #669
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: Gigabyte Latest BIOS

    thanks
    but yesterday i was not able to download....

    ♥♥♥♥♥

  10. #670
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: Gigabyte Latest BIOS

    thanks
    it worked great UD5 to Extreme it flashed gr8 & it flashed back the backup bios
    my every overclock is working .................................................. .................

    ♥♥♥♥♥

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (3 members and 195 guests)

  1. AudiTuner,
  2. Globespy,
  3. Mjollnir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •