Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 670 of 1085 FirstFirst ... 170570620660668669670671672680720770 ... LastLast
Results 6,691 to 6,700 of 10848

Thread: GIGABYTE Latest Beta BIOS




  1. #6691
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Did you try F11a on first page?
    For 2x4GB memory slightly increase Vtt.
    Last edited by stasio; 10-11-2012 at 07:49 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #6692
    Join Date
    Jan 2011
    Location
    earth
    Posts
    6

    Default Re: GIGABYTE Latest Beta BIOS

    is there going to be Z68MX-UD2H bios to fix dolby digital live? it still only U1c..

  3. #6693
    Citizen Crazed is offline Junior Member
    Join Date
    Jan 2012
    Location
    Planet Earth
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    Did you try F11a on first page?.
    Finally got round to trying that one last night - having had a nice stable system on F10 + updated OROM for the last few months.

    Now trying to sort out a seemingly constant POST loop. Won't even get far enough into the process to reflash the BIOS - and for some reason the backup BIOS (still F10) isn't kicking in. Trying all the obvious cures, as well as the non-obvious ones. Not happy at all. :(

  4. #6694
    Citizen Crazed is offline Junior Member
    Join Date
    Jan 2012
    Location
    Planet Earth
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Well, further to the above, now I've got my system back up and running, feel it worth posting a bit of feedback (and in effect, a warning) re. GA-Z68X-UD7-B3 BIOS F11a - use with caution as it has caused me a lot of wasted time today trying to get rid of it and get back to a BIOS that works.

    After a lot of fiddling about (like an hour's worth), I was able to complete POST as far as being able to QFlash back to F10. Wondering whether I'd got a bad flash first time round, I tried F11a again. Same problem - almost endless POST loop as follows:

    Power up
    POST runs to 0x26 on the debug display before
    Spontaneously resetting and restarting POST from 0xC0
    running through all the way to 0x4E before pausing there for 15 seconds then
    Powering down for 5 seconds
    ...and repeating, almost ad infinitum.

    Eventually, and seemingly at random, the POST would complete - on the main BIOS rather than the backup, and it was when it did this that I was able to reflash. I should note that I'd tried every method I know to get the thing to start - or to boot from the backup BIOS, but none of these worked.

    Should also note that on the occasions when the POST did actually run all the way through, rather than progress normally it would reset at 0x26 and start again from 0xC0 before going the rest of the way through. This is all on hardware as per my system specs. However, I tried changing both the RAM, and even swapping in a 3570K for the 2700K - none of which made any difference. About the one thing I didn't do was try to flash the backup BIOS with F11a. This may be recommended by GB as a stability improver, but in practice it would have been very difficult to manage given the system's reluctance to POST far enough - and in any case, there is no way I'm going to flash the backup to the same code when there's a potential issue with it. It defeats the whole idea of having a dual BIOS system if the "backup" can't function as such.

    Back at F10 with the 11.6 OpROM now - and rock steady just as it was before. Will treat the next BIOS for this board very warily given the amount of inconvenience this one has caused. Then again, GBT don't exactly seem to be hurrying on that front.
    Last edited by Citizen Crazed; 10-12-2012 at 06:12 AM.

  5. #6695
    Join Date
    Feb 2011
    Location
    Left coast, USA
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by clanky View Post
    is there going to be Z68MX-UD2H bios to fix dolby digital live? it still only U1c..
    Also still waiting on a fix for failure to POST when booting off of displayport.
    If gigabyte is not going to maintain these, maybe we can start an effort on binary back-patching UEFI fixes from other motherboards?

  6. #6696
    Join Date
    Jul 2012
    Location
    Taiwan
    Posts
    45

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    Z68 (P67) mobo hardware (as CPU voltage regulator for LLC) is based on AWARD BIOS,so existing hardware on the boards is very hard to incorporate in UEFI BIOS.
    Mostly Rev.2.x has less problem.
    X79 and Z77 has different hardware to suit UEFI BIOS.

    Edit:
    Receiving some Z68 new BIOS's now.........

    GA-Z68XP-UD4 - U1h
    GA-Z68XP-UD3 - U1h
    GA-Z68AP-D3 (Rev.2) - Ua7
    Thanks for your reply, stasio! But I don't think it make sense.
    Since Gigabyte already released UEFI firmware for P67A-UD3-B3, why can't they release one for P67A-UD3R-B3?

    I've seen that P67A-UD3-B3 and P67A-UD3R-B3 have exactly the same hardware components on Gigabyte's website.
    I guess it won't be so hard to make anther one UEFI firmware for P67A-UD3R-B3 if you can make one for P67A-UD3-B3 which has the same hardware components, will it?
    Or it's because Gigabyte want us to buy their newer mb?

    I've seen one guy on a forum flash his P67A-D3-B3 with the UEFI firmware of P67A-UD3-B3. According to his report, everything works OK.
    Last edited by shiecldk; 10-13-2012 at 06:19 PM.

  7. #6697
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    ^
    So, I modded P67A-UD3-B3 BIOS U1a to be flashed on your P67A-UD3R-B3 with FLASHEFI.
    Link:
    p67a-ud3(R)-b3_u1a.zip

    Flash on your your own risk.!
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #6698
    Join Date
    Oct 2012
    Location
    Sweden
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Hey,
    Is it possible to expect a VCORE-fix on my GA-Z77-DS3H (v 1.0)?

    I'm stuck @ 4.2 GHz (2500k)
    Last edited by 2llon; 10-14-2012 at 12:18 AM.

  9. #6699
    Join Date
    Jul 2012
    Location
    Taiwan
    Posts
    45

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    ^
    So, I modded P67A-UD3-B3 BIOS U1a to be flashed on your P67A-UD3R-B3 with FLASHEFI.
    Link:
    p67a-ud3(R)-b3_u1a.zip

    Flash on your your own risk.!
    Thanks you, stasio.
    I successfully flashed the firmware, everything works great except CPU turbo has some problem.

    In conclusion, it's a big improve after UEFI update.

  10. #6700
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    ^This is what you ask,right?
    Last edited by stasio; 10-16-2012 at 12:41 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (3 members and 195 guests)

  1. AudiTuner,
  2. Globespy,
  3. Mjollnir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •