Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 675 of 1087 FirstFirst ... 175575625665673674675676677685725775 ... LastLast
Results 6,741 to 6,750 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #6741
    Join Date
    Oct 2012
    Location
    Athens, Greece
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-Z77X-UP7 - F5d


    - 24-28.Sep 12
    BIOS Vendor is not correct...this is what i get when i am going to flash with this bios my UP7

  2. #6742
    Join Date
    Oct 2012
    Location
    Japan
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-P67A-UD3-B3 - U1b
    GA-P67X-UD3-B3 - U1a
    GA-P67X-UD3R-B3 - U1c
    GA-P67A-D3-B3 - U1d
    GA-P67A-D3-B3 (rev.2) - Ua5
    GA-P67-DS3-B3 (rev.2) - Ua1

    - 11/12. Sep - 05.Oct 12

    Do u have UEFI firmware for my GA-Z68X-UD7-B3 and GA-P67A-UD3R-B3?

    Thanks! :)

  3. #6743
    Join Date
    Feb 2012
    Location
    Spain
    Posts
    12

    Default Re: GIGABYTE Latest Beta BIOS

    Hi there ppl,

    It's been a while since last time I went into this thread. I've been reading without any luck... is there any update on Z68X-UD4 bios ? I'm already at U1C.

    Thanks 4 everything :-P

  4. #6744
    Join Date
    Jun 2010
    Location
    UK
    Posts
    41

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by xator View Post
    Hi there ppl,

    It's been a while since last time I went into this thread. I've been reading without any luck... is there any update on Z68X-UD4 bios ? I'm already at U1C.

    Thanks 4 everything :-P
    At least you got UEFI BIOS I have a Z68X-UD5 and there has not even been one UEFI release for this. We have been royally bent over by Gigabyte :(

  5. #6745
    Join Date
    Oct 2011
    Location
    UK
    Posts
    23

    Default Re: GIGABYTE Latest Beta BIOS - Bug(?) for Stasio?

    Lo there

    Recommended to post this here - http://forums.tweaktown.com/gigabyte...tml#post441477

    Basically I disabled IEEE1394 in UEFI U1e BIOS on my Z68X-UD3P-B3, booted Windows, put the machine to sleep, woke up, and IEEE1394 was enabled in Windows....so the "wakeup" seems to ignore BIOS settings for firewire.

    Also - I now can't install BitLocker as I'm being told the BIOS did not correctly communicate with the TPM (although Windows tpm.msc and my TPM s/w work ok). So, back to normal BIOS for me?
    Last edited by ptruman; 10-28-2012 at 06:39 PM.

  6. #6746
    mdmower is offline Junior Member
    Join Date
    Oct 2012
    Location
    Iowa
    Posts
    6

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-Z68X-UD3H-B3 - U1j

    - 23.Oct 12
    Two observations:
    1) All 4 Phase LEDs are always lit when the computer is on, they do turn off when the computer is shut down.
    2) Both XMP profiles of my G.Skill F3-1866C10D-16GAB (2x8GB of DDR3-1866 RAM) are now correctly reported as 1866MHz, whereas previous BIOS versions reported one profile as 1600MHz and one as 1866MHz. I can only assume more RAM timings are supported in this BIOS version.
    Last edited by mdmower; 10-28-2012 at 11:06 PM.

  7. #6747
    Join Date
    Apr 2012
    Location
    Espaņa
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    Hi Stasio,

    Appears that there is a problem with at least F11q and F11u BIOSes for X79-UD7. I tried to install a stock (it's a enginer sample for review) AMD Radeon HD7970 Ghz Edition into the board and the system won't boot up, it show all leds but later it crash and non boot (less than a second), if I install the HD7970 Ghz Edition in slot 1 and a HD6990 in the 4th one, the system boots ok. This graphics card works perfectly alone with a AsRock Z68 gen3 mobom so appears a problem with this board.

    Thanks for your support.

  8. #6748
    Boomstick777's Avatar
    Boomstick777 is offline Junior Member
    Join Date
    Jun 2012
    Location
    UK
    Posts
    34

    Default Re: GIGABYTE Latest Beta BIOS

    Very impressed with F13M bios on X79-UD5, voltage is spot on no drop, set @ 1.36v 4.5Ghz rock solid.

    :).
    - Intel i7 5930K - Gigabyte X99M-Gaming 5 - G.Skill 32GB DDR4 2400 - ASUS GTX 980 Ti - Samsung 850 Pro 1TB SSD - Seagate 2 x 2TB SHDD - Fractal Node Design 804 -

  9. #6749
    Join Date
    Sep 2011
    Location
    Israel
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-Z68X-UD3H-B3 - U1j

    - 23.Oct 12
    Quote Originally Posted by Ingram View Post
    At last! Going to try it right now.

    Update: One problem still exists - When marvell controller is disabled in bios and then computer is put to sleep, the controller gets enabled again after waking up (visible under device manager)

    Also status leds still don't behave as they did in the regular bios, however this is not a high priority issue.
    How annoying. I was just looking for a new uefi update to get rid of the constantly lit leds. :(

    It's probably such a small fix... why do we need to wait for months and then it's still not fixed. *fail* :\
    Last edited by adi518; 10-29-2012 at 10:15 AM.

  10. #6750
    Join Date
    Aug 2008
    Posts
    80

    Default Re: GIGABYTE Latest Beta BIOS

    @stasio (or anyone else that may know)...

    I have a brand new GA-X79S-UP5-WIFI incoming ("X79" board with a C606 chipset) meant to be running an i7 3930K. I've read that there are PLL voltage adjustment issues on this board in the few reviews that are available but all of these are relatively speaking quite old now. Has this issue been resolved and are we able to control the PLL voltage correctly now through the UEFI with the latest F4n UEFI release?

    If not, is Gigabyte working on a fix to this issue?

    Let me know!

Thread Information

Users Browsing this Thread

There are currently 177 users browsing this thread. (3 members and 174 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •