Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 68 of 1087 FirstFirst ... 18586667686970781181685681068 ... LastLast
Results 671 to 680 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #671
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Jack2003 View Post
    After crosflashing extreme 6i into my UD5 I can not raise the BCK above 133 without crashing Vista64.

    Anyone else with this problem?

    So I reversed back to UD5 5g bios, which gives me a solid BCK of 170 with 66 degrees @ fulload in my HAF
    it works man what's ur problem i dont know

    ♥♥♥♥♥

  2. #672
    Join Date
    Mar 2009
    Posts
    3

    Default Re: Gigabyte Latest BIOS

    @prasrig

    just sharing my experiences, no offence to anyone.

    @Reo

    thanks for your reply, I have my QPI link speed at 36, Uncore Frequency at 13 and the system Memory Multiplier at 6.

    Are those settings very different from yours?

  3. #673
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    44

    Default Re: Gigabyte Latest BIOS

    right now i run:

    cpu multi x20
    bus 200
    qpi x36
    uncore x18
    mem x8

    cpu vcore 1.36
    need high vtt 1.46 to be stable
    ioh 1.2
    mem 1.68
    cpu pll 1.88

    rest @auto
    UD5@Extreeme bios, I7 920@~ water cooled, OCZ 1600LV6GK, hd 4870x2 (Asus Top bios) water cooled. TX850w, LG 19" wide. 2x wd250ks sata raid 0 ( Win 7, 64bit)

  4. #674
    Join Date
    Mar 2009
    Posts
    3

    Default Re: Gigabyte Latest BIOS

    Reo, thank you for sharing your settings. Respect for your engineering skills.
    So far I did not dare to change the voltages (all set to auto, except memory which i set at 1.5V). Setting vtt 1.46 seems a little high, although gigabyte themselves have set it to 1.515V in their Core i7 920 Overclocking tutorial.

  5. #675
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    44

    Default Re: Gigabyte Latest BIOS

    "Respect for your engineering skills.." this i dont deserve! i have not done ennything special.
    UD5@Extreeme bios, I7 920@~ water cooled, OCZ 1600LV6GK, hd 4870x2 (Asus Top bios) water cooled. TX850w, LG 19" wide. 2x wd250ks sata raid 0 ( Win 7, 64bit)

  6. #676
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    44

    Default Re: Gigabyte Latest BIOS

    "Respect for your engineering skills.." this i dont deserve! i have not done ennything special.

    PS. i have disable all in cpu menu, ht and powersaving.

    vtt can be lowered to 1.36 if you keep bus speed lower. just enable turbo mode( gives multi x21 ) and you hit 4000 with 190 bus, maby lower vcore to. also i got this 920 week 41 its bether than my last one week 37. will get a D0 step in the summer. used enough money last months. hehe
    UD5@Extreeme bios, I7 920@~ water cooled, OCZ 1600LV6GK, hd 4870x2 (Asus Top bios) water cooled. TX850w, LG 19" wide. 2x wd250ks sata raid 0 ( Win 7, 64bit)

  7. #677
    Join Date
    Mar 2009
    Posts
    64

    Default Re: Gigabyte Latest BIOS

    i am almos sure that leaving voltages @auto while overclocking is a really bad idea

    at least my DS4 cranked most of them up by itself when i did that.

  8. #678
    Join Date
    Mar 2009
    Posts
    14

    Default Re: Gigabyte Latest BIOS

    I have spent more hours (months) than I care to admit trying to optimize my Core 920 settings for normal 24/7, all voltages below warning levels, enclosed case with normal ambient temperatures (33c) for my water cooled system that is OCCT (1 hour) and Prime (24 hours,large FFTs) stable. These setting can also be used with someone with stock fans and can also be run with CIE and EIST modes enabled.

    Motherboard: Gigabyte EX58 Extreme
    BIOS: F6i

    CPU: x21 (x20 with Turbo on)
    BCLK: 195
    QPI: x36
    UnCore: x18
    Memory: x8

    CPU VCore: 1.3625
    VTT: 1.335
    CPU PLL: 1.88
    Memory: 1.64
    All other voltages: Auto

    Memory is Manual (Quick) with normal stock settings for my OCZ 1866
    9
    9
    9
    24

    MultiThreading is Off

    I have tried tweaking these numbers many, many times ( and yes, Ive had it to 4.400 Prime stable with Turbo and I've gotten it stable at 4.2 with Turbo and Multithreading on) but all other settings require memory multiples at x6, or cause unstability or the temps are in the high 70's or low 80's.

    With the above settings and my ATI HD 4970 x2 overclocked to 772/970 (warning - do not try these Video Card settings on air) I have gotten 3DMark scores of (Performance):
    Overall: 16,257
    GPU: 15,577
    CPU: 18,705

    By the way S3 works perfectly, no multi boot issues, my SATA hard drives run with AHCI on the Intel connectors while my dual SATA optical drives run off the GSATA connectors in the IDE mode - all with no problems.

    Like many others, I have had my share of problems and frustrations. I will be the first to tell you that you can produce higher stable settings but it will require much higher temps and way underclocking your memory.
    Last edited by joe123987; 03-30-2009 at 04:07 AM.

  9. #679
    Join Date
    Mar 2009
    Posts
    64

    Default Re: Gigabyte Latest BIOS

    when would you say its necesary to touch the IOH voltage
    ?

  10. #680
    Join Date
    Mar 2009
    Posts
    14

    Default Re: Gigabyte Latest BIOS

    Whoops - your right, it's really in Auto. I will edit my posting.

Thread Information

Users Browsing this Thread

There are currently 184 users browsing this thread. (3 members and 181 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •