Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 690 of 1085 FirstFirst ... 190590640680688689690691692700740790 ... LastLast
Results 6,891 to 6,900 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #6891
    Join Date
    Dec 2012
    Location
    Italia
    Posts
    12

    Default Re: GIGABYTE Latest Beta BIOS

    yes i tried but in normal mode the dvid starts from 1.30v. For example: multi 44, llc medium i have to set dvid to -0.08 if i want to stay at 1.224 in full load. This is too strange. I need a solution from gigabyte. It's very frustrating for me..

  2. #6892
    Uwanna is offline Junior Member
    Join Date
    Nov 2012
    Location
    Washington
    Posts
    10

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by wazza300 View Post
    are you all testing with lower llc levels?? and different dvid amounts? if its overvolting cpu voltage then you might be better lowering llc level and add a touch more dvid? have you tried?
    I have tried to lower or raise the DVID amount to + or - the smallest amount of change offered to try and offset the voltage. When I have either the Main CPU multiplier or the Turbo multipliers set to 46 or above the BIOS locks on restart. It takes a CMOS reset to recover. I have tried to lower and raise the LLC to try and avoid the lock-up but nothing can prevent it while I am using the DVID to offset CPU voltage.

  3. #6893
    Join Date
    Nov 2009
    Location
    glen burnie,MD
    Posts
    19

    Default Re: GIGABYTE Latest Beta BIOS

    hello


    I have a Gigabyte Z77X-UD3H Motherboard. I just recently installed the F19e Bios using the Qflash.

    I went into the Bios when it was finished and changed the Boot order from trying to boot into my flash drive to booting into my SSD.

    Well when I restarted I get a Code 62 that seems to just sit there with a dark screen and I can hear the fan slow as if its going into the OS but there is NO picture on the Screen.

    Any Idea how to get my screen back?

    The only way I can use my PC now is to switch the BIOS to the secondary Bios.

    The problem is I want to install and start using Windows 8 Pro. And it requires the F19e Bios.

    Any Idea Why it seems to be stuck on "Installation of PCH runtime services" Error Code 62?


    Any help on how I can get it to pass Code 62?
    Intel i7 3960K
    Gigabyte X79-UD7 Bios F3
    16GB mushkin Redline 2133Mhz
    EVGA Superclocked 570 SLI
    2x OCZ VERTEX 3 Max IOPS
    2x 640GB WD Caviar Black Raid Sata 3
    1X 1TB WD Caviar Black Sata 2
    HP X12 Bluray Burner
    1100W ABS Majesty 80+Gold PSU
    Windows 7 Ultimate 64
    H100 Corsair and Cooler Express

  4. #6894
    DKT70 is offline Junior Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    11

    Default Re: GIGABYTE Latest Beta BIOS

    I have your same problem with ud5h and all final\beta bios presents this issue for me. Voltage vcore too high in overclock.
    Me too, exactly the same on my god-awful GA-Z77-D3H, quite possibly THE worst motherboard I have bought in the last 6 years.

    In the BIOS, my CPU's (I5 2550k) vid is 1.250, sometimes it's 1.220, sometimes 1.235, but mostly 1.250. To get a stable 4.5Ghz overclock I need 1.300v so I simply use DVID 0.050v. On previous much older BIOSes I could use this and maintain a 1.300 to 1.310v in Windows when the CPU was stressed. Now, on anything above F15, I am seeing stupid voltages as high as 1.480v, even 1.500v at one time, with temps now nearing 90c. Ridiculous.

    LLC, on this board, doesn't seem to do anything much. Standard, Normal, Low, etc.. all just lower the max voltages by such a tiny amount that I just as well use a set fixed voltage of 1.300v and damn the power-saving modes.

    Tried using the other guy's Turbo method and I cannot get a stable 4.5 o/c, no matter what settings I use.

  5. #6895
    Join Date
    Dec 2012
    Location
    Italia
    Posts
    12

    Default Re: GIGABYTE Latest Beta BIOS

    we need a solution. The voltages are strange and always high. Gigabyte where are you?

  6. #6896
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Latest Beta BIOS

    posting this for another user,hope theres a fix in the pipeline

    Another one having problems with the D3H, GPU (570GTX) running at x4 and I can only set AUTO/x1/x4 against the slot in the BIOS. If I force Gen2, the machine fails to detect the GPU and boots headless (or using internal HD4000).

    Forced the Render Test in GPUZ and the card hits a ceiling at x4, it'll down speed to x1 quite happily but that's about it.

    Card is made by MSI if that's any difference, and CPU is i5 3570K. I've disabled anything that might be using a PCI-E lane and that makes no difference either.

    Noticed F19 beta is out, but can't find any helpful release notes.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #6897
    DKT70 is offline Junior Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    11

    Default Re: GIGABYTE Latest Beta BIOS

    wazza300,
    Maybe not a fix, but worth a try, perhaps.

    A mate of mine had a similar problem with a 560Ti. He fixed his x4 -x1 drops by getting the latest BIOS, uninstalling his nvidia drivers (this was a few months ago, so we're talking 3.0xx drivers), put the BIOS on a flash drive then shut down the PC and remove the 560 and put it in the slowest bottom slot. Reboot PC straight into BIOS, update BIOS, shut down PC, back in BIOS and reset defaults, shut down PC again and unplug from wall socket. Remove 560ti and pop it back in the top fastest PCI-e slot and boot back into BIOS, re-do personal settings, boot into Windows, update drivers to latest at the time, and voilą - Working 560Ti.

    A lot of hassle, I know, but it fixed his. Heck, he might have just been lucky, but he was getting desperate and was willing to try anything.

    Good luck.

    BTW, that latest F19d BIOS, as far as I could tell, didn't do anything for me, maybe even worse. The only upside was the nicer BIOS fullscreen logo, which says it all really.

  8. #6898
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Latest Beta BIOS

    thanks ive past it on,COME ON GIGABYTE SORT IT OUT!!!!!!!
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #6899
    Join Date
    Dec 2012
    Location
    Italia
    Posts
    12

    Default Re: GIGABYTE Latest Beta BIOS

    My ud5h has condensers purple. I have read that it is a second revision. My biggest problem is the management of the voltage which is far higher than normal. I hope gigabyte solve the problem because it would be really a huge disappointment. My cpu is a 3770k. If I set 4.4ghz normal, dvid +0.05 v and llc medium, my vcore is 1.35v! Horrible ...

  10. #6900
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Latest Beta BIOS

    what happens if you use one level lower llc? still could be bios bug though
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (5 members and 193 guests)

  1. AudiTuner,
  2. jelol98,
  3. krokodil,
  4. salamence502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •