Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 709 of 1085 FirstFirst ... 209609659699707708709710711719759809 ... LastLast
Results 7,081 to 7,090 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #7081
    CageJ is offline Junior Member
    Join Date
    Feb 2013
    Location
    EU - Slovakia
    Posts
    70

    Default Re: GIGABYTE Latest Beta BIOS

    When will be new the UEFI-BIOS for Z77-D3H, rev1.0 available ? There is still problems with F18 - stability and freezing. F19g improve stability, but still sometimes randomly freezing. Also after 1-2 weeks, it is not possible to change the CPU multiplier, Vcore and many other options. Beta F19g is still too buggy. Only reflash helped...what is a little annoying..when I want to improve my stability OC. Also there is a problem with SSD drive and FAST boot + ULTRA fast boot option. The SSD drive cannot be found. The boot doesn't work. Crucial said there is a problem between SSD firmware and UEFI. SSD is not being recognized. For now it seems the F16 is the most stable, but there is no W8 options.
    Hope will be fix soon.

  2. #7082
    Zardoc's Avatar
    Zardoc is offline Junior Member
    Join Date
    Dec 2012
    Location
    Quebec / Canada
    Posts
    34

    Thumbs down Re: GIGABYTE Latest Beta BIOS

    Bios for D3 and D5 have been on beta since November.

    Gigabyte has dropped the ball big time!

    Man, get with it guys
    Click Here for the Specs of My Machines
    I Think I'm so smart, that I'm dumb enough to believe it!!

  3. #7083
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    You have any issue?
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #7084
    Zardoc's Avatar
    Zardoc is offline Junior Member
    Join Date
    Dec 2012
    Location
    Quebec / Canada
    Posts
    34

    Cool Re: GIGABYTE Latest Beta BIOS

    As a matter of fact, yes I do.

    The most flagrant one is that it is inconceivable to wait 3 months for a non-beta bios.

    I'm not knocking your work. You're doing a great job unless you’re with Gigabyte then you know as well as I do that a beta for so long is not reasonable. Peeps are posting all sorts of issues and they just want a working machine!

    As I have stated many times and so have other users, there are issues with USB outputs.

    Either USB 2 works to access bios or either USB 3 works or the others don't work depending on bios version. Then your told if you use such and such a mouse or such and such a keyboard you will get issues. Man, I’ve tried about 3 or four so far!

    For crying out loud, why not give a check list of what I can install with this board and maybe I just might not buy the board.

    Also the F15Q has an issue all its own. You can set it any which way you want, unfortunatly, you can't go back into bios if you have issues. You have to reset the bios to access it.

    I’ve been building machines for 15 years, this is the most unreliable bios that I have come across.

    Thanks for not bashing my rant.
    Last edited by Zardoc; 02-12-2013 at 05:34 AM.
    Click Here for the Specs of My Machines
    I Think I'm so smart, that I'm dumb enough to believe it!!

  5. #7085
    Armanx64 is offline Junior Member
    Join Date
    Feb 2013
    Location
    Moon
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Any BIOS for G41 (especially my GA-P41T-D3P)?

  6. #7086
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Latest Beta BIOS

    stasio any known issues with the up5 th lan? i have a user whos lan keeps dropping connection

    hes tried latest f12b beta and latest final bios,latest lan drivers and its still doing it,any ideas???
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7087
    SolidBladez's Avatar
    SolidBladez is offline Member
    Join Date
    Jul 2009
    Location
    Colorado
    Posts
    311

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by wazza300 View Post
    stasio any known issues with the up5 th lan? i have a user whos lan keeps dropping connection

    hes tried latest f12b beta and latest final bios,latest lan drivers and its still doing it,any ideas???
    Is he using the latest driver (18.0.1)? If that doesn't help, then he could try this. It's suppose to fix an issue where the LAN gets identified incorrectly but it may help if his connection is randomly dropping.

  8. #7088
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by wazza300 View Post
    stasio any known issues with the up5 th lan? i have a user whos lan keeps dropping connection

    hes tried latest f12b beta and latest final bios,latest lan drivers and its still doing it,any ideas???
    I have no problem with LAN (any BIOS) at all.
    As SolidBladez posted,run "82579VSKU.zip" (my driver is 12.2.45.0.)
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #7089
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    I have no problem with LAN (any BIOS) at all.
    As SolidBladez posted,run "82579VSKU.zip" (my driver is 12.2.45.0.)
    no issues with my lan either,ill pass on the info thanks
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #7090
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by SolidBladez View Post
    Is he using the latest driver (18.0.1)? If that doesn't help, then he could try this. It's suppose to fix an issue where the LAN gets identified incorrectly but it may help if his connection is randomly dropping.
    how do you run this? he's having trouble running it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 298 users browsing this thread. (2 members and 296 guests)

  1. AudiTuner,
  2. jelol98

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •