Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 711 of 1087 FirstFirst ... 211611661701709710711712713721761811 ... LastLast
Results 7,101 to 7,110 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #7101
    Join Date
    Feb 2013
    Location
    Australia
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    efi2awd work only for Z68,atm.

    Edit:
    Just checked and should work also for P67A-UD3-B3.

    Thanks for the reply! Is there any chance that you can give me instructions on how to go about using efi2awd. I read the readme file and did what i thought i was suppose to do but i only get a message from the utility saying the bios name is not recognized. BTW I dont know what the image u posted means.

  2. #7102
    Join Date
    Dec 2012
    Location
    United States
    Posts
    30

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Dazza08 View Post
    Thanks for the reply! Is there any chance that you can give me instructions on how to go about using efi2awd. I read the readme file and did what i thought i was suppose to do but i only get a message from the utility saying the bios name is not recognized. BTW I dont know what the image u posted means.
    should work.. it did for me

    I used bootable flash drive, with blank autoexec.bat

    and manually typed

    efi2awd ("bios name")


    make sure to enter full bios file name with ext.

  3. #7103
    Join Date
    Dec 2012
    Location
    Italia
    Posts
    12

    Default Re: GIGABYTE Latest Beta BIOS

    hi guys. I have a ud5h 1.0 revision with f14 bios. Debug led often show me 04 code. I have also upgraded to f15q but still remains. What means 04 code?

  4. #7104
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    New BIOS:

    G1.Sniper 3 - F8j
    G1.Sniper M3 - F10d
    GA-Z77X-D3H - F17i
    GA-Z77-D3H - F19h
    GA-Z77-HD4 - F2d
    GA-Z77-HD3 - F2d
    GA-Z77M-D3H - F14e
    GA-Z77MX-D3H - F16e
    GA-Z77N-WiFi - F3e
    GA-Z77M-D3H-MVP - F7c
    GA-Z77-DS3H - F10h
    GA-Z77P-D3 - F8f


    - Improve LAN compatibility
    - 19-21.Feb 13
    Last edited by stasio; 02-21-2013 at 05:56 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #7105
    Join Date
    May 2010
    Location
    Illinois, USA
    Posts
    18

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    GA-990FXA-UD5 - F12a

    - Update AHCI ROM version
    - 24.Jan 13

    Edit:
    btw,
    some other 990/970 got BIOS updates.......
    Any idea what update AHCI ROM version means ?

  6. #7106
    Zardoc's Avatar
    Zardoc is offline Junior Member
    Join Date
    Dec 2012
    Location
    Quebec / Canada
    Posts
    34

    Thumbs down Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by gizmo83 View Post
    hi guys. I have a ud5h 1.0 revision with f14 bios. Debug led often show me 04 code. I have also upgraded to f15q but still remains. What means 04 code?
    Gizmo, I'm sorry to say that Gigabyte doesn't care. Maybe just maybe, we will see a bios update before Hasweel cpu's come out
    Click Here for the Specs of My Machines
    I Think I'm so smart, that I'm dumb enough to believe it!!

  7. #7107
    CageJ is offline Junior Member
    Join Date
    Feb 2013
    Location
    EU - Slovakia
    Posts
    70

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    G1.Sniper 3 - F8j
    G1.Sniper M3 - F10d
    GA-Z77X-D3H - F17i
    GA-Z77-D3H - F19h
    GA-Z77-HD4 - F2d
    GA-Z77-HD3 - F2d
    GA-Z77M-D3H - F14e
    GA-Z77MX-D3H - F16e
    GA-Z77N-WiFi - F3e
    GA-Z77M-D3H-MVP - F7c
    GA-Z77-DS3H - F10h
    GA-Z77P-D3 - F8f


    - Improve LAN compatibility
    - 19-21.Feb 13
    finally, i'm going to try ... it seems F19 for D3H is coming to the final release. So it tooks 3-4 months to new UEFI release.

  8. #7108
    Join Date
    Dec 2012
    Location
    Italia
    Posts
    12

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Zardoc View Post
    Gizmo, I'm sorry to say that Gigabyte doesn't care. Maybe just maybe, we will see a bios update before Hasweel cpu's come out
    :( this error happen every time i reboot my computer. Why gigabyte don't care about our motherboards? It' very frustrating.. every bios i ve tried are buggy...

  9. #7109
    frankbel is offline Junior Member
    Join Date
    Sep 2012
    Location
    Messina, ITALIA
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Hi Stasio,
    just updated GA-Z77X-D3H beta bios from 17h to 17i. After reboot my discrete vga card does not load. I tried several settings, including setting Gen 1 or Gen 2 PCIE, with no luck.
    Rolling back to beta bios 17h, the issue disappeared.

    Just to mention, my vga card has never worked under Gen 3 setting (PCIE 16x), despite being certified to operate such; so I usually have to set it at PCIE Gen 2 to work (PCIE 8x). With the latest beta, my card won't work even under slowest settings as PCIE 4x. My feeling is that my card has never been supported by bioses and last one broke it completely.

    Thank you for your attention.

  10. #7110
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by frankbel View Post
    Hi Stasio,
    just updated GA-Z77X-D3H beta bios from 17h to 17i. After reboot my discrete vga card does not load. I tried several settings, including setting Gen 1 or Gen 2 PCIE, with no luck.
    Rolling back to beta bios 17h, the issue disappeared.

    Just to mention, my vga card has never worked under Gen 3 setting (PCIE 16x), despite being certified to operate such; so I usually have to set it at PCIE Gen 2 to work (PCIE 8x). With the latest beta, my card won't work even under slowest settings as PCIE 4x. My feeling is that my card has never been supported by bioses and last one broke it completely.

    Thank you for your attention.
    did you try loading optimised defaults? also tried removing gpu and booting from igpu/motherboard graphics,setting first initial display as peg or pcie then save exit and install the 7850,then see if it works?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 160 users browsing this thread. (6 members and 154 guests)

  1. absic,
  2. AudiTuner,
  3. mastagon,
  4. ROKUGAN,
  5. zappa666

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •