Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 75 of 1087 FirstFirst ... 25657374757677851251755751075 ... LastLast
Results 741 to 750 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #741
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Added new BIOS:

    GA-EX58-Extreme - F7b

    Released 03.04.09
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #742
    Join Date
    Mar 2009
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    Hello

    Is anyone have trouble with the UD5 7a

    I keep getting invalid file while trying to update

    I ve tried from 6d got error

    so I flashed to 6e and same error

    I done all recommended actions but same error

    had mobo for good few months and have previously had no problems ugrading bios

    Sstem
    920@stock UD5 6e bio
    6 gb Corsairs xms pc3 12800

    Thanks

  3. #743
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by pinkpound View Post
    Hello

    Is anyone have trouble with the UD5 7a

    I keep getting invalid file while trying to update

    I ve tried from 6d got error

    so I flashed to 6e and same error

    I done all recommended actions but same error

    had mobo for good few months and have previously had no problems ugrading bios

    Sstem
    920@stock UD5 6e bio
    6 gb Corsairs xms pc3 12800

    Thanks
    Try under DOS with FlashSPI
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #744
    Join Date
    Mar 2009
    Posts
    7

    Default Re: Gigabyte Latest BIOS

    Thanks for reply

    Ive tried 2 brands usb sticks and cant seem to get it to boot in to dos using flashing sticky in the forum

    I dont have a floppy installed


    I get it sitting for 30 secs then goes to my dual boot os screen



    Thanks

  5. #745
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: Gigabyte Latest BIOS

    Hey REO

    Have u Checked the new ext Bios F7b
    tell if any difference

    ♥♥♥♥♥

  6. #746
    Join Date
    Jan 2009
    Location
    France next to Bergerac
    Posts
    10

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by pinkpound View Post
    Hello

    Is anyone have trouble with the UD5 7a

    I keep getting invalid file while trying to update

    I ve tried from 6d got error

    so I flashed to 6e and same error

    I done all recommended actions but same error

    had mobo for good few months and have previously had no problems ugrading bios

    Sstem
    920@stock UD5 6e bio
    6 gb Corsairs xms pc3 12800

    Thanks
    same thing with the F8a for EX58 UD4P , invalid file ...

  7. #747

    Default Re: Gigabyte Latest BIOS

    any news about GA-EP45-UD3P F9?

  8. #748
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by pinkpound View Post
    Hello

    Is anyone have trouble with the UD5 7a

    I keep getting invalid file while trying to update

    I ve tried from 6d got error

    so I flashed to 6e and same error

    I done all recommended actions but same error

    had mobo for good few months and have previously had no problems ugrading bios

    Sstem
    920@stock UD5 6e bio
    6 gb Corsairs xms pc3 12800

    Thanks
    Quote Originally Posted by kamikaze24 View Post
    same thing with the F8a for EX58 UD4P , invalid file ...

    You guys need to use FlashSPI in DOS to flash from the past few weeks Beta BIOS's to the new ones.

    You can flash under DOS anyway you like, Bootable USB Stick, DOS from Floppy, DOS from a BootCD such as UBCD

    @ Pinkpound

    How you are making the Bootable USB, and what error are you getting? You did follow the guide correct, and not add any other files to the USB During creation (Such as files you thought it forgot to copy to the USB When you added the Drivers)? If you add drivers that it appears to miss it will not work, they are skipped for a reason. All you need to do is follow the guide to the letter and then copy over your flash tools then run flashSPI biosfilename.fxx at the command prompt

    If you are having issues actually booting to USB all you need to do is hit F12 at startup, select Hard Disk Drive+ and on the next screen choose your USB Stick by name. You will have to leave the USB Stick in when you reboot to do this process, and you will have to have Legacy USB Storage Detect Enabled in the Integrated Peripherals section (USB Storage Function for X58 users)

  9. #749
    Join Date
    Apr 2009
    Posts
    3

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by pinkpound View Post
    Thanks for reply

    Ive tried 2 brands usb sticks and cant seem to get it to boot in to dos using flashing sticky in the forum

    I dont have a floppy installed


    I get it sitting for 30 secs then goes to my dual boot os screen



    Thanks
    I ran into the same problem flashing my UD5. I set the boot order to "USB-HDD" and then Hard Drive but the stick kept getting bypassed. Finally, I went back in to the Hard Drive Boot Order List (the one that tells you which hard drive the system boots from first) and the USB drive was there on the list, but at the bottom. Once I moved it to the top of the list and rebooted, the system booted to the usb thumb drive.

    Give that a try and see if it will work for you.

    Regards,
    -HK sends

    edit:...or you can do what Lsdmeasap said above...
    Last edited by HK_sends; 04-07-2009 at 01:52 AM. Reason: slow typing

  10. #750
    Join Date
    Apr 2009
    Posts
    32

    Default Re: Gigabyte Latest BIOS

    :D Thanks for the bios updates..

    Been trying to post for awhile now, but keep giving me errors til now!

Thread Information

Users Browsing this Thread

There are currently 217 users browsing this thread. (3 members and 214 guests)

  1. AudiTuner,
  2. McQuint,
  3. Nhawk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •