Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 766 of 1085 FirstFirst ... 266666716756764765766767768776816866 ... LastLast
Results 7,651 to 7,660 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #7651
    Andres Gonzalez Biront is offline Junior Member
    Join Date
    Feb 2013
    Location
    A, A
    Posts
    42

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by sardelkin View Post
    OK, my mistake, it's VT-x, screenshot for example from google http://goo.gl/ZndP9 Compare it with my screenshot http://goo.gl/vifgg
    I installed Virtualbox with old BIOS, it works normal, but after BIOS update Virtualbox show me error message http://goo.gl/b9C05
    Of course all virtualisation options in BIOS were always enabled
    Hey, looks like it's really broken in your board :S
    Even VT-x doesn't work! That is really strange.

    Are you using VT-d? If not, did you try disabling it and only enabling VT-x? If you are not using VT-d, which was not working on C1 steppings (I know you have C2, but just in case), you could disable it and give it a try.

    Here is my UEFI configuration: http://img.techpowerup.org/130710/130710145247.jpg
    And here you have the CPU-Z screen. It shows VT-x just fine. It doesn't show VT-d, but it's tested and working: http://img.techpowerup.org/130710/Clipboard01.jpg

  2. #7652
    sardelkin's Avatar
    sardelkin is offline Junior Member
    Join Date
    Apr 2013
    Location
    сраная рашка
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Andres Gonzalez Biront View Post
    did you try disabling it and only enabling VT-x? If you are not using VT-d, which was not working on C1 steppings (I know you have C2, but just in case), you could disable it and give it a try.
    Thanx for screenshots!
    I tried to change virtualisation settings and i think it's broken for i7-3930k. When I changed Intel Virtualisation Technology to Disabled VT-x again appeared in CPU-Z! But in Windows 8 Task Manager's Performance tab string "Virtualisation" now is disabled too and Virtualbox still not working with different warning message http://goo.gl/THLak
    I will hope Gigabyte fix this bug

  3. #7653
    Andres Gonzalez Biront is offline Junior Member
    Join Date
    Feb 2013
    Location
    A, A
    Posts
    42

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by sardelkin View Post
    Thanx for screenshots!
    I tried to change virtualisation settings and i think it's broken for i7-3930k. When I changed Intel Virtualisation Technology to Disabled VT-x again appeared in CPU-Z! But in Windows 8 Task Manager's Performance tab string "Virtualisation" now is disabled too and Virtualbox still not working with different warning message http://goo.gl/THLak
    I will hope Gigabyte fix this bug


    Try to enable only "Intel Virtualization Technology", and then disable "VT-d", interrupt remapping and everything else related to virtual IOMMU.

    Give it a try!

  4. #7654
    Join Date
    Jul 2013
    Location
    Austria
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Have anybody the last Bios for Z77x-UP7 ??

    PLEASE

  5. #7655
    sardelkin's Avatar
    sardelkin is offline Junior Member
    Join Date
    Apr 2013
    Location
    сраная рашка
    Posts
    16

    Unhappy Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Andres Gonzalez Biront View Post

    Try to enable only "Intel Virtualization Technology", and then disable "VT-d", interrupt remapping and everything else related to virtual IOMMU.
    Give it a try!
    Nothing has changed :(

  6. #7656
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by XRay205 View Post
    Have anybody the last Bios for Z77x-UP7 ??

    PLEASE
    Hi,
    Beta Bios is in first page, and same BIOS with new RAID ROM.

  7. #7657
    Join Date
    Jul 2013
    Location
    USA
    Posts
    24

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by gbbios View Post
    What is going on with the Z77-UD4H AND Z77-HD4 boards? There have been many beta bios postings since the board has come out, but not one updated, stable version yet?

    I am having shutdown problems that come in intermittently (namely on the UD4H board). Sometimes it appears the board will emulate the 60/64 port upon shutdown causing the computer to remain on for about 10-15 seconds, other times it shuts off flawlessly, and quickly. (Or a possible erp problem? -Yes I have that option turned on)
    Still no idea if Gigabyte is going to bother with even 1 stable post release bios for these boards?

  8. #7658
    Join Date
    Jul 2013
    Location
    Austria
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    Thanks man!!!

    Quote Originally Posted by virtualfred View Post
    Hi,
    Beta Bios is in first page, and same BIOS with new RAID ROM.

  9. #7659
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    New BIOS:

    GA-X79-UD3 - F12

    - Add iRST v11.6 with Smart Response support
    - 27.Jun 13
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #7660
    Join Date
    May 2013
    Location
    Italy
    Posts
    41

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-X79-UD3 - F12

    - Add iRST v11.6 with Smart Response support
    - 27.Jun 13
    What a joke there at Gigabyte.. really.
    So they are going to release just current Beta BIOSes without upgrading anything ?
    It doesn't matter to Gigabyte that Intel gives OEM updated modules.. that iRST version is really old and Gigabyte didn't bother testing and adding the latest one either.
    So no new Microcode updates will be included too, no new Intel Management Engine Firmware.
    Gigabyte seems the only OEM that doesn't give a damn about its customers, now they are upgrading the just released Z87 motherboard but in a few months those too will remain with no support just
    like the far from old Z77 and X79 boards.
    Also with Intel not releasing any new X89 chipset on revised roadmaps it's even worse the fact that Gigabyte is not giving proper support to X79 customers.

Thread Information

Users Browsing this Thread

There are currently 187 users browsing this thread. (5 members and 182 guests)

  1. AudiTuner,
  2. jelol98,
  3. krokodil,
  4. salamence502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •