Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 777 of 1087 FirstFirst ... 277677727767775776777778779787827877 ... LastLast
Results 7,761 to 7,770 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #7761
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by herrgkl View Post
    I just went from F18 to F20a on my GA-Z77X-UD3H using QFlash and seem to have an issue - the PC boots and functions just fine (so far at least) but when I enter BIOS to change any settings, everything just freezes and I have to reset my PC. The MHz readings on the top right are still changing/updating but I can't do anything. Anyone else has this? How can I fix this? Reflash?
    I used both F20a and F20a mod1 on a Z77H-UD3H without any issue, you should load default and flash BIOS again ?
    Last edited by virtualfred; 07-28-2013 at 06:20 PM.

  2. #7762
    Join Date
    Jul 2013
    Location
    Latvia
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by virtualfred View Post
    I used both F20a and F20a mod1 on a Z77H-UD3H without any issue, you should load default and flash BIOS again ?
    I flashed F20a again in QFlash and it seems to work fine now. I did suddenly lose USB peripherals while on Windows 8 log in screen but a reset brought it back to normal (though, I don't like such occurrences...). By the way, is it worth trying mod1? Or is the fact that I'm asking this mean that I should better stay away from that? :D

  3. #7763
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by herrgkl View Post
    I flashed F20a again in QFlash and it seems to work fine now. I did suddenly lose USB peripherals while on Windows 8 log in screen but a reset brought it back to normal (though, I don't like such occurrences...). By the way, is it worth trying mod1? Or is the fact that I'm asking this mean that I should better stay away from that? :D
    I'm using beta BIOS modded since few months on Z77X-UD3H, Z77XUD5H and GA-EG45M-UD2H... modified BIOS is the same BIOS with latest ROM/CPU Microcode, you can use it as you use beta BIOS
    (With these MB i prefer lastest beta BIOS than previous final release)

  4. #7764
    Zardoc's Avatar
    Zardoc is offline Junior Member
    Join Date
    Dec 2012
    Location
    Quebec / Canada
    Posts
    34

    Cool Re: GIGABYTE Latest Beta BIOS

    This is for Stasio
    I just want to say one thing.

    Stasio, you really are a champ! You are the one in the front line taking all the crap because Gigabyte isn't standing up to the plate. There are beta BIOS galore on this site. I wrote an all out rant to Gigabyte telling them that they dropped the ball all the way on their Z77 X79 boards with below average functional BIOS. But you, you mod BIOS all over the place and you seem to do a pretty good job of it.

    If you don't work for Gigabyte than they should hire you.

    Just wanted to acknowledge your hard work!!

    Thanks.
    Click Here for the Specs of My Machines
    I Think I'm so smart, that I'm dumb enough to believe it!!

  5. #7765
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    Thanks for your kind words.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #7766
    Join Date
    Jun 2013
    Location
    Italy
    Posts
    116

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Zardoc View Post
    I just want to say one thing.

    Stasio, you really are a champ! You are the one in the front line taking all the crap because Gigabyte isn't standing up to the plate. There are beta BIOS galore on this site. I wrote an all out rant to Gigabyte telling them that they dropped the ball all the way on their Z77 X79 boards with below average functional BIOS. But you, you mod BIOS all over the place and you seem to do a pretty good job of it.

    If you don't work for Gigabyte than they should hire you.

    Just wanted to acknowledge your hard work!!

    Thanks.

    Hello Zardoc! I join in your words about the attitude of Gigabyte and in fact I've done my complaints about the lack of support for the Z77 platform with some tickets to the GTS.
    I completely agree with you on the figure of Stasio and his considerable support activities for Gigabyte users of this forum.
    He not only is a very friendly and polite guy, but is even always ready to accommodate the requests for modifications to the existing BIOSes, making this activity in a fast manner and with precision on information about the processed items.
    A praise to Stasio and the other guys in the forum who work with him for supporting Gigabyte users.

    Thank you so much for your valuable and appreciated work.

    Have a nice day!

    KK

  7. #7767
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    ^Thanks guys.

    Quote Originally Posted by buffybill View Post
    Hi stasio. Seems your the man who can :) Could you tell me please if you know or have heard of a beta bios for the GA-78LMT-USB3 rev 4.1? (supposed to cure the FX throttling APM issue) I'm guessing if YOU don't know, then it doesn't exist and I can stop hunting for this white elephant. Thanks for your help.
    As I promise (to ask)......here is latest Beta BIOS F5d ,for your board GA-78LMT-USB3 Rev 4.1.

    GA-78LMT-USB3 (Rev 4.1) - F5d

    I have no other info what is new/changed,but is released 26.April 2013.
    Hope will help.....
    Last edited by stasio; 07-29-2013 at 05:19 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #7768
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    ^Thanks guys.



    As I promise (to ask)......here is latest Beta BIOS F5d ,for your board GA-78LMT-USB3 Rev 4.1.

    GA-78LMT-USB3 (Rev 4.1) - F5d

    I have no other info what is new/changed,but is released 26.April 2013.
    Hope will help.....
    Fantastic stasio!!! Thank you very very much sir for your help. I will try this as soon as I get home.

  9. #7769
    Join Date
    Jul 2013
    Location
    usa
    Posts
    17

    Default Re: GIGABYTE Latest Beta BIOS

    hey guys so I'm currently running f6 on my z87 ud3h with 16 GB of crucial tracer 1866. I was able to crank the voltage up a bit to 1.6v to get a stable system running without hundreds of bsod's anymore. My problem is that I can't boot the computer from a cold boot at all. I get a post code of 15 and I have to use the reset button a few times to get the board to initialze the memory. Once it starts the system boots and runs fine. Any ideas on how to fix this? I'm away from home so I can't try f7a yet what are the changes in that bios? Thanks

  10. #7770
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by popandopulo View Post
    Please make F14 for X79-UD3 with latest ROMs
    thx
    Sorry,but you post in wrong thread.
    Post your request here:
    GIGABYTE Modified Bios

    Quote Originally Posted by d0u8l3m View Post
    hey guys so I'm currently running f6 on my z87 ud3h with 16 GB of crucial tracer 1866. I was able to crank the voltage up a bit to 1.6v to get a stable system running without hundreds of bsod's anymore. My problem is that I can't boot the computer from a cold boot at all. I get a post code of 15 and I have to use the reset button a few times to get the board to initialze the memory. Once it starts the system boots and runs fine. Any ideas on how to fix this? I'm away from home so I can't try f7a yet what are the changes in that bios? Thanks
    Please,fill free to open new thread.
    Somebody will answer you there,thanks.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 173 users browsing this thread. (5 members and 168 guests)

  1. AudiTuner,
  2. mastagon,
  3. Nhawk,
  4. ROKUGAN,
  5. zappa666

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •