Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 78 of 1087 FirstFirst ... 28687677787980881281785781078 ... LastLast
Results 771 to 780 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #771
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Added new BIOS:

    GA-EX58-UD5 - F7b

    Released 09.04.09
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #772
    Join Date
    Apr 2009
    Posts
    39

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by stasio View Post
    Added new BIOS:

    GA-EX58-UD5 - F7b

    Released 09.04.09
    what's different now?

  3. #773
    Join Date
    Jan 2009
    Location
    U.K.
    Posts
    106

    Default Re: Gigabyte Latest BIOS

    Will we see a BIOS fix that stops the CAS latency reading from changing after S3 ?
    eg. before sleep 8-8-8-20, after sleep 4-8-8-20

    i know it's only cosmetic and i may just be picky, but is it possible to fix it please?
    i7 950, Gigabyte EX58A-UD3R (2.0), 3x4GB G.Skill PC3-12800, HD 6970

  4. #774
    Join Date
    Aug 2008
    Posts
    615

    Default Re: Gigabyte Latest BIOS

    Can I get a statement regarding the EP35-DS4? Is it stable? What are the changes? I don't want to mess my system up again! (+what about the AHCI bios?)

  5. #775
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Octopuss View Post
    Can I get a statement regarding the EP35-DS4? Is it stable? What are the changes? I don't want to mess my system up again! (+what about the AHCI bios?)
    BIOS GA-EP35-DS4 - F6d....Info: Fix AHCI Problem
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #776
    Join Date
    Apr 2009
    Posts
    23

    Default Re: Gigabyte Latest BIOS

    Still trying to get to 1600 on the memory.
    UD5 with Bios 7b is very close.
    It will post but locks up in Windows.
    FSB set at 19X 200 with 1200 on the 12GB.
    Works great....would be nice to get to 1600.

    UD5 920 OCZ 12GB 1600

  7. #777
    Join Date
    Feb 2009
    Posts
    58

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Webox View Post
    Still trying to get to 1600 on the memory.
    UD5 with Bios 7b is very close.
    It will post but locks up in Windows.
    FSB set at 19X 200 with 1200 on the 12GB.
    Works great....would be nice to get to 1600.

    UD5 920 OCZ 12GB 1600
    have u tried raising the QPI PLL voltage?
    I needed more of that to get 1600Mhz stable (and even more to get more than 1600Mhz...regardless of Ram Voltage)
    RIG#1
    980x @ 4.5Ghz 24/7 under water, dual rads
    Vcore 1.4, VTT 1.35, ram 1.5
    Gigabyte X58 UD9 mobo
    590 GTX under water *700Mhz, 4000Mhz)
    12GB of DDR3
    1x Intel Sata3 SSD
    4x ocz SSD's Raid 0
    Strider 1500Watt PSU
    all in a monster MOZART TX CASE (with 16 fans)
    Winows 7 64 bit

    http://s755.photobucket.com/albums/x.../980x and UD9/



    RIG#2
    Qi7 920 @ 4.2Ghz
    vcore 1.45, fsb 1.4
    XFX 5970
    6GB if DDR3
    5x 2TB HD's
    850watt Antec PSU
    all in a Antec 900 CASE (with 6 fans)
    Antec HTPC Remote
    Windows 7 64bit

    http://s755.photobucket.com/albums/x...0 i7 920 HTPC/

  8. #778
    Join Date
    Apr 2009
    Posts
    23

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by shane_p View Post
    have u tried raising the QPI PLL voltage?
    I needed more of that to get 1600Mhz stable (and even more to get more than 1600Mhz...regardless of Ram Voltage)
    Thanks Shane
    Went as high as 1.4v and it would no longer post.
    Works fine with 3 sticks but have an SSD Titan and
    deleted the Page file when we put 12GB in. (<:
    Will be nice to get that extra 400 if we can.

  9. #779
    Join Date
    Apr 2009
    Posts
    2

    Default Re: Gigabyte Latest BIOS

    Can someone tell me if EX58-UD5-F7b bios has the new Intel AHCI ROM?
    Thanks.

  10. #780
    Join Date
    Aug 2008
    Posts
    615

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by stasio View Post
    BIOS GA-EP35-DS4 - F6d....Info: Fix AHCI Problem
    Thank you Stas :) Apparently a fix for the problem I used to have.
    Now I will just patiently wait for new ahci bios rom like most others here:)

Thread Information

Users Browsing this Thread

There are currently 188 users browsing this thread. (3 members and 185 guests)

  1. AudiTuner,
  2. lilchronic,
  3. Swede1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •