Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 787 of 1088 FirstFirst ... 287687737777785786787788789797837887 ... LastLast
Results 7,861 to 7,870 of 10874

Thread: GIGABYTE Latest Beta BIOS




  1. #7861
    Join Date
    Aug 2013
    Location
    EGYPT
    Posts
    22

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post




    In which x1 PCIE slot you plug your TV card?
    2 of the pcie 1x share with 4x slot bandwidth.
    in PCIE X1_3

    but when plug it in PCIE X1_3 no card in PCIE X4
    Last edited by mahmoud_a1; 08-04-2013 at 08:00 PM.

  2. #7862
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,694

    Default Re: GIGABYTE Latest Beta BIOS

    Yea...because they share....did you try in PCIE X1_1 (or not enough space)?
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #7863
    Svarog's Avatar
    Svarog is offline Junior Member
    Join Date
    Jul 2013
    Location
    Netherlands
    Posts
    28

    Default Re: GIGABYTE Latest Beta BIOS

    Still seem to have having USB issues with F5.

    Flash Voyager USB 3.0 - 64GB, Transfering from HDD to Flash Drive
    USB 3.0 Back Panel - Failed, Device disappeared after +- 15 Seconds
    USB 2.0 Back Panel - Pass
    USB 3.0 Front Panel - Failed, Device disappeared after +- 15 Seconds
    USB 2.0 Front Panel - Pass

    Flash Voyager USB 3.0 - 64GB, Transfering from Flash Drive to HDD
    USB 3.0 Back Panel - Failed, Device disappeared after +- 15 Seconds
    USB 2.0 Back Panel - Pass
    USB 3.0 Front Panel - Failed, Device disappeared after +- 15 Seconds
    USB 2.0 Front Panel - Pass

    Flash Voyager USB 2.0 - 16GB, Transfering from HDD to Flash Drive
    USB 3.0 Back Panel - Pass
    USB 2.0 Back Panel - Pass
    USB 3.0 Front Panel - Pass
    USB 2.0 Front Panel - Pass

    Flash Voyager USB 2.0 - 16GB, Transfering from Flash Drive to HDD
    USB 3.0 Back Panel - Pass
    USB 2.0 Back Panel - Pass
    USB 3.0 Front Panel - Pass
    USB 2.0 Front Panel - Pass

    Western Digital Elements USB 3.0 - 1TB, Transfering from HDD to USB HDD
    USB 3.0 Back Panel - Pass
    USB 2.0 Back Panel - Pass
    USB 3.0 Front Panel - Pass
    USB 2.0 Front Panel - Pass

    Western Digital Elements USB 3.0 - 1TB, Transfering from USB HDD to HDD
    USB 3.0 Back Panel - Pass
    USB 2.0 Back Panel - Pass
    USB 3.0 Front Panel - Pass
    USB 2.0 Front Panel - Pass

    Mede8er MED500X with 1TB Samsung SpinPoint, Transfering from HDD to Mediaplayer
    USB 3.0 Back Panel - Failed, Device not recognized
    USB 2.0 Back Panel - Pass
    USB 3.0 Front Panel - Failed, Device not recognized
    USB 2.0 Front Panel - Pass

    Mede8er MED500X with 1TB Samsung SpinPoint, Transfering from Mediaplayer to HDD
    USB 3.0 Back Panel - Failed, Device not recognized
    USB 2.0 Back Panel - Pass
    USB 3.0 Front Panel - Failed, Device not recognized
    USB 2.0 Front Panel - Pass

    Samsung External USB 2.0 DVD Writer - SE-S084F, Transfering from HDD to USB DVD
    USB 3.0 Back Panel - Pass
    USB 2.0 Back Panel - Pass
    USB 3.0 Front Panel - Pass
    USB 2.0 Front Panel - Pass

    Samsung External USB 2.0 DVD Writer - SE-S084F, Transfering from USB DVD to HDD
    USB 3.0 Back Panel - Pass
    USB 2.0 Back Panel - Failed, Device disappeared after a while
    USB 3.0 Front Panel - Pass
    USB 2.0 Front Panel - Failed, Device disappeared after a while
    Last edited by Svarog; 08-04-2013 at 09:50 PM.
    Intel Core i7 4770K
    Gigabyte Z87X-UD5H
    8GB G.Skill ARES C9 2133 MHz
    Zotac GTX 680 4GB
    Creative SoundBlaster ZxR
    Crucial M4 256GB
    OCZ Vertex 120GB
    Western Digital 1TB 2,5"
    SeaSonic Platinum 760
    Windows 7 Ultimate 64-Bit

  4. #7864
    Join Date
    Aug 2013
    Location
    EGYPT
    Posts
    22

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    Yea...because they share....did you try in PCIE X1_1 (or not enough space)?
    i try same problem :)

  5. #7865
    Join Date
    Aug 2013
    Location
    EGYPT
    Posts
    22

    Default Re: GIGABYTE Latest Beta BIOS

    i get today gtx 660 ti and get same problem with gtx 660 is driver stopped i dont know why i use 314.22-desktop-win8-win7-winvista-64bit-international-whql

    please i need solve :(

    and before try all version same problem :(
    Last edited by mahmoud_a1; 08-05-2013 at 04:32 AM.

  6. #7866
    LucasX is offline Junior Member
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    I have G1.Assassin 2 update to F12r.
    And after restart the Bios give me 1xlong = Memory error.
    Then i update back to F12p and all it ok.
    The F12r Revision has thus a Memory Bug.

  7. #7867
    Join Date
    Jul 2013
    Location
    USA
    Posts
    20

    Default Re: GIGABYTE Latest Beta BIOS

    I was able to stop my DPC lag/bluescreen issues and use the newest F7c bios on my GA-Z87X-UD3H after I changed the PEG settings from auto to Gen2, setting it to Auto or Gen3 caused the issue. So far so good, I ran 3DMark and noticed no difference. This is with 2x GTX 680s.

    Any explanation why this is happening though?

  8. #7868
    sherpa25 is offline Junior Member
    Join Date
    Jul 2013
    Location
    Manila
    Posts
    99

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by xendrome View Post
    I was able to stop my DPC lag/bluescreen issues and use the newest F7c bios on my GA-Z87X-UD3H after I changed the PEG settings from auto to Gen2, setting it to Auto or Gen3 caused the issue. So far so good, I ran 3DMark and noticed no difference. This is with 2x GTX 680s.

    Any explanation why this is happening though?
    Does this happen only when an external GPU is attached, and not if iGPU is used?

    Also, does DPC lag affect SATA transmission when copying large gigabytes of files? Copying starts around 130Mb/s and later slows down to kb/s Or it might also be iRST 12.7.1, because when I check the drive's transmission rate inside iRST, it changes from 6gb/s to 1.5gb/s transmission rate.

    Also, have you tried using the rear eSata ports and got them to work?
    Last edited by sherpa25; 08-05-2013 at 10:43 AM.
    Gigabyte Z87X-UD3H-CF (BIOS: F10)
    Intel i5-4670k (@4.2)
    GSkill (2x8GB) @1600mhz 9-9-9-24 1.50v (F3-1600C9D-16GXM)
    CM 212X CPU Cooler
    MSI GTX970 4GB
    Plextor PX-128M5P 128Gb SSD (Win7-x64)
    Seagate ST2000DL003-9VT166 2TB HDD
    WDC WD5000AAKX 500GB HDD
    Lite-On iHES112 BD-ROM
    LG Flatron IPS234V
    XFX 650W CE

    Cougar Volant Case
    Logitech DFGT/G27

  9. #7869
    tetryon is offline Junior Member
    Join Date
    May 2013
    Location
    Australia
    Posts
    32

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by LucasX View Post
    I have G1.Assassin 2 update to F12r.
    And after restart the Bios give me 1xlong = Memory error.
    Then i update back to F12p and all it ok.
    The F12r Revision has thus a Memory Bug.
    Im running 12r no problems here with corsair ram and runs fine.

    Hey stasio any news on a final bios for the G1.Assassin 2 ? love you work!

    cheers.

  10. #7870
    Join Date
    Aug 2013
    Location
    EGYPT
    Posts
    22

    Default Re: GIGABYTE Latest Beta BIOS

    i have another problem when remove driver of nvidia i get black screen while pc still work and must shut down pc form case button because i cannot see windows and i cannot use restart or shut down from windows

Thread Information

Users Browsing this Thread

There are currently 181 users browsing this thread. (4 members and 177 guests)

  1. AudiTuner,
  2. Mecgyver,
  3. Mseirco,
  4. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •