Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 814 of 1087 FirstFirst ... 314714764804812813814815816824864914 ... LastLast
Results 8,131 to 8,140 of 10866

Thread: GIGABYTE Latest Beta BIOS




  1. #8131
    daxgr is offline Junior Member
    Join Date
    Apr 2013
    Location
    Greece
    Posts
    28

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    GB web page noted ver.2.33:
    GIGABYTE - Motherboard - Socket 2011 - GA-X79-UD3 (rev. 1.x)

    To update Backup BIOS to F11,Maim BIOS must be F11.....then from Main BIOS,before splash screen....ALT+F10
    I'm using a USB keyboard. I hit Alt-F10 as soon as it powers on but no popup or anything. How can I tell my backup bios version? F9 System Information only shows the main BIOS ver. that's on F11. I want to make sure backup bios has F11 before flashing F15/F16d.

  2. #8132
    xplode's Avatar
    xplode is offline Junior Member
    Join Date
    Aug 2013
    Location
    Nesebar, Bulgaria
    Posts
    56

    Default Re: GIGABYTE Latest Beta BIOS

    Since F3v for x79-UP4 i have problems with XMP for my memory, meaning when it is enabled the system does not boot at all. My memory is Corsair Vengeance CMZ16GX3M4A2133C11B. This include latest F4 BIOS. With F3u i have no issues even if it's considered BETA version. So far for my configuration F3u Mod with 1.5 GBE is the best BIOS for my board.

  3. #8133
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by abigtruk View Post
    G1 Assassin 2 any updates available ? plan on Ivy-e upgrade but no supporting bios yet ?
    cheers...
    Modded latest BIOS for G1 Assassin 2,support IVB-E.
    Quote Originally Posted by daxgr View Post
    I'm using a USB keyboard. I hit Alt-F10 as soon as it powers on but no popup or anything. How can I tell my backup bios version? F9 System Information only shows the main BIOS ver. that's on F11. I want to make sure backup bios has F11 before flashing F15/F16d.
    Try harder or connect your keyboard to PS/2 port (with extention).
    Last edited by stasio; 09-05-2013 at 05:04 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #8134
    Join Date
    Jul 2013
    Location
    Germany
    Posts
    20

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by beppe_7 View Post
    I have a Gigabyte G1.Sniper 5 latest F7 bios. windows 8 sometimes I lose mouse and keyboard during windows boot. sometimes a reboot fixes it sometimes not. new keyboard and mouse. same issue.. windows 7 on the other hand during install shows no mouse at all. these are plugged into the usb 2.0 ports btw. weird thing is mouse and keyboard work fine in bios. anyone else having this issue?
    Same here. Windows 8 lost my mouse twice after boot. Sniper M5 bios F7.

  5. #8135
    Vallachia is offline Junior Member
    Join Date
    Apr 2012
    Location
    Australia
    Posts
    20

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by daxgr View Post
    I'm using a USB keyboard. I hit Alt-F10 as soon as it powers on but no popup or anything. How can I tell my backup bios version? F9 System Information only shows the main BIOS ver. that's on F11. I want to make sure backup bios has F11 before flashing F15/F16d.
    Be aware when you flash F15 it will automatically update the backup BIOS as well as the main BIOS. So there is little point trying to flash F11 to backup as it will be overwritten as soon as you flash F15.
    My advice would be to stay on F11 or F12 (or even F12p) for now. I can tell you that F16 is not stable, even with no overclock, all settings at optimized defaults and with XMP disabled.

    I'm trying F16d now, but not hopeful. Seems like more work needs to be done for these new IB-E BIOSes before they are ready for use 24/7.

  6. #8136
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: GIGABYTE Latest Beta BIOS

    WOOHOOO x04 is out, gigabyte-z87x-oc i see official firmwares for the other gigabyte boards coming out constantly, we are still stuck on F6 :/ and trust me our boards need optimizings aswell as there is pci express issues 116 bsod issues with different graphics cards and no amount of voltage will help....also my zxr creative card is in the very bottom slot and it makes weird distortion noises here and there and randomly annoying to say the least as i payed 200+ for this sound card....nothing wrong with my system though as im aida stable 5+ hours and prime 1 + hoursIs there a x04 change log ???? and what happened to x03 ?
    Last edited by ViRuS2k; 09-05-2013 at 07:24 PM.

  7. #8137
    daxgr is offline Junior Member
    Join Date
    Apr 2013
    Location
    Greece
    Posts
    28

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Vallachia View Post
    Be aware when you flash F15 it will automatically update the backup BIOS as well as the main BIOS. So there is little point trying to flash F11 to backup as it will be overwritten as soon as you flash F15.
    My advice would be to stay on F11 or F12 (or even F12p) for now. I can tell you that F16 is not stable, even with no overclock, all settings at optimized defaults and with XMP disabled.

    I'm trying F16d now, but not hopeful. Seems like more work needs to be done for these new IB-E BIOSes before they are ready for use 24/7.
    It's official. Mobo can't boot on F15 with secure boot enabled. Please fix second RMA in 10 days.....

  8. #8138
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by daxgr View Post
    It's official. Mobo can't boot on F15 with secure boot enabled. Please fix second RMA in 10 days.....
    You doing something wrong....my friend.
    Did you know how to kick up Backup BIOS........insted to RMA board....only?
    Quote Originally Posted by ViRuS2k View Post
    WOOHOOO x04 is out, gigabyte-z87x-oc i see official firmwares for the other gigabyte boards coming out constantly, we are still stuck on F6 :/ and trust me our boards need optimizings aswell as there is pci express issues 116 bsod issues with different graphics cards and no amount of voltage will help....also my zxr creative card is in the very bottom slot and it makes weird distortion noises here and there and randomly annoying to say the least as i payed 200+ for this sound card....nothing wrong with my system though as im aida stable 5+ hours and prime 1 + hoursIs there a x04 change log ???? and what happened to x03 ?
    I suggest to use F7a ,till X04 fix small bugs.
    Btw,
    you should update your sig......

    Edit:
    BSOD 0x116 = Low IOH (NB) voltage, GPU issue (most common when running multi-GPU/overclocking GPU)

    Edit1:
    Hmmm,
    seems F7a has same bugs as X04.
    Last edited by stasio; 09-05-2013 at 09:30 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #8139
    Join Date
    Apr 2010
    Location
    .
    Posts
    139

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-X79-UP4 - F4

    - Support IVB-E CPU
    - 04.Sep 13
    The F4 BIOS displays the Boot Failure screen when enabling Turbo Boost, even with the rest of the settings on Auto, Enabled, or Disabled.

    It under-clocks my memory from 1600MHz to 1333MHz upon Boot Failure.

    It doesn't power cycle correctly after making changes, saving, and exiting.

    The mouse still highlights whatever it's over, so you can't use the arrow keys unless you move the cursor to the edge of the screen.

    The mouse moves extremely slow. My mouse is set at 2000 DPI and the BIOS cursor speed is at 800-1000 DPI.

    I selected my USB thumb drive from the Boot Override screen to flash F3u with and it failed to boot from it. I had to manually power down, reenter the BIOS, and reselect it to boot from it properly.

    I didn't attempt disabling Turbo Boost to test any further.

    Does the Gigabyte BIOS team read the responses in this thread?

  10. #8140
    daxgr is offline Junior Member
    Join Date
    Apr 2013
    Location
    Greece
    Posts
    28

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    You doing something wrong....my friend.
    Did you know how to kick up Backup BIOS........insted to RMA board....only?

    I suggest to use F7a ,till X04 fix small bugs.
    Btw,
    you should update your sig......

    Edit:
    BSOD 0x116 = Low IOH (NB) voltage, GPU issue (most common when running multi-GPU/overclocking GPU)

    Edit1:
    Hmmm,
    seems F7a has same bugs as X04.
    How to make backup bios boot?? I flashed backup bios to F11 and then updated to F15

Thread Information

Users Browsing this Thread

There are currently 187 users browsing this thread. (1 members and 186 guests)

  1. AudiTuner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •