Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 828 of 1087 FirstFirst ... 328728778818826827828829830838878928 ... LastLast
Results 8,271 to 8,280 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #8271
    Join Date
    Sep 2013
    Location
    Greece
    Posts
    14

    Default Re: GIGABYTE Latest Beta BIOS

    This belongs in another thread, now that we've narrowed down that it's not the new beta BIOS. But since you're in a bind I'll post here, You need to enable turbo boost and/or EIST, enable those two and try it with your multiplier at 40. You can't run a multiplier above stock without turbo boost or EIST on some combinations and that seems like the issue you're having.
    Thanks CharliesTheMan , that was the solution.
    I disabled EIST along with the other C-States.

    Since i have re-enabled everything works like a charm

  2. #8272
    tetryon is offline Junior Member
    Join Date
    May 2013
    Location
    Australia
    Posts
    32

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-Z87X-OC - X05
    GA-Z87-HD3 - F7b


    - Special LN2 BIOS..(X05)
    - Improve compatibility
    - 09/18.Sep 13

    GA-Z77X-UD3H - F20c
    GA-Z77M-D3H - F14l


    - Improve compatibility
    - 17/18.Sep 13

    GA-X79-UP4 - X01
    G1.Assassin 2 - F12t


    - Special LN2 BIOS..(X01)
    - Improve compatibility
    - 16/18.Sep 13

    using the assassin 2 modded 12s bios, with updated mei, should i update to the 12t ? whats the LN2 X01 bios and should i have it

  3. #8273
    snout is offline Member
    Join Date
    Oct 2012
    Location
    United Kingdom
    Posts
    187

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by tetryon View Post
    using the assassin 2 modded 12s bios, with updated mei, should i update to the 12t ? whats the LN2 X01 bios and should i have it
    The LN X01 Is not for the G1 Assassin my friend its for the GA-X79-UP4.
    G1 Assassin 12t mod is the update you require. However i would hold off just yet because Boe23 is reporting a problem out in the modified bios thread. He has lost all OC Features and no Network, hes saying the network has changed from Killer to Intel from what i can understand ??
    G1.Assassin 2 (rev. 1.0) F13 MOD a Modified Bios by Boe23
    CPU Intel x3960
    Memory G.Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-14900C9
    Graphics Asus GTX 690 GOP Flashed.
    Hardrives x2 Samsung 128GB 840 PRO ssd (Raid 0 ) RST 13.1 Orom
    Optical Samsung SH-B123L/ BSBP 12x BluRay
    Case & Cooling Corsair 650D, Corsair H100 hydro
    Mouse & Keyboard R.A.T.7 Contagion , Steelseries 7G
    PSU Corsair Professional Series AX850 High Performance
    Sound X-FI Onboard (Pax Modded)
    Screen Benq XL2420T 24
    Windows 8.1 x64 UEFI Mode.

  4. #8274
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: GIGABYTE Latest Beta BIOS

    Yep, it loaded an intel gigabit netork driver, bigfoot completely dead, whether its gigabytes attempt to reroute the bigfoot killer nic to a virtual nic, I don't know, but it def doesn't work, cant set turbo, cant set voltage, cant set multiplier for cpu, everything results in being clocked down to 3.6 with no turbo, memory oc works how ever. There are some amazing options, im gutted it doesn't work, it was like a brandnew mobo
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  5. #8275
    snout is offline Member
    Join Date
    Oct 2012
    Location
    United Kingdom
    Posts
    187

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by boe323 View Post
    Yep, it loaded an intel gigabit netork driver, bigfoot completely dead, whether its gigabytes attempt to reroute the bigfoot killer nic to a virtual nic, I don't know, but it def doesn't work, cant set turbo, cant set voltage, cant set multiplier for cpu, everything results in being clocked down to 3.6 with no turbo, memory oc works how ever. There are some amazing options, im gutted it doesn't work, it was like a brandnew mobo

    Many thanks for info Boe323. Did you try the QFlash method first and get the same error as me ' outdated utility' ?
    G1.Assassin 2 (rev. 1.0) F13 MOD a Modified Bios by Boe23
    CPU Intel x3960
    Memory G.Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-14900C9
    Graphics Asus GTX 690 GOP Flashed.
    Hardrives x2 Samsung 128GB 840 PRO ssd (Raid 0 ) RST 13.1 Orom
    Optical Samsung SH-B123L/ BSBP 12x BluRay
    Case & Cooling Corsair 650D, Corsair H100 hydro
    Mouse & Keyboard R.A.T.7 Contagion , Steelseries 7G
    PSU Corsair Professional Series AX850 High Performance
    Sound X-FI Onboard (Pax Modded)
    Screen Benq XL2420T 24
    Windows 8.1 x64 UEFI Mode.

  6. #8276
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: GIGABYTE Latest Beta BIOS

    no, I read your post, so I went straight to @bios, used the latest version for x79,v232, flashed ok, then I flashed inside bios afterwards, stil same outcome though. Wait amin, ivybridge-e as got the network embedded ?, that will be why it loads an intel driver, but why disable bigfoot driver, that means we cant update our boards unless we get ivy?.
    Last edited by boe323; 09-25-2013 at 12:27 AM.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  7. #8277
    snout is offline Member
    Join Date
    Oct 2012
    Location
    United Kingdom
    Posts
    187

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by boe323 View Post
    no, I read your post, so I went straight to @bios, used the latest version for x79,v232, flashed ok, then I flashed inside bios afterwards, stil same outcome though. Wait amin, ivybridge-e as got the network embedded ?, that will be why it loads an intel driver, but why disable bigfoot driver, that means we cant update our boards unless we get ivy?.
    So when you flashed again in bios did you use QFlash then for the second flash ? Im running the 3960x sandy bridge -E.
    G1.Assassin 2 (rev. 1.0) F13 MOD a Modified Bios by Boe23
    CPU Intel x3960
    Memory G.Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-14900C9
    Graphics Asus GTX 690 GOP Flashed.
    Hardrives x2 Samsung 128GB 840 PRO ssd (Raid 0 ) RST 13.1 Orom
    Optical Samsung SH-B123L/ BSBP 12x BluRay
    Case & Cooling Corsair 650D, Corsair H100 hydro
    Mouse & Keyboard R.A.T.7 Contagion , Steelseries 7G
    PSU Corsair Professional Series AX850 High Performance
    Sound X-FI Onboard (Pax Modded)
    Screen Benq XL2420T 24
    Windows 8.1 x64 UEFI Mode.

  8. #8278
    Vigorsol's Avatar
    Vigorsol is offline Junior Member
    Join Date
    Sep 2013
    Location
    Holte, Denmark
    Posts
    5

    Question Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by snout View Post
    Many thanks for info Boe323. Did you try the QFlash method first and get the same error as me ' outdated utility' ?
    I'm getting this problem actually. I have a Gigabyte GA X79S-UP5-WIFI, Tried the F4x version. Bootloop with my 4930k. So i tried the F4y version, and it says my Q-flash utility is outdated. Any thoughts? The F4x bios does have the new microcode enabled, doesn't make sence that it won't boot with my 4930k but works fine with 3930k.

  9. #8279
    snout is offline Member
    Join Date
    Oct 2012
    Location
    United Kingdom
    Posts
    187

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Vigorsol View Post
    I'm getting this problem actually. I have a Gigabyte GA X79S-UP5-WIFI, Tried the F4x version. Bootloop with my 4930k. So i tried the F4y version, and it says my Q-flash utility is outdated. Any thoughts? The F4x bios does have the new microcode enabled, doesn't make sence that it won't boot with my 4930k but works fine with 3930k.
    Well its looking like something has changed within the bioses / updates thats stopping q-flash from working. I would also like an answer to this. I have flashed every single version of the G1 Assassin 2 since release with Q-Flash, Until now. Hopefully stasio maybe able to shed some light into why Q-Flash is no longer working / old ?
    G1.Assassin 2 (rev. 1.0) F13 MOD a Modified Bios by Boe23
    CPU Intel x3960
    Memory G.Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-14900C9
    Graphics Asus GTX 690 GOP Flashed.
    Hardrives x2 Samsung 128GB 840 PRO ssd (Raid 0 ) RST 13.1 Orom
    Optical Samsung SH-B123L/ BSBP 12x BluRay
    Case & Cooling Corsair 650D, Corsair H100 hydro
    Mouse & Keyboard R.A.T.7 Contagion , Steelseries 7G
    PSU Corsair Professional Series AX850 High Performance
    Sound X-FI Onboard (Pax Modded)
    Screen Benq XL2420T 24
    Windows 8.1 x64 UEFI Mode.

  10. #8280
    CharliesTheMan is offline Junior Member
    Join Date
    Aug 2013
    Location
    Louisiana
    Posts
    74

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by snout View Post
    Well its looking like something has changed within the bioses / updates thats stopping q-flash from working. I would also like an answer to this. I have flashed every single version of the G1 Assassin 2 since release with Q-Flash, Until now. Hopefully stasio maybe able to shed some light into why Q-Flash is no longer working / old ?
    It's most likely like the other boards, the new BIOS is built on and uses a newer version of Q-Flash. When the X79 platform got IB support I was beating my head against the wall until the solutions came about. At that time @BIOS gave the same error as Q-Flash and EFI Flash. If you guys got a BIOS update with the new Q-Flash version, I recommend using the FTK installer, the version that MacG32 Posted in the last several pages of the latest tools and utilities thread in the Gigabyte section. If Stasio confirms that's the issue, once you update to a BIOS with new Q-Flash built in it will work for the next BIOS updates going forward, but to revert to an old BIOS you'll need to use the FTK. I use the FTK method all the time now that I got that good setup from Mac. It works by using a bootable flash drive, rebooting to the flash drive from BIOS and typing a command, then when the updates done you just reboot normally.

    Edit: I thought it was odd that Stasio wouldn't have had a note so I went back to his post. There is a note at the bottom to use the latest @BIOS version, looks like it's referencing your boards too, which would be there because of the new Q-Flash. BTW, my reason for liking FTK is because it eliminates the Windows variables from BIOS flashing, in case anyone wondered.
    Last edited by CharliesTheMan; 09-25-2013 at 06:19 AM.

Thread Information

Users Browsing this Thread

There are currently 178 users browsing this thread. (3 members and 175 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •