Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 841 of 1085 FirstFirst ... 341741791831839840841842843851891941 ... LastLast
Results 8,401 to 8,410 of 10848

Thread: GIGABYTE Latest Beta BIOS




  1. #8401
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    X05 is benching BIOS.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #8402
    Join Date
    Oct 2013
    Location
    istanbul
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Can we find uefi bios for GA-Z68X-UD7-B3 mb ? There's an article from 2012 that says this model will get uefi too, but there's still only f10 bios on the website.
    Although it's one of gigabyte's extreme and top notch models, it still doesn't get uefi bios. Even entry level gigabyte z68 mbs got their uefi bios.
    Last edited by umutcan15; 10-20-2013 at 05:26 PM.

  3. #8403
    Join Date
    Sep 2009
    Location
    Newcastle
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    Yeah my BIOS just corrupted on mine can't get either BIOS to recover.I hadn't even looked to see what Gigabyte has in there range as a replacement.ASUS I think next, BIOS support on Gigabytes premium boards has been very lacklustre
    Quote Originally Posted by umutcan15 View Post
    Can we find uefi bios for GA-Z68X-UD7-B3 mb ? There's an article from 2012 that says this model will get uefi too, but there's still only f10 bios on the website.
    Although it's one of gigabyte's extreme and top notch models, it still doesn't get uefi bios. Even entry level gigabyte z68 mbs got their uefi bios.

  4. #8404
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Teddybehr View Post
    Acually it is your graphic card manufacturer (HIS) that you should contact.
    I know they are making gop vBIOS (uefi ready) update for 7850
    HIS 7850 iPower IceQ Turbo 4GB GDDR5 PCI-E 2xDVI/HDMI/2xMini DP (UEFI Ready) < HD 7800 Series < Desktop Graphics < Products | HIS Graphic Cards
    so I don't see why they would not have one for your HIS IceQ 7950.
    I went to your manufacturer (HIS) web site but I did see an update but I only did a quick check so you might want to revisit.
    Write to you manufacturer support dept. and ask for a uefi compatible vBIOS.
    Good luck

    I already have modded a GOP into my cards bios`s.
    and it works, i can get into my bios with UEFI and secure boot enabled. but when i enable secure boot and set default keys for some reason CMS gets disabled and secure boot mode enables and says secure boot mode :usermode
    but when i go back into my bios no hdd`s or boot options are avalible my drives vanish, i can not boot but if i enable cms my drives show up but then secure boot keeps disabling cms support there for i cant boot cause i cant see hdd`s :/
    if i enable secure boot in setup mode with boot mode enabled and cms enabled then i can access drives but then it says in bios secure mode : disabled :/

  5. #8405
    Teddybehr's Avatar
    Teddybehr is offline Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    159

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by ViRuS2k View Post
    I already have modded a GOP into my cards bios`s.
    and it works, i can get into my bios with UEFI and secure boot enabled. but when i enable secure boot and set default keys for some reason CMS gets disabled and secure boot mode enables and says secure boot mode :usermode
    but when i go back into my bios no hdd`s or boot options are avalible my drives vanish, i can not boot but if i enable cms my drives show up but then secure boot keeps disabling cms support there for i cant boot cause i cant see hdd`s :/
    if i enable secure boot in setup mode with boot mode enabled and cms enabled then i can access drives but then it says in bios secure mode : disabled :/
    Look at the link again
    http://forums.tweaktown.com/gigabyte...cure-boot.html
    Answer was posted to solve your problems (you did not install Windows in UEFI in the first place....so "no go" for Secure Boot anyway even if the secure boot settings was working)
    UEFI installation is a prerequisite for Secure Boot
    But to be honest...if you don't need it...stay in Legacy mode (MBR) (I should have done that myself)
    Hope it helps

  6. #8406
    Nu_NRG is offline Junior Member
    Join Date
    Jul 2013
    Location
    Kyiv, Ukraine
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Hello everyone!
    I have flashed my GA-Z77-D3H (V.1.1) to F18 non beta bios and reran prime 95 using tight memory timings (10-11-10-27-1T@2133 MHz) and low PLL voltage (1.49 V). The resulting offset for a stable 24 hour run turned out to be +.050 whereas the F21 modded required +0.055. This is about 0.36% difference, so I guess this is not a life and death issue. On the other hand it shows that not all BIOS releases are alike.
    What has surprised me in the F22A modded BIOS (may apply to the non-modded version as well), is that the system power on is AGAIN not working using keyboard 98 feature after using the OS hibernate option. F22A modded couldn't pass a 24 hour prime 95 test using 1.49 V PLL and +0.050 offset, like F18 could do. Thus, I've decided, that F21 modded is my best option for now.

  7. #8407
    Bongkie is offline Member
    Join Date
    Nov 2009
    Location
    Philippines
    Posts
    160

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Nu_NRG View Post
    Hello everyone!
    I have flashed my GA-Z77-D3H (V.1.1) to F18 non beta bios and reran prime 95 using tight memory timings (10-11-10-27-1T@2133 MHz) and low PLL voltage (1.49 V). The resulting offset for a stable 24 hour run turned out to be +.050 whereas the F21 modded required +0.055. This is about 0.36% difference, so I guess this is not a life and death issue. On the other hand it shows that not all BIOS releases are alike.
    What has surprised me in the F22A modded BIOS (may apply to the non-modded version as well), is that the system power on is AGAIN not working using keyboard 98 feature after using the OS hibernate option. F22A modded couldn't pass a 24 hour prime 95 test using 1.49 V PLL and +0.050 offset, like F18 could do. Thus, I've decided, that F21 modded is my best option for now.

    Use PS2 Keyboard and put it to ANY KEY not for keyboard 98. Mine is working with that. We have the same Board. Try to use F22a Mod2

    BTW virtu input something came from original bios F18 on F22a Mod2
    Last edited by Bongkie; 10-21-2013 at 04:29 PM.
    Z77-D3H Rev 1.1
    GA-Z77-D3H BIOS F23a mod
    Core i5 3570K @ 3.8 MHz
    Kingston HyperX Blue 9-9-9-24 @ 1.65v
    Kingston SSD AHCI Mode
    Two 1TB Seagate
    ATI 6850
    850W 80+ Gold PSU
    Air Cooling
    Windows 7 x64 SP1

  8. #8408
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Teddybehr View Post
    See
    http://forums.tweaktown.com/gigabyte...cure-boot.html
    Answer was posted to solve your problems (you did not install Windows in UEFI in the first place....so "no go" for Secure Boot anyway even if the secure boot settings was working)
    Hope it helps
    yeah thanks, fixed it all now ;)

    X05 is fine lol

  9. #8409
    Join Date
    Jan 2012
    Location
    Marilia/SP
    Posts
    6

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by umutcan15 View Post
    Can we find uefi bios for GA-Z68X-UD7-B3 mb ? There's an article from 2012 that says this model will get uefi too, but there's still only f10 bios on the website.
    Although it's one of gigabyte's extreme and top notch models, it still doesn't get uefi bios. Even entry level gigabyte z68 mbs got their uefi bios.
    It seems that gigabyte motherboards have a really bad support, mine that is a ga-p67a-ud3-b3 received a beta UEFI more than a year ago, never received an update after that, and many p67 models, including the higher ones didnt received any update since the beginning of 2012.
    Last edited by Dante003; 10-22-2013 at 06:29 AM.

  10. #8410
    Join Date
    Sep 2012
    Location
    DunnoLOL
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by umutcan15 View Post
    Can we find uefi bios for GA-Z68X-UD7-B3 mb ?
    I don't want to disappoint you, but there's no really reason waiting for a UEFI (not ever an F11 BIOS) for Z68X-UD7.
    I had the same mobo, and many months ago i decided to deal with the fact that GB abandoned us, breaking the promises and treating us (the ones who spent almost 300euros for GB's flagship) with the worst way the could.

    The only thing you can do, is sell your UD7 and then buy another motherboard which is needless to say, that it MUST not be a GIGABYTE one.
    Then sent them an email, explaining to them that treating customers like sheep, is the only reason why you will not trust GB again.

    That's what I at least did, after buying only GB products 11 years.
    I know that they will not miss me, but neither will I.

Thread Information

Users Browsing this Thread

There are currently 172 users browsing this thread. (4 members and 168 guests)

  1. AudiTuner,
  2. Globespy,
  3. greg.chalk,
  4. Mjollnir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •