Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 866 of 1085 FirstFirst ... 366766816856864865866867868876916966 ... LastLast
Results 8,651 to 8,660 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #8651
    Topp44 is offline Junior Member
    Join Date
    Nov 2013
    Location
    Canada
    Posts
    9

    Question Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    Will be on #page1........in 5 minutes time..........

    Edit:

    New BIOS:

    GA-Z87X-OC Force - F8c
    GA-Z87X-OC - F7f
    G1.Sniper 5 - F8c
    GA-Z87X-UD5H - F8e
    GA-Z87X-UD3H - F8k
    GA-Z87X-D3H - F8d
    GA-Z87-D3HP - F6f


    - Improve system compatibility
    - 17/18.Dec 13

    GA-X79S-UP5 - F5c
    GA-X79-UP4 - F6a
    G1.Assassin 2 - F12y
    GA-X79-UD5 - F14b
    GA-X79-UD3 - F18


    - Improve system compatibility
    - 17/18.Dec 13

    GA-Z77M-D3H VP - F9a

    - 16.Dec 13
    No, where you take this information to put on the page 1 ? Do you having the page of gigabyte bios beta ?

  2. #8652
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    GA-Z87X-UD5H BIOS F8e

    CONs
    Message to toggle HD in BIOS on a countdown timer....where did this come from? It's just always defaulted to HD until the last 2 beta's for me......
    Memory channel A timings still not displayed in UEFI BIOS
    Vcore voltage response still missing + other options grayed out on Advanced Power page
    Still having some problems getting command rate 1 from my RAM.

    PROs
    The addition of Manual selection of clock speed in recent beta's is OK, basically takes the place of manually setting to 100.01 so that clock speed in Windows is 100.00.
    Able to boot into Windows with OC intact.


    I still think F7 is more responsive with my RAM, so I backed up once again to F7 Mod 3.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #8653
    wsarahan is offline Junior Member
    Join Date
    Aug 2013
    Location
    Brazil
    Posts
    78

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by boondocks View Post
    GA-Z87X-UD5H BIOS F8e

    CONs
    Message to toggle HD in BIOS on a countdown timer....where did this come from? It's just always defaulted to HD until the last 2 beta's for me......
    Memory channel A timings still not displayed in UEFI BIOS
    Vcore voltage response still missing + other options grayed out on Advanced Power page
    Still having some problems getting command rate 1 from my RAM.

    PROs
    The addition of Manual selection of clock speed in recent beta's is OK, basically takes the place of manually setting to 100.01 so that clock speed in Windows is 100.00.
    Able to boot into Windows with OC intact.


    I still think F7 is more responsive with my RAM, so I backed up once again to F7 Mod 3.
    At mine bios i need to put 100.03 to get the the Windows clock 100.00 is that any problem to leave 100.03?

    Thanks
    My system Specs

    Gigabyte GA-Z87X-OC Force - F7 Bios

    I7 4770k @4.5

    G Skill F3-2400C10-8GTX X2

    EVGA GTX 780 SC Edition SLI - Model Number - 10DE-1004

    Corsair Force GT SCSI Disk Device (223 GB)

    Cosmos 2 Case

    Corsair H110 Cooler


    Creative SB Recon3D Audio

    Windows 7 X64

  4. #8654
    wsarahan is offline Junior Member
    Join Date
    Aug 2013
    Location
    Brazil
    Posts
    78

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by wsarahan View Post
    Stasio

    i set to manual, do the 100mhz was enabled

    But now i`m getting 99.98mhz at CPUZ, latest version

    Is it normal now that the manual and the 100mhz was enabled?

    Edit: Now i see a option called Spread Spectrum and it`s set to auto, i read in some places that tis one is supossed to disable but i don`t have this option, or is auto ar the value is just increased, what should i do to fix the 100blck and this spread spectrum value ( Ireally don`t know what this spread spectrum do but....)

    Thanks

    Thanks
    As i posted here before Stasio and first of all thanks for helping, this screen just stays with 100.00 if i use in bios 100.03 nevew happened before, tried the modded bios and the not modded bios but no sucess, always 99.98 if i leave 100

    so can i leave 100.03 without major issues?

    And the Spread Spectrum, what should i do with it?

    Thanks again man
    My system Specs

    Gigabyte GA-Z87X-OC Force - F7 Bios

    I7 4770k @4.5

    G Skill F3-2400C10-8GTX X2

    EVGA GTX 780 SC Edition SLI - Model Number - 10DE-1004

    Corsair Force GT SCSI Disk Device (223 GB)

    Cosmos 2 Case

    Corsair H110 Cooler


    Creative SB Recon3D Audio

    Windows 7 X64

  5. #8655
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    If setting to 100.03 gives you 100.00 in Windows it should be fine.
    I have to set mine to 100.01 to get 100.00 in Windows else it defaults to 97.xx.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  6. #8656
    wsarahan is offline Junior Member
    Join Date
    Aug 2013
    Location
    Brazil
    Posts
    78

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by boondocks View Post
    If setting to 100.03 gives you 100.00 in Windows it should be fine.
    I have to set mine to 100.01 to get 100.00 in Windows else it defaults to 97.xx.
    The strange is with manual on and 100 it sets at Windows 99.98 so the normal was to put 100.02 and take 100 at Windows, but if i set 100.02 it still shows the same 99,98 !!!! It starts to change the value just after 100.02 that's why i set 100.03

    Thanks again
    My system Specs

    Gigabyte GA-Z87X-OC Force - F7 Bios

    I7 4770k @4.5

    G Skill F3-2400C10-8GTX X2

    EVGA GTX 780 SC Edition SLI - Model Number - 10DE-1004

    Corsair Force GT SCSI Disk Device (223 GB)

    Cosmos 2 Case

    Corsair H110 Cooler


    Creative SB Recon3D Audio

    Windows 7 X64

  7. #8657
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    ^,^^ Only CPU-Z 1.63......1.64.0 works in proper way with GB BIOS (and Z87....boards).......
    Last edited by stasio; 12-23-2013 at 04:14 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #8658
    wsarahan is offline Junior Member
    Join Date
    Aug 2013
    Location
    Brazil
    Posts
    78

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    ^,^^ Only CPU-Z 1.63......1.64 works in proper way with GB BIOS (and Z87....boards).......

    Using the latest one here 1.67

    the strange is at Aida 64 happens the same Stasio

    Thanks
    My system Specs

    Gigabyte GA-Z87X-OC Force - F7 Bios

    I7 4770k @4.5

    G Skill F3-2400C10-8GTX X2

    EVGA GTX 780 SC Edition SLI - Model Number - 10DE-1004

    Corsair Force GT SCSI Disk Device (223 GB)

    Cosmos 2 Case

    Corsair H110 Cooler


    Creative SB Recon3D Audio

    Windows 7 X64

  9. #8659
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    AIDA64 and HWiNFO is OK.......
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #8660
    wsarahan is offline Junior Member
    Join Date
    Aug 2013
    Location
    Brazil
    Posts
    78

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    AIDA64 and HWiNFO is OK.......
    But what should i do? Let 100.03 at bios? Will it make some difference?

    And the new feature called Spread Spectrum that everyone says that fpr OC is meant to be desabled and it`s not possible, just leave as auto what should i do?

    Sorry for so many questions, just wanna know if i`m doing everything ok with my rig :)

    Thanks again man
    My system Specs

    Gigabyte GA-Z87X-OC Force - F7 Bios

    I7 4770k @4.5

    G Skill F3-2400C10-8GTX X2

    EVGA GTX 780 SC Edition SLI - Model Number - 10DE-1004

    Corsair Force GT SCSI Disk Device (223 GB)

    Cosmos 2 Case

    Corsair H110 Cooler


    Creative SB Recon3D Audio

    Windows 7 X64

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (5 members and 193 guests)

  1. AudiTuner,
  2. jelol98,
  3. krokodil,
  4. salamence502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •