Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 870 of 1087 FirstFirst ... 370770820860868869870871872880920970 ... LastLast
Results 8,691 to 8,700 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #8691
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    ^It's announced in the post's.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #8692
    Join Date
    Aug 2013
    Location
    Europe
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    Fan speed settings after hibernation are still broken with BIOS F8e and Z87X-UD5H. For example, set cpu fan to "silent", then after resuming from hibernation, the cpu fan speed may no longer be "silent", even though no settings in bios have changed. After a reboot the fan speed is back to "silent". Please fix this.

  3. #8693
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    Usually...yes and as per GB R&D notice.
    lol. I think we said the same thing stasio.
    There is not a lot of information posted about changes, not that I've ever seen for years now.
    But that is not a criticism, just a straight answer to his question.
    Right here at TT has always seemed the best place to grab beta's. I have always advertised TT Gigabyte (& stasio) on other forums as THE place for beta's & software.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  4. #8694
    Join Date
    Jan 2014
    Location
    Istanbul
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    I have a Gigabyte X79S UP5 revision 1.0. A Month ago I flashed the bios from an F4 beta version to to F5A and managed to make it run stable by tweaking the BIOS.

    The thing is that I'm not sure if this new BIOS was intended for the Revision 1.0 since it's not listed in Gigabyte's site for the 1.0 revision of the board. Newer BIOS is listed for the revision 1.1 of the board.

    I don't even know what they changed with the revision 1.1 since they don't provide any information about this.

    Do you think I should update to the latest GA-X79S-UP5 - F5c bios ?

  5. #8695
    Join Date
    Jan 2014
    Location
    GB
    Posts
    1

    Question Re: GIGABYTE Latest Beta BIOS

    I'm looking for UEFI Bios for this board GA-H67N-USB3-B3.

    GA-H67N-USB3-B3 - F10b is this UEFI Bios?

    The mediafire link is dead for this GA-H67N-USB3-B3 - F10b. Could you please re upload and fix the dead links.

    Thank You.

  6. #8696
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    ^Link fixed .....for AWARD BIOS.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #8697
    pacman1988 is offline Junior Member
    Join Date
    Nov 2013
    Location
    Australia
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    I have two computers with the X79-UD3 Motherboard.

    X79-UD3 F18 not working for me on the setup that has an ES processor -QSpec Code: QAFN Stepping B0 - I'm guessing it's because of the ES CPU and the BIOS dropping support for that particular stepping. However F17 is working fine for me with the exact same setup. I'm happy to stay with F17 - although I don't think the SLI is working properly on it. Or I have just not setup SLI correctly. Anyway my SLI issue has been the main reason for my obsessive updating of BIOS. I think I will just give up on SLI - it's the easier path ;)

    With F18 the computer freezes when it loads my desktop background and nothing happens afterwards. I also had this problem with the normal F16 version on Gigabyte's website.

  8. #8698
    Ghostearth is offline Member
    Join Date
    Jun 2013
    Location
    France
    Posts
    102

    Default Re: GIGABYTE Latest Beta BIOS

    I experienced the same issue with my mobo.

    I've made a fresh install of Windows 8.1, slow startup with optimized bios default, unable to install the MEI driver (error code 10 in the device mananger, even if i install it manually or with the setup).
    I've made a fresh install of Windows 7 Pro_x64 SP1, same issue.

    Even if i try all avaible options in bios (frequency, memory, fast boot, secure boot, enable, disable, change priroty (uefi or legacy in all avaible options, and all i can set)).

    When i revert back to F17 mod or F17, all rune fine.

    i think there is a serious bug in this F18, but i'm sure something going to change

    Quote Originally Posted by pacman1988 View Post
    I have two computers with the X79-UD3 Motherboard.

    X79-UD3 F18 not working for me on the setup that has an ES processor -QSpec Code: QAFN Stepping B0 - I'm guessing it's because of the ES CPU and the BIOS dropping support for that particular stepping. However F17 is working fine for me with the exact same setup. I'm happy to stay with F17 - although I don't think the SLI is working properly on it. Or I have just not setup SLI correctly. Anyway my SLI issue has been the main reason for my obsessive updating of BIOS. I think I will just give up on SLI - it's the easier path ;)

    With F18 the computer freezes when it loads my desktop background and nothing happens afterwards. I also had this problem with the normal F16 version on Gigabyte's website.

  9. #8699
    pacman1988 is offline Junior Member
    Join Date
    Nov 2013
    Location
    Australia
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Ghostearth View Post
    I experienced the same issue with my mobo.

    I've made a fresh install of Windows 8.1, slow startup with optimized bios default, unable to install the MEI driver (error code 10 in the device mananger, even if i install it manually or with the setup).
    I've made a fresh install of Windows 7 Pro_x64 SP1, same issue.

    Even if i try all avaible options in bios (frequency, memory, fast boot, secure boot, enable, disable, change priroty (uefi or legacy in all avaible options, and all i can set)).

    When i revert back to F17 mod or F17, all rune fine.

    i think there is a serious bug in this F18, but i'm sure something going to change
    Thankyou for that information - that is quite reassuring in a way. I thought it was just me. At least F17 runs fine for now, look forward to testing some new changes which hopefully brings back some functionality.

  10. #8700
    Join Date
    Dec 2013
    Location
    esfahan
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    HELP ME PLEASE !!!


    I have a problem with setting the fan speed! Z87x-oc is my motherboard!
    Sysfan1 or the rest of the fan through the fan connector, the BIOS but did not put on full speed! Fans of my mind, enermax vegas trio that is four pins!
    Please help me so I can use the fan at high speed! BIOS version F7f, X08, both were tested but no effect! Thank you,

Thread Information

Users Browsing this Thread

There are currently 184 users browsing this thread. (3 members and 181 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •