Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 89 of 1087 FirstFirst ... 3979878889909199139189589 ... LastLast
Results 881 to 890 of 10866

Thread: GIGABYTE Latest Beta BIOS




  1. #881
    Join Date
    Oct 2008
    Posts
    27

    Default Re: Gigabyte Latest BIOS

    Dear All, I have been reading and montiroing this forum for a while. I would like to know if anyone has managed to get the X58 Extreme to run memory at 2000Mhz. I tried to change to mem multi to 10x and the Uncore to 20 and 21, added a little more V's to the QPI/Vtt, managed to get it to post but would not go into windows. Any thoughts anyone?
    I'll get my set of 2K mem in today if all goes well. I'll let you know if I succeed at running it at 200bclk x 10. (also running EX58 Extr.

  2. #882
    Join Date
    May 2009
    Posts
    5

    Default Re: Gigabyte Latest BIOS

    I dont know what Stasio template is?
    i7 920 @ 4.2 GHz (200blck 20 multi turbo on Hyper on) on Water
    Gigabyte X58 Extreme F7c Bios
    6G DDR3 2000 8-8-8-24 Corsair Dominator GT @ 1600
    2 x HD4870x2 in Crossfire 4 GPU's @ 820 on water
    Koolance ERM-2K3U 2000 Watt cooling system
    Thermaltake 1500 Watt Toughpower PSU
    Triple 24" Monitors using a Matrox Triplehead 2GO and a Single 19" monitor for System monitoring
    Thermaltake Armor+ Case

  3. #883
    Join Date
    Apr 2009
    Posts
    3

    Default Re: Gigabyte Latest BIOS

    Still having trouble with S3 in latest UD5 bios (f7d), hard drives switch off except the one where the OS is on, ill try playing with USB devices to see if it matters.
    And after installing F7D, the computer gives a strange noise sound during POST, sometime once, sometimes twice, its the same sound that you get when keeping an F key pressed for example.
    Another sound is heard when the sound is turned on during POST.

  4. #884
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by joeblough View Post
    so i'm having trouble resuming from S3 sleep even with bclk=166Mhz on the UD4P with F8a bios. locks up most of the time before the display is re-initialized.

    is there a trick to setting this up? if you are seeing resume working with such high bclks i'm surprised it doesnt work for me. i figured that even F8a didnt have resume from S3 working right when overclocked...
    Ya, you should not have issues with S3 at such low clocks, can you post your settings you are using? Template will be below, sounds like you are either not using enough voltage, or something on Auto that you need to set


    Quote Originally Posted by Congo_Toey View Post
    Dear All, I have been reading and montiroing this forum for a while. I would like to know if anyone has managed to get the X58 Extreme to run memory at 2000Mhz. I tried to change to mem multi to 10x and the Uncore to 20 and 21, added a little more V's to the QPI/Vtt, managed to get it to post but would not go into windows. Any thoughts anyone?
    A little more than "little" may be needed, some CPU's need 1.4+ to run that high. Can you post your settings you are trying?

    Here is the template you asked about >>>
    0X00000050 << Incorrect Memory Timing/Freq or Uncore Multi
    0X00000124 << Incorrect QPI/Vtt Voltage (To Much/Not Enough)
    0X00000101 << Not enough Vcore Voltage

    CPU = Model #
    Motherboard = Model, Revision #
    BIOS Version =
    Ram = Brand, Model#, Part#, And or Link

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. x36
    Uncore Frequency ..........................  (Always 2x memory Multi or 2x +1)
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................
    PCI Express Frequency (MHz) ........... [100]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [AUTO]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................
    tRCD .......................................
    tRP .........................................
    tRAS .......................................
    
    ##Channel A Advanced Timing Control##
    tRC ........................................  (Should be = tRAS + tRP or above for stability)
    tRRD .......................................
    tWTR ......................................
    tWR ........................................
    tWTP .......................................
    tWL ........................................   (tWTP Must = tWR + tWL + 4)(tWL Must be CAS Latency -1)
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................
    QPI/VTT Voltage 1.150v ............
    CPU PLL 1.800v .......................
    
    MCH/ICH
    PCIE 1.500v ...........................
    QPI PLL 1.100v .......................
    IOH Core 1.100v .....................
    ICH I/O 1.500v .......................
    ICH Core 1.1v ........................
    
    DRAM
    DRAM Voltage 1.500v ..............
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

  5. #885
    Join Date
    Oct 2008
    Posts
    27

    Default Re: Gigabyte Latest BIOS

    What are the chances that the problem really is too MUCH volts?

  6. #886
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    To much voltage can be just as bad as not enough. If you continue to have issues please make a new thread with your full specs and timings and we will try to help

  7. #887
    Join Date
    May 2009
    Posts
    5

    Default Re: Gigabyte Latest BIOS

    I am away for the weekend but will post up my settings when I am back next weekend
    i7 920 @ 4.2 GHz (200blck 20 multi turbo on Hyper on) on Water
    Gigabyte X58 Extreme F7c Bios
    6G DDR3 2000 8-8-8-24 Corsair Dominator GT @ 1600
    2 x HD4870x2 in Crossfire 4 GPU's @ 820 on water
    Koolance ERM-2K3U 2000 Watt cooling system
    Thermaltake 1500 Watt Toughpower PSU
    Triple 24" Monitors using a Matrox Triplehead 2GO and a Single 19" monitor for System monitoring
    Thermaltake Armor+ Case

  8. #888
    Join Date
    Oct 2002
    Posts
    28

    Default Re: Gigabyte Latest BIOS

    Quote Originally Posted by Lsdmeasap View Post
    Just posting this error with GA-EX58-UD4P for any BIOS engineers that may be reading this thread. I will be sending this report in as well this week.

    BIOS F8a S3 sleep resumes just fine 190-210+ Blck, with one exception, after resume the CPU turbo multiplier drops out. So from 21 multiplier you always get 20

    On a side note, Easytune if used to change ANYTHING will always change the multi to 20. Always! I tested both F8a, and F7e using the latest Easytune B09.0417.1, and version B09.0216.1, because I had thought maybe the Easytune Multiplier drop was due to a newer Version of Easytune but it is not.


    Not a huge PI difference, but it is for sure a difference and you can see several programs also pickup the multi drop as well. Easytune was never opened and is removed from startup by StartupCPL and ET's own menu in the toolbar, so no part of it is loaded ever without starting it manually.

    Click Images to enlarge

    F8a

    Before S3 (21 Multi BIOS F8a)




    After S3 (20 Multi BIOS F8a)





    F7e

    Before S3 (21 Multi BIOS F7e)




    After S3 (20 Multi BIOS F7e)




    It seems to me that after S3 sleep was corrected (In F7e), the CPU multiplier drop to 20 issue became present when using Easytune, or after a resume from S3. I do approve for sure of the changes made in F7e, and the improvements by F8a. I do not use S3 personally so not really an issue to me, but MANY users complain about S3 not working, so I am very happy to see a step in the right direction!! Seems we are almost there, F8a has some nice voltage improvements, things are very close to what you set in the BIOS less voltage seems to be stable and stronger then previous BIOS's.
    I hope they come out with a new beta to fix this...

  9. #889
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Latest BIOS

    ^^ RIGHT ^^

    New tool version, now you can see Turbo is disabled on Resume from S3. This was taken just now, after a resume from S3, you can see it is disabled and the enable button does not work (It does ON/Off before S3 though!) >>>



    I will be passing along this info, I am sure they already know though.

  10. #890
    Join Date
    Oct 2008
    Posts
    27

    Default Re: Gigabyte Latest BIOS

    Nice looking tool, download location? (perhaps it should be in the tools section...).

    Also, I'll be completely re-evaluating voltages now. I'd cranked up pretty much all of them 0.1v 'to be safe', perhaps I just made it unstable.

Thread Information

Users Browsing this Thread

There are currently 187 users browsing this thread. (2 members and 185 guests)

  1. AudiTuner,
  2. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •