Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 891 of 1087 FirstFirst ... 391791841881889890891892893901941991 ... LastLast
Results 8,901 to 8,910 of 10869

Thread: GIGABYTE Latest Beta BIOS




  1. #8901
    LucasX is offline Junior Member
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    I have since I use the BETA versions G1ASSAS2.12 *, for G1.Assassin 2, system crashes.
    Because I download the BETA versions here, I think I'm right here.

    The BlueScreen 9f comes to a probability of about 50%, after several hours, when shuttingdown or hibernate the PC.
    BCCode: 9f
    BCP1: 0000000000000003
    BCP2: FFFFFA8018EC4E30
    BCP3: FFFFF80000B9C3D8
    BCP4: FFFFFA802967C160 -> varies FFFFFA802...
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1
    Currently I use the 12z version.
    The memory error beep 1x, since 12r that made boot impossible, has been fixed with 12u.

    System:
    - Gigabyte G1.Assassin 2
    - Intel Core i7 3960X
    - 32GB GeiL EVO Leggera DDR3-2133 CL 11-11-11-36
    - Gigabyte NVIDIA GeForce GTX Titan
    - Enermax Revolution 85+ 1250W
    - Gigabyte GC-WB300D (AR5B22, not buggy AR5B225)
    - TechniSat SkyStar HD 2

    BIOS Option:
    - Intel Virtualization Option - enabled
    - Intel(R) I/OAT - disabled
    - Intel(R) VT-d - disabled


    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    DRIVER_POWER_STATE_FAILURE (9f)
    A driver is causing an inconsistent power state.
    Arguments:
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: fffffa8018ecfe30, Physical Device Object of the stack
    Arg3: fffff80000b9c3d8, Functional Device Object of the stack
    Arg4: fffffa802967c160, The blocked IRP
    
    Debugging Details:
    ------------------
    
    
    DRVPOWERSTATE_SUBCODE:  3
    
    IMAGE_NAME:  ntkrnlmp
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  0
    
    MODULE_NAME: ntkrnlmp
    
    FAULTING_MODULE: fffff8800ce4c000 VMNetSrv
    
    IRP_ADDRESS:  fffffa802967c160
    
    DEVICE_OBJECT: fffffa80222a1050
    
    DRIVER_OBJECT: fffffa80222755b0
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    
    BUGCHECK_STR:  0x9F
    
    PROCESS_NAME:  System
    
    CURRENT_IRQL:  2
    
    STACK_TEXT:  
    fffff800`00b9c388 fffff800`03aea8d2 : 00000000`0000009f 00000000`00000003 fffffa80`18ecfe30 fffff800`00b9c3d8 : nt!KeBugCheckEx
    fffff800`00b9c390 fffff800`03a8585c : fffff800`00b9c4c0 fffff800`00b9c4c0 00000000`00000000 00000000`00000001 : nt! ?? ::FNODOBFM::`string'+0x33af0
    fffff800`00b9c430 fffff800`03a856f6 : fffffa80`25fa4d70 fffffa80`25fa4d70 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x6c
    fffff800`00b9c4a0 fffff800`03a855de : 0000012b`42b23edc fffff800`00b9cb18 00000000`007db824 fffff800`03bf8708 : nt!KiProcessExpiredTimerList+0xc6
    fffff800`00b9caf0 fffff800`03a853c7 : 00000060`714797c2 00000060`007db824 00000060`71479796 00000000`00000024 : nt!KiTimerExpiration+0x1be
    fffff800`00b9cb90 fffff800`03a728ca : fffff800`03bf5e80 fffff800`03c03cc0 00000000`00000001 fffff800`00000000 : nt!KiRetireDpcList+0x277
    fffff800`00b9cc40 00000000`00000000 : fffff800`00b9d000 fffff800`00b97000 fffff800`00b9cc00 00000000`00000000 : nt!KiIdleLoop+0x5a
    
    
    STACK_COMMAND:  kb
    
    FOLLOWUP_NAME:  MachineOwner
    
    FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ntkrnlmp
    
    BUCKET_ID:  X64_0x9F_3_IMAGE_ntkrnlmp
    
    Followup: MachineOwner
    ---------
    Last edited by LucasX; 02-19-2014 at 05:11 AM.

  2. #8902
    Join Date
    Dec 2013
    Location
    USA
    Posts
    27

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-Z87X-OC - X02

    - Special LN2 BIOS
    - Add memory boot mode
    - XMP with Gen 3 issue
    - Enhance UI resolution. HD UI mode can be shown on non-HD monitor too.
    - Fix for some Nvidia GPUs
    - 07.Aug 13
    hey stasio, question......

    If i were to flash this bios, will it cause me to have to reformat my pc? I'm running a raid array and I am not positive but im pretty sure last time i updated a bios from here it smoked my array >.< Also - "Fix for some Nvidia GPUs" what does this pertain to?

    That oughtta do it! Thank you!

  3. #8903
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    477

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by LucasX View Post
    I have since I use the BETA versions G1ASSAS2.12 *, for G1.Assassin 2, system crashes.
    Because I download the BETA versions here, I think I'm right here.

    The BlueScreen 9f comes to a probability of about 50%, after several hours, when shuttingdown or hibernate the PC.
    BCCode: 9f
    BCP1: 0000000000000003
    BCP2: FFFFFA8018EC4E30
    BCP3: FFFFF80000B9C3D8
    BCP4: FFFFFA802967C160 -> varies FFFFFA802...
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1
    Currently I use the 12z version.
    The memory error beep 1x, since 12r that made boot impossible, has been fixed with 12u.

    System:
    - Gigabyte G1.Assassin 2
    - Intel Core i7 3960X
    - 32GB GeiL EVO Leggera DDR3-2133 CL 11-11-11-36
    - Gigabyte NVIDIA GeForce GTX Titan
    - Enermax Revolution 85+ 1250W
    - Gigabyte GC-WB300D (AR5B22, not buggy AR5B225)
    - TechniSat SkyStar HD 2

    BIOS Option:
    - Intel Virtualization Option - enabled
    - Intel(R) I/OAT - disabled
    - Intel(R) VT-d - disabled


    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    DRIVER_POWER_STATE_FAILURE (9f)
    A driver is causing an inconsistent power state.
    Arguments:
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: fffffa8018ecfe30, Physical Device Object of the stack
    Arg3: fffff80000b9c3d8, Functional Device Object of the stack
    Arg4: fffffa802967c160, The blocked IRP
    
    Debugging Details:
    ------------------
    
    
    DRVPOWERSTATE_SUBCODE:  3
    
    IMAGE_NAME:  ntkrnlmp
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  0
    
    MODULE_NAME: ntkrnlmp
    
    FAULTING_MODULE: fffff8800ce4c000 VMNetSrv
    
    IRP_ADDRESS:  fffffa802967c160
    
    DEVICE_OBJECT: fffffa80222a1050
    
    DRIVER_OBJECT: fffffa80222755b0
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    
    BUGCHECK_STR:  0x9F
    
    PROCESS_NAME:  System
    
    CURRENT_IRQL:  2
    
    STACK_TEXT:  
    fffff800`00b9c388 fffff800`03aea8d2 : 00000000`0000009f 00000000`00000003 fffffa80`18ecfe30 fffff800`00b9c3d8 : nt!KeBugCheckEx
    fffff800`00b9c390 fffff800`03a8585c : fffff800`00b9c4c0 fffff800`00b9c4c0 00000000`00000000 00000000`00000001 : nt! ?? ::FNODOBFM::`string'+0x33af0
    fffff800`00b9c430 fffff800`03a856f6 : fffffa80`25fa4d70 fffffa80`25fa4d70 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x6c
    fffff800`00b9c4a0 fffff800`03a855de : 0000012b`42b23edc fffff800`00b9cb18 00000000`007db824 fffff800`03bf8708 : nt!KiProcessExpiredTimerList+0xc6
    fffff800`00b9caf0 fffff800`03a853c7 : 00000060`714797c2 00000060`007db824 00000060`71479796 00000000`00000024 : nt!KiTimerExpiration+0x1be
    fffff800`00b9cb90 fffff800`03a728ca : fffff800`03bf5e80 fffff800`03c03cc0 00000000`00000001 fffff800`00000000 : nt!KiRetireDpcList+0x277
    fffff800`00b9cc40 00000000`00000000 : fffff800`00b9d000 fffff800`00b97000 fffff800`00b9cc00 00000000`00000000 : nt!KiIdleLoop+0x5a
    
    
    STACK_COMMAND:  kb
    
    FOLLOWUP_NAME:  MachineOwner
    
    FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ntkrnlmp
    
    BUCKET_ID:  X64_0x9F_3_IMAGE_ntkrnlmp
    
    Followup: MachineOwner
    ---------
    You need to roll back to f12y ....and use virtualfreds modded version ...mod5 ....I tired f12z ....is very unstable ....disable lan function doesn't work ....I get a long beep at startup unless I disable usb3 ...I get boot failures when overclocked as well .....an I get 2 crashes ....ntkrnl and intelppm.sys.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  4. #8904
    Join Date
    Feb 2014
    Location
    Earth
    Posts
    2

    Thumbs down Re: GIGABYTE Latest Beta BIOS

    Hi

    Is there any ETA on stable, official BIOS for GA-Z77X-UD4H ? This board has ~2 years now and since it was released there was no stable, official BIOS for it. I really like GIGABYTE for their mobos. Every motherboard I bought was a GIGABYTE product, but this is just pathetic. You (GIGABYTE) must test motherboard before you release it.
    I have huge problem with rear VIA USB 3.0 ports. I have 2 devices connected to these ports and what happens is that sometimes (very often) they just stop working. For example If I connect keyboard to rear VIA USB it may stop working. Sometimes when just typing in MS word and sometimes when playing games. It can even happen when turning on the computer. If I connect the same keyboard to Intel USB 3.0 rear ports it will work flawlessly. Every USB device I have behave the same. They are working in Intel port, but working from time to time when connected to VIA port.

  5. #8905
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    New BIOS:

    GA-Z87X-OC Force - F9a
    GA-Z87X-OC - F8a
    G1.Sniper Z87 - F3b
    GA-Z87X-D3H - F9a
    GA-Z87MX-D3H - F7a
    GA-Z87M-D3H - F10a
    GA-Z87-D3HP - F7a
    GA-Z87-HD3 - F8a
    GA-Z87X-HD3 - F3a
    GA-Z87M-HD3 - F9a
    GA-Z87N-WiFi - F6a
    GA-Z87P-D3 - F8a


    - Improve system compability
    - 06-18.Feb 14
    Last edited by stasio; 03-12-2014 at 11:16 AM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #8906
    Join Date
    Jul 2013
    Location
    Switzerland
    Posts
    127

    Default Re: GIGABYTE Latest Beta BIOS

    No new bios for x79 UDX in future?

  7. #8907
    nexusmaniac is offline Junior Member
    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-Z87X-OC Force - F9a
    GA-Z87X-OC - F8a
    G1.Sniper Z87 - F3b
    GA-Z87X-D3H - F9a
    GA-Z87MX-D3H - F7a
    GA-Z87M-D3H - F10a
    GA-Z87-D3HP - F7a
    GA-Z87-HD3 - F8a
    GA-Z87X-HD3 - F8a
    GA-Z87M-HD3 - F9a
    GA-Z87N-WiFi - F6a
    GA-Z87P-D3 - F8a
    GA-Z87P-D3 - F8a


    - Improve system compability
    - 06-18.Feb 14

    Boot error E4 on Z87X-OC :( can't boot unless I use backup BIOS, can't remember how to re flash main BIOS without getting into it :( Could someone remind me please?

    Thanks

    Tries clearing CMOS and hitting cbat, nothing has fixed it :(
    Last edited by nexusmaniac; 02-21-2014 at 05:05 AM.

  8. #8908
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: GIGABYTE Latest Beta BIOS

    ohh dear :/ guess im skipping F8a lol or the guy above could have had a bad flash.... just in case its not i thought i would rant a little lol
    WTF are they doing there breaking more than there fixing F7g was the last bios that was great or not quite there or almost great buttt they really need to have a look at the optimization for there onboard i7 graphic and audio cause with it enabled there is a HUGE LATENCY SPIKES....... thats why i have it disabled other than that and the stock bios i7 bclk clock issue thats all that i could see that had issues..... both easily fixed though by disabling the onboard graphics and changing bclk to 101 from 100. to get the correct clock...

    F7 final is bugged to hell and F8a is well death to your board though lucky we have dual bios.

    PS: to reflash your main bios just boot into your Secondary bios then once in the bios flick the bios switch on your motherboard to bios 1 *main bios* and reflash from within bios 2 *secondary bios and it will write to main bios.
    Last edited by ViRuS2k; 02-21-2014 at 08:51 AM.

  9. #8909
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    ^Yea,seems to be some booting problem with F8a for OC.
    Somehow,I running now.....(reported to Taiwan).



    Quote Originally Posted by nexusmaniac View Post
    Boot error E4 on Z87X-OC :( can't boot unless I use backup BIOS, can't remember how to re flash main BIOS without getting into it :( Could someone remind me please?

    Thanks

    Tries clearing CMOS and hitting cbat, nothing has fixed it :(
    Try to OFF PSU for few seconds...ON again ..and you will probably boot in BIOS.
    Last edited by stasio; 02-21-2014 at 10:50 AM.
    Z370 AORUS Gaming 7,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #8910
    nexusmaniac is offline Junior Member
    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    ^Yea,seems to be some booting problem with F8a for OC.
    Somehow,I running now.....(reported to Taiwan).




    Try to OFF PSU for few seconds...ON again ..and you will probably boot in BIOS.
    Thanks, I followed your advice. It now boots into BIOS but I have to do that every time :) but at least I can get into Windows! Thanks

Thread Information

Users Browsing this Thread

There are currently 147 users browsing this thread. (3 members and 144 guests)

  1. AudiTuner,
  2. hammed41,
  3. Jon7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •