Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 894 of 1087 FirstFirst ... 394794844884892893894895896904944994 ... LastLast
Results 8,931 to 8,940 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #8931
    Jamin280672 is offline Junior Member
    Join Date
    Feb 2014
    Location
    Halesowen, West Midlands
    Posts
    34

    Default Re: GIGABYTE Latest Beta BIOS

    I paid 400gbp for my Sniper x58 motherboard, this was Gigabyte's first ever sniper board, we got support for about 4 months I think before they decided to EOL it, for the rest the life of the board I was running F4e beta bios on it, thanfully without any problems, whilst Gigabyte just brought out the Sniper 2, skt 1156 or something like that, guess that's the way it goes, wont pay those prices again.

  2. #8932
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    All above.....
    Please, open new threat ....and discuss....thank you....

    Edit:
    somewhere,similar threat is already open........

    (zerowing....is specially for you....from your 38 post.....99% is criticizing)
    Last edited by stasio; 02-26-2014 at 07:16 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #8933
    Join Date
    May 2013
    Location
    Italy
    Posts
    41

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    All above.....
    Please, open new threat ....and discuss....thank you....

    Edit:
    somewhere,similar threat is already open........

    (zerowing....is specially for you....from your 38 post.....99% is criticizing)
    Forward my complaint to Gigabyte managers then.

    If they won't change everything and get back to what Gigabyte once was they will be losing many customers soon.

    If anyone at Gigabyte expects customers not complaining about expensive products going EOL for no reason and unstable BIOS releases with critical bugs then they surely are delusional.

  4. #8934
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by zerowing View Post
    Forward my complaint to Gigabyte managers then.

    If they won't change everything and get back to what Gigabyte once was they will be losing many customers soon.

    If anyone at Gigabyte expects customers not complaining about expensive products going EOL for no reason and unstable BIOS releases with critical bugs then they surely are delusional.
    Did you ever help anybody here...??

    Btw,
    I am not your postman...please, ask whatever you want on:

    GIGABYTE
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #8935
    Join Date
    May 2013
    Location
    Italy
    Posts
    41

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    Did you ever help anybody here...??

    Btw,
    I am not your postman...please, ask whatever you want on:

    GIGABYTE
    This is a Gigabyte support forum.. it's your duty to help customers.. customers don't have to help anyone.

    Or is now Gigabyte managers policy that of asking customers to work for free instead of paying their own employees and hiring more people to do the job?

    Sending e-mails to Gigabyte customers support directly on the official websites it's worthless, they don't care, they reply in a rude manner. They provide no help to customers. A real shame.

  6. #8936
    Join Date
    Dec 2012
    Location
    United States
    Posts
    30

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Georgo94 View Post
    Thank You for your answer and advice gbbios. After many hours of work I've managed to get these VIA ports to work. Here is what I did. I took all of my USB devices out of the VIA rear ports, turned my PC off, took off battery, reset CMOS, loaded the same BIOS settings I had, uninstalled VIA drivers, installed VIA drives v. 4.20B and then plugged only a USB mouse. It was working fine. After a few minutes of moving mouse around my desk I've plugged my keyboard next to mouse. I've played some games and it was working fine, no problems at all. Until I've plugged some more "USB demanding" devices like WI-Fi N card or DAC. With mouse, keyboard and wifi card plugged nothing really happened until I started downloading files from internet. There were connection problems, sometimes low transfer, or almost no connection at all. I checked internet connection on other computer and it was all good. To see if I can overload VIA chip even more I connected a DAC. When I was listening to HQ ( 5000kbps+ bitrate) music sometimes tracks were pausing for a few seconds, and when I was downloading files and listening to music problems were even more frequent. I've came to conclusion that VIA chip must be overloaded when using too much USB devices at once. Which is quite ridiculous. To get it to work I've plugged "USB demanding" devices to Intel ports and less demanding to VIA and everything works fine. For now.
    seems to be compatiblity issues as I have a hauppauge usb tuner that hard locks the chip and computer wont even shutdown fully afterwards. I switched to the intel usb connection and it works.

    and it seems via does try to fix issues with drivers updates according to release notes. but because via doesnt have customer support, there is NO HELP
    Last edited by dskiller; 02-26-2014 at 11:51 PM.

  7. #8937
    Join Date
    Feb 2014
    Location
    Croatia
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    First of all, since it's my first post here. Hi to all.

    I have a problem with my Gigabyte EP35-DS3, which for all my experience using computers I can not fix. I've bought a used motherboard and modded the socketto work with Xeon 771 (in my case E5440). The mod was successful, and everything seems to be working fine in windows, and it has passed 3 hours of prime95 test overclocked to 3,5GHZ. A pretty sweet combo you may think.

    The problem arises when I put my computer to sleep (I almost never shut it down completely, because on my old AMD computer it worked like a charm). When I wake the computer up from sleep everything works, but the Cpu Vcore drops to it's default value (I have to have it at 1.3V to make things stable). This of course makes my computer unstable, and it crashes under full load. After a restart it works just fine (untill I put it into sleep mode again).

    Does anyone have any idea how this Vcore drop when exiting S3 sleep mode could be fixed?

  8. #8938
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    rape_artist..,
    welcome to forum,I am afraid you posted in wrong threat.
    Please fill free,to open new threat.

    zerowing,
    I am NOT Gigabyte employee (nor TweakTown).
    Last edited by stasio; 02-27-2014 at 02:41 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #8939
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by zerowing View Post
    This is a Gigabyte support forum.. it's your duty to help customers.. customers don't have to help anyone.

    Or is now Gigabyte managers policy that of asking customers to work for free instead of paying their own employees and hiring more people to do the job?

    Sending e-mails to Gigabyte customers support directly on the official websites it's worthless, they don't care, they reply in a rude manner. They provide no help to customers. A real shame.
    This is a Gigabyte user support forum, there are no Gigabyte employees here.
    We are very fortunate that Stasio helps out by posting beta & modified BIOS.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  10. #8940
    Jamin280672 is offline Junior Member
    Join Date
    Feb 2014
    Location
    Halesowen, West Midlands
    Posts
    34

    Default Re: GIGABYTE Latest Beta BIOS

    Found a problem with Gigabyte Sniper Z87 F3b Beta Bios

    Inside the UEFI bios you cant save and exit your settings, clicking on the option does nothing, you can set up the bios inside UEFI but to save the settings you must enter classic mode to save and exit.

    However general stability of the bios is much better, no more stuck at code 15 or post restarts etc, just came straight on without any issues which is the first bios for this board that its done that with, before ive had to fight to get the PC to post.
    Last edited by Jamin280672; 02-28-2014 at 12:32 AM.

Thread Information

Users Browsing this Thread

There are currently 178 users browsing this thread. (3 members and 175 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •