Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 1085 FirstFirst ... 789101119591095091009 ... LastLast
Results 81 to 90 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #81

    Default Re: Gigabyte latest bios

    i have ep45-ud3p ... try the f7 bios ... and suddently today .. my comp reboot and said some thing that bios is not match the sum and automatic load back the f5 .... very very strange ... so i went back and re-flash with f5 and go thru all the process... just want to make sure... hehehe

  2. #82
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte latest bios

    BIOS checksum error is normal if you cleared the CMOS or DMI Pool, which can be done when flashing (I always clear the DMI myself) >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    But since it went back to F5 maybe the flash was bad? I'd say try it again, but download the file again from a different source maybe?

    I do see F7 tests out ok for sure
    Last edited by Lsdmeasap; 12-07-2008 at 03:53 AM.

  3. #83
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Gigabyte latest bios

    This link has been posted for EP45-UD3P-BetaBIOS F7a,before I change to direct download.
    Btw,you can also try F6,posted in this thread on page 4 (post 40).
    Last edited by stasio; 12-26-2008 at 06:44 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #84
    Join Date
    Nov 2008
    Posts
    51

    Default Re: Gigabyte latest bios

    OK Im am pissed. First I and J for the EX58-Extreme make it impossible to run ram at 1600 when 6 banks are filled, Using a X-Fi (PCI) with 2 280GTX with single slot cooling solutions result in blue screen everytime. Its also impossible to install nero 9 with all the power saving solutions enabled in advanced cpu settings in MIT unless you keep the cpu at full load. (Yes I know because i spent 9 "Profanity" hours tying to get the thing stable).

  5. #85
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  6. #86
    Join Date
    Dec 2008
    Posts
    13

    Default Re: Gigabyte latest bios

    I have the GA-EX58-UD5 with

    OCZ Gold Low-Voltage DIMM Kit 6GB PC3-10667U CL9-9-9-20


    OCZ3G1333LV6GK


    This Kit dont run on my UD5, if i place a Corsair 1866mhz Modul in DDR3_3 Slot the Motherboard boot . The 1600mhz 6GB OCZ Tripple Channel Kit runs perfect ( i know it from my friend ) .

    20*190*8, DDR3 @ 1520mhz, Uncore 16

    Dualchannel with OCZ = no boot
    Tripplechannel with OCZ = no boot

    Dualchannel with OCZ + Corsair = boot and stable
    TrippleChannel with OCZ + Corsair = boot and stable

    20*190*6, DDR3 @ 1140mhz, Uncore 12

    Dualchannel with OCZ = no boot
    Tripplechannel with OCZ = no boot

    Dualchannel with OCZ + Corsair = boot and stable
    TrippleChannel with OCZ + Corsair = boot and stable

    You see, its the same **** . The Tripple Channel Kit from OCZ runs on my friends Asus P6T perfect !

    Also my Board dont boot with stock Settings ( all 3Slot with OCZ, 1Slot with Corsair Modul = boot ) !!!!

    Pls Gigabyte, fix this with the next Bios .

    Edit, my Settings :

    Intel i7 920 @ 3.8Ghz
    GA-EX58-UD5 F3 - F4k ( all tested )
    6GB OCZ 1333mhz Tripple Channel Kit
    8800Ultra SLI
    Be Quiet Dark Power Pro 750W p7
    Last edited by slash777; 12-07-2008 at 02:01 PM.

  7. #87
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte latest bios

    Just have to ask as Stasio pointed this out yesterday >>
    http://forums.tweaktown.com/f69/ex58...19/index2.html

    Aside from that a 1800Mhz module may not boot at 1.5 is why, so voltages would need set before you installed the ram

  8. #88
    Join Date
    Dec 2008
    Posts
    13

    Default Re: Gigabyte latest bios

    I know, i am not a noob .

    DRAM Voltage is at 1.65 - 1.70V .

    The Bios dont support the 1333er Moduls . 1600er Moduls from OCZ runs perfect, is the same at G.Skill, the 1333er 3GB Moduls dont run ( no boot ) but the 1600er runs good .
    GA-EX58-UD5 F4k
    Intel i7 920 @ 3.8Ghz
    OCZ 6GB Tripple Channel 1333mhz
    8800Ultra SLI / HD 4870 / GTX260+
    Be Quiet Dark Power Pro 750W P7

  9. #89
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte latest bios

    That is not about ram voltage, did you follow the link? It is about ram channels and dual channel

  10. #90
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Gigabyte latest bios

    GA-EX58-UD5 Default boot is 1066 MHz,7-7-7-20 with VDimm 1.5v.
    Your memory Latency 9-9-9-20 is very high for 1333MHz and OCZ advertisement even show 9-9-9-24.
    What is your CAS-TRCD-TRP-TRAS in BIOS?
    Gigabyte default CAS:
    PC3-1066...CAS 7
    PC3-1333...CAS 8
    PC3-1600...CAS 9
    Last edited by stasio; 12-07-2008 at 04:26 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 184 users browsing this thread. (4 members and 180 guests)

  1. AudiTuner,
  2. krokodil,
  3. salamence502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •