Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 914 of 1087 FirstFirst ... 4148148649049129139149159169249641014 ... LastLast
Results 9,131 to 9,140 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #9131
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by scracy View Post
    Gigabyte Z87X-UD4H F10a bios so far seems much better than F9a and F9 but why the change to orange background/theme? CPUZ still doesnt show 100Mhz base clock
    CPU-Z.....bug ...use 1.64.0 version.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #9132
    scracy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Melbourne,Australia
    Posts
    67

    Default Re: GIGABYTE Latest Beta BIOS

    Thanks for that Stasio that version still doesnt show 100Mhz it shows 99.77Mhz but at least it shows the correct Vid now 1.69 doesnt.

  3. #9133
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    10

    Default Re: GIGABYTE Latest Beta BIOS

    just flashed f10a on my z87 ud4h my freq clock is also displaying 97.77mhz in bios and on coretemp/cpu-z, was showing 100mhz on f9

  4. #9134
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    Explained earlier how to get 100Mhz....instead of Auto,set to Manual.......

    Edit:
    Left (1.64.0) correct......right (1.69.2) incorrect.
    Last edited by stasio; 04-29-2014 at 01:16 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #9135
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    10

    Default Re: GIGABYTE Latest Beta BIOS

    sorry i should have stated i have freq set to 100 in bios, when i set 100.01mhz in bios it shows 99.98mhz in bios and windows.

  6. #9136
    scracy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Melbourne,Australia
    Posts
    67

    Default Re: GIGABYTE Latest Beta BIOS

    Mine is set to manual at 100.00Mhz still shows 99.77Mhz in cpuz 99.8Mhz in core temp...if i try to compenstate for it in bios makes no difference

  7. #9137
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by vonex View Post
    sorry i should have stated i have freq set to 100 in bios, when i set 100.01mhz in bios it shows 99.98mhz in bios and windows.
    As noted above ......use CPU-Z 1.64.0.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #9138
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    10

    Default Re: GIGABYTE Latest Beta BIOS

    it is indeed working correct with 1.64


  9. #9139
    scracy is offline Junior Member
    Join Date
    Jan 2014
    Location
    Melbourne,Australia
    Posts
    67

    Default Re: GIGABYTE Latest Beta BIOS

    Strangely if i manually set 99.99Mhz in bios cpuz sees it as being 100Mhz weird but it works,happy days!

  10. #9140
    nexusmaniac is offline Junior Member
    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Hi Stasio,

    Is there a beta BIOS available for the GA-C1037UN-EU Rev1.0? I know it's a very low end board :P But I use it at work and I'm hoping that there's a beta that will allow me to use my currently incompatible PCI-USB3.0 Expansion card :)

    Thanks!

    Edit: Changed GA-C1037UN to GA-C1037UN-EU :P
    Last edited by nexusmaniac; 05-02-2014 at 03:22 AM.

Thread Information

Users Browsing this Thread

There are currently 178 users browsing this thread. (3 members and 175 guests)

  1. AudiTuner,
  2. Nhawk,
  3. ROKUGAN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •