Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 926 of 1085 FirstFirst ... 4268268769169249259269279289369761026 ... LastLast
Results 9,251 to 9,260 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #9251
    CyberManiaK is offline Junior Member
    Join Date
    Jun 2014
    Location
    USA
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by boondocks View Post
    I do not know what the latest version of efiflash is, but have you tried updating @BIOS to the latest version and using it?
    You will probably have to install the App center first, then let it do a live update check and install @BIOS.
    Thanks flashed via @BIOS, but unfortunately, this BIOS is worst than F6, on F6 at least let me use the card on PCI 2.0, this BETA throws me blue screen, freezes, reboots. Now I want to flash F6 and this error is jumping. "This motherboard is protected from usin this BIOS." Please download the latest BIOS from GIGABYTE website to update BIOS.

    So now how I can flash again F6 ?

  2. #9252
    CyberManiaK is offline Junior Member
    Join Date
    Jun 2014
    Location
    USA
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Ohh great now my motherboard is bricked in a boot loop. I flashed using fpt-DOS Z87, as the readme says, everything was ok, booted fine, but on next reboot it said something that the bios was corrupted or something like that, and it went to a recovery process, and now it's stuck on a boot loop. Only the splash screen shows up i can't access the bios, can't access q-flash, nothing.. !!

    Anyone know how to fix this ?

  3. #9253
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    First try clear cmos real good by removing the battery for a few minutes.
    You might have to force the board to recover the backup bios. See if either of these work for you:

    Method #1:
    1. Shut your PC down
    2. Hold the power button until the PC starts and shuts down again
    3. Press the power button again, your backup BIOS should kick in now and
    should re-flash the main BIOS if there's anything wrong with it.

    Method #2:
    1. Shut your PC down
    2. Hold the power AND the reset button for about 10 sec, than release.
    3. Backup BIOS should kick in anytime soon now.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  4. #9254
    CyberManiaK is offline Junior Member
    Join Date
    Jun 2014
    Location
    USA
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by boondocks View Post
    First try clear cmos real good by removing the battery for a few minutes.
    You might have to force the board to recover the backup bios. See if either of these work for you:

    Method #1:
    1. Shut your PC down
    2. Hold the power button until the PC starts and shuts down again
    3. Press the power button again, your backup BIOS should kick in now and
    should re-flash the main BIOS if there's anything wrong with it.

    Method #2:
    1. Shut your PC down
    2. Hold the power AND the reset button for about 10 sec, than release.
    3. Backup BIOS should kick in anytime soon now.

    I can access to this screen.


    But after I click on Yes, it goes to the recovery process like this, plenty fast.



    After this the PC reboots, but again starts to cycles 2 times on the third one tries to post I hear the usual posting beep then the splash screen, for about 2 seconds the mouse pointer also shows on the screen, then black screen, and bum reboot.

    So any idea?
    GA-Z87MX-D3H
    i7-4770K @ 4.2
    GTX 770 4gb OC
    TX 650w V2
    2x4 Mushkin Silverline

  5. #9255
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    New BIOS:

    GA-Z97X-SOC Force - F7a
    GA-Z97X-Gaming 7 - F7a
    GA-Z97X-UD5H - F8b
    GA-Z97X-UD3H - F7c
    GA-Z97X-UD3H-BK - F6a
    GA-Z97X-SLI - F6a
    GA-Z97-D3H - F6b
    GA-Z97M-D3H - F6b


    - Improve system compatibility
    - 06-13.Jun 14
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #9256
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by CyberManiaK View Post
    After this the PC reboots, but again starts to cycles 2 times on the third one tries to post I hear the usual posting beep then the splash screen, for about 2 seconds the mouse pointer also shows on the screen, then black screen, and bum reboot.

    So any idea?
    Nooo...I've never seen one do that. Other than trying with no cards in pcie slots and only one stick of ram, I don't know what else you can do. I'm assuming you tried a long cmos clear by removing battery for a few minutes.
    If no luck then you should contact Gigabyte support for help.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  7. #9257
    CyberManiaK is offline Junior Member
    Join Date
    Jun 2014
    Location
    USA
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by boondocks View Post
    Nooo...I've never seen one do that. Other than trying with no cards in pcie slots and only one stick of ram, I don't know what else you can do. I'm assuming you tried a long cmos clear by removing battery for a few minutes.
    If no luck then you should contact Gigabyte support for help.
    5 hours without the battery should be enough, removed everything still no luck. So definitely here the backup BIOS is messed, like the main. Maybe I did something wrong or who knows what happen, because everything I did, it was like I have been posting, maybe in the process to the downgrade something went out of whack, So I already open a ticket with support, hope they can tell me how to fix it.

    On a side note, I would be surprised if Gigabyte doesn't have a recovery tool to be inserted to USB or burned on a cd to do an emergency recovery flash. As it was used on the 90's with amibios and floppys.


    However I would suggest to the OP on the main post, there needs a lot of info added to the first post on a PROPER or OFFICIAL way to downgrade, since this betas are shared by Gigabyte directly I don't think they would have a problem on share some how to techniques or tools to downgrade properly.
    GA-Z87MX-D3H
    i7-4770K @ 4.2
    GTX 770 4gb OC
    TX 650w V2
    2x4 Mushkin Silverline

  8. #9258
    Join Date
    Apr 2014
    Location
    Maastricht
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Any BIOS updates for the Z87X-SLI board? Seems like it gets no love in comparison to the rest :(

  9. #9259
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by jaju123 View Post
    Any BIOS updates for the Z87X-SLI board? Seems like it gets no love in comparison to the rest :(
    You should read more withwin this thread and found the BIOS F3b (mid April).
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #9260
    Join Date
    Jun 2014
    Location
    Belarus
    Posts
    2

    Default GA-EP45-UD3 bios F10c

    someone has the file:
    http://oldforum.gigabyte.de/forumdow...11/EP45UD3.zip ?
    oldforum.gigabyte.de is down :(

Thread Information

Users Browsing this Thread

There are currently 300 users browsing this thread. (2 members and 298 guests)

  1. AudiTuner,
  2. jelol98

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •