Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 937 of 1087 FirstFirst ... 4378378879279359369379389399479871037 ... LastLast
Results 9,361 to 9,370 of 10866

Thread: GIGABYTE Latest Beta BIOS




  1. #9361
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by vonex View Post
    its fixed, alt + f10 did the trick both bios are running f10c.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #9362
    Join Date
    Jul 2014
    Location
    Germany
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by slash23 View Post
    ye, but it didnt solve my stability problem... on boot my mouse is unusable for 2 minutes, laggy and freezed

    Enable "EHCI Hand off", in Bios Classic Mode, solved the Problem for me.

    Had, also Mouse Freezes after s3 and odd BSODs with "USB, IRQ and Xhci".
    After enabling it, no Problems so far.

    Except... still, no Ring Voltage-Monitoring...
    Last edited by Hilpi; 07-14-2014 at 07:49 AM.

  3. #9363
    nexusmaniac is offline Junior Member
    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Hi Stasio,

    I notice that the Z87X-OC has gone from F10a back to F9c???

    Is F9c newer? Did F10a have a problem?

    Thanks :)

  4. #9364
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    Yea, F9c is latest.
    No,F10a don't have any major problem,they just went back to numbering track.
    And Enhanced new Intel K-sku CPU performance.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #9365
    Join Date
    May 2011
    Location
    Philippines
    Posts
    8

    Default Re: GIGABYTE Latest Beta BIOS

    Any word what they updated from the F9 (official) to the F10a (beta) on the Gigabyte Z87 G1 Sniper M5 ?

  6. #9366
    Join Date
    Jul 2014
    Location
    Canada
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Hello,

    I have the gigabyte G1 Z87 sniper and i noticed that gigabyte has released an updated F4a beta BIOS for improved intel K series support.. GIGABYTE - Motherboard - Socket 1150 - G1.Sniper Z87 (rev. 1.1)

    I just picked up a Intel 4690K so naturally i would like to update but the download link seems broken.. anyone else tried to access this beta bios yet? I assume the current F3 version will work ok for now since the CPU list says its supported but im wondering what would be missing, overclocking support?

    Thanks for your time!

    EDIT: Its fixed now! Yay!
    Last edited by Akai; 07-16-2014 at 12:18 PM. Reason: Fixed

  7. #9367
    Join Date
    Jul 2014
    Location
    Australia
    Posts
    18

    Default Re: GIGABYTE Latest Beta BIOS

    Flashed my bios to F10b from F9 and now my bus speed is running at 99.79MHz. Bus speed in F9 ran at 100.XXMHz, what gives?
    Profiles don't work either
    Gigabyte Z87X-UD3H-CF
    Intel i5 4670K / 4.5GHz Core / 4.2GHz Uncore
    Corsair Vengeance Pro 8GB / 2400MHz / 11.11.11.27.1T
    2-Way SLI EVGA GeForce GTX 760 4GB FTW
    Samsung 840 EVO
    Seasonic X-650 KM3
    Corsair 650D
    Windows 7 64

  8. #9368
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Antares88 View Post
    Flashed my bios to F10b from F9 and now my bus speed is running at 99.79MHz. Bus speed in F9 ran at 100.XXMHz, what gives?
    Profiles don't work either
    You could set the bus speed manually.
    When you say profiles don't work, you mean you can't save one, or can't load one? Profiles don't work from one bios version to another...
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  9. #9369
    Join Date
    Jul 2014
    Location
    Australia
    Posts
    18

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by boondocks View Post
    You could set the bus speed manually.
    When you say profiles don't work, you mean you can't save one, or can't load one? Profiles don't work from one bios version to another...
    I've set it to 100.00MHz manually, reads as 99.79MHz, same as auto.
    Profiles wont load after saving a new one in F10b.
    Gigabyte Z87X-UD3H-CF
    Intel i5 4670K / 4.5GHz Core / 4.2GHz Uncore
    Corsair Vengeance Pro 8GB / 2400MHz / 11.11.11.27.1T
    2-Way SLI EVGA GeForce GTX 760 4GB FTW
    Samsung 840 EVO
    Seasonic X-650 KM3
    Corsair 650D
    Windows 7 64

  10. #9370
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: GIGABYTE Latest Beta BIOS

    anyone had any experiance witht he LN2 bios vs the F7a bios on the SOC force Z97 ?
    might upgrade to it if its worth it, ? is there more stability when overclocking ? any bugs fixed or optimized or anything or should i wait for the next bios as im sure it will be out within days :)

Thread Information

Users Browsing this Thread

There are currently 187 users browsing this thread. (2 members and 185 guests)

  1. AudiTuner,
  2. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •