Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 949 of 1085 FirstFirst ... 4498498999399479489499509519599991049 ... LastLast
Results 9,481 to 9,490 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #9481
    Join Date
    Sep 2014
    Location
    New York
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    I just tried F8e on my X99 UD4, and it froze during the Windows 7 startup animation. Back to F8b for me.

  2. #9482
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by kpo6969 View Post
    Thanks for the info. I thought maybe it had to do with pcie ssd compatability (ie: make m2 slot x4 instead of x2 or have the 3rd pcie slot x4 ssd compatable.
    "forcing cpu to run pcie x4" is an option in the F9e bios that is not present in earlier versions
    No options for M.2 to use more lanes that I'm aware of.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #9483
    Join Date
    Sep 2013
    Location
    Germany
    Posts
    26

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Dragon16 View Post
    What improvement in that BIOS, which changed her GA-Z77X-D3H - F18k


    Thanks for answering.
    After I've seen you ask this, I tried out this F18k BIOS (I was previously using F18i). I've used it over this weekend for 12 hours or so, and it seems to work fine. I did also use the PC for somewhat stressful stuff (compiling C++ code), and there were no errors using the exact same overclock settings as I used on the F18i BIOS.

    A new thing I've seen in the BIOS is options to configure something about "ASPM": Active State Power Management - Wikipedia, the free encyclopedia

    I don't know what it does. It's in the old-school looking part of the BIOS on the same screen where you configure power button behavior, wake alarm, ErP, etc.

  4. #9484
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: GIGABYTE Latest Beta BIOS

    Stasio mate, any news on F7E or F7F :D for the Z97 Soc Force, cause i am hopeing the issues i had with X08 will not happen with future versions of the bios and that it was only X08 that was the issue lol if there is any news when something newer is out there for us let me know cheers.

  5. #9485
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    ^I also waiting for new BIOS,as you.....once is ready,will be posted here.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #9486
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Antares88 View Post
    F10 for Z87X-UD3H is BAD. The UEFI lags, BCLK is still underclocked too.
    OK,
    I flashed today F10 on my Z87X-UD3H.

    UEFI classic mode and dashboard mode works well for me (no Video card).
    CPU Base Clock changed from Auto to Manual in BIOS ,give me Bus Speed 100MHz...as default bellow:
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #9487
    Join Date
    Aug 2014
    Location
    Brisbane
    Posts
    19

    Default Re: GIGABYTE Latest Beta BIOS

    Hi stasio, the double-booting I mentioned earlier is still happening.

    So when I start up the PC for the first time and hit DEL it goes through the post again and if I don't hit DEL on the 2 posting it will go into windows. The same thing will happen if I just "restart" from windows and have to go through post twice to get into bios.

    On the Z87X-OC (x01, x05 & x08) I only have to hit DEL on the first post to get into bios. I hope this makes sense mate.


    Sent from my iPad using Tapatalk

  8. #9488
    Join Date
    Nov 2010
    Location
    Adelaide SA
    Posts
    34

    Default Re: GIGABYTE Latest Beta BIOS

    Hi - I have been doing some beta bios testing on my Z79x -UD3H BK/i5 4690K setup and I would like to provide some feedback.

    Today I flashed to the latest beta for my board - F7d and found that it was not as stable (needed slightly more vcore) as the previous bios I had been using (F7c). Also I noted that the CPU temps were up 4 to 5 degrees in XTU Benchmark, over F7c.

    I was using my previous bios settings including vcore @ 1.25v for a 4.5ghz overclock for the benchmarking.

    I have since flashed back to F7c and the CPU temps are now lower again.

    Will wait for the final version of bios to be released - hopefully soon :)

    Cheers

  9. #9489
    Join Date
    Sep 2014
    Location
    France
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Hello,

    Same problem than Ron_Shad (post #7678) with GA-P67A-UD3-B3 and U1d, vcore doesn't apply correctly with fastboot or ultrafast boot

  10. #9490
    Join Date
    Jul 2014
    Location
    Australia
    Posts
    18

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    OK,
    I flashed today F10 on my Z87X-UD3H.

    UEFI classic mode and dashboard mode works well for me (no Video card).
    CPU Base Clock changed from Auto to Manual in BIOS ,give me Bus Speed 100MHz...as default bellow:

    OK, I keyed in 100.00MHz before instead of selecting Manual which does give 100.02/01 in UEFI. I was also using CPU-Z 1.70.0 which reads BCLK as 99.98MHz, went back to 1.64.0 and now everything is reading correctly.

    The lag in the UEFI went away after changing BCLK to Manual and rebooting.

    Thanks for your reply, appreciate it.
    Last edited by Antares88; 09-08-2014 at 09:58 PM. Reason: Typo
    Gigabyte Z87X-UD3H-CF
    Intel i5 4670K / 4.5GHz Core / 4.2GHz Uncore
    Corsair Vengeance Pro 8GB / 2400MHz / 11.11.11.27.1T
    2-Way SLI EVGA GeForce GTX 760 4GB FTW
    Samsung 840 EVO
    Seasonic X-650 KM3
    Corsair 650D
    Windows 7 64

Thread Information

Users Browsing this Thread

There are currently 175 users browsing this thread. (3 members and 172 guests)

  1. AudiTuner,
  2. jelol98,
  3. moff686

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •