Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 950 of 1085 FirstFirst ... 45085090094094894995095195296010001050 ... LastLast
Results 9,491 to 9,500 of 10847

Thread: GIGABYTE Latest Beta BIOS




  1. #9491
    Join Date
    Aug 2014
    Location
    Brisbane
    Posts
    19

    Default Re: GIGABYTE Latest Beta BIOS

    Hi Stasio,

    I've found the problem with my booting into BIOS. It seems when I have my Corsair Voyager Mini USB (32gb) connected it has the problems as I described above. I had to pull it out to get some drivers on to it and BOOM into bios on the first boot/post. I repeated several times from Windows restart, complete power off and no issues. So I then put the USB stick back in and again back to the Double posting to get into Bios. I then thought to try some other USB sticks. First was a Corsair USB 3.0 Flash Voyager and a few other generic sticks and I had no issues getting into the Bios. lastly I also tried the Voyager Mini in all the other USB sockets and the same problem occurred (didn't try the Keyboard/Mouse sockets).

    Hope this might help anyone else or if a fix can be found, besides not having the stick in there (no big deal though).

  2. #9492
    Join Date
    Oct 2013
    Location
    west yorks
    Posts
    9

    Default BIOS for H81 motherboards

    Hello, I wonder if GIGABYTE would consider releasing Beta BIOS for H81 boards? I am running a Pentium G3258 with a GA-H81M-DS2V board which overclocks it very nicely! I have absolutely no complaints about the current BIOS but would love to test out new features etc for GIGABYTE.

    Thanks!

  3. #9493
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by sskmercer View Post
    Hi Stasio,

    I've found the problem with my booting into BIOS. It seems when I have my Corsair Voyager Mini USB (32gb) connected it has the problems as I described above. I had to pull it out to get some drivers on to it and BOOM into bios on the first boot/post. I repeated several times from Windows restart, complete power off and no issues. So I then put the USB stick back in and again back to the Double posting to get into Bios. I then thought to try some other USB sticks. First was a Corsair USB 3.0 Flash Voyager and a few other generic sticks and I had no issues getting into the Bios. lastly I also tried the Voyager Mini in all the other USB sockets and the same problem occurred (didn't try the Keyboard/Mouse sockets).

    Hope this might help anyone else or if a fix can be found, besides not having the stick in there (no big deal though).
    Nice you discover....
    Btw,
    I meaning double boot only after flashing BIOS (not in normal case).

    Quote Originally Posted by Adam Saint View Post
    Hello, I wonder if GIGABYTE would consider releasing Beta BIOS for H81 boards? I am running a Pentium G3258 with a GA-H81M-DS2V board which overclocks it very nicely! I have absolutely no complaints about the current BIOS but would love to test out new features etc for GIGABYTE.

    Thanks!
    Yea,
    for sure GB releases Beta BIOS's for H81 series, but I am not posting here.....limited space per post.
    Last edited by stasio; 09-09-2014 at 04:19 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #9494
    Join Date
    Oct 2013
    Location
    west yorks
    Posts
    9

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    Yea,
    for sure GB releases Beta BIOS's for H81 series, but I am not posting here.....limited space per post.
    That's understood - any idea where I could go to get them? Thanks :)

  5. #9495
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    Z87X-UD5H BIOS F10
    4790K
    Takes 2 boots to get into BIOS, from fresh start sometimes will go on first boot but always takes twice from Windows.
    Can't get my G Skill DRAM to run CR1/2400 at the same time.
    Have to set bus speed manually to 100.02 (to get 100.00).

    Going to go back and check out F10c and see how it compares when time permits...

    FWIW.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  6. #9496
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Adam Saint View Post
    That's understood - any idea where I could go to get them? Thanks :)
    Confirm today, F5 is latest....atm.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #9497
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by boondocks View Post
    Z87X-UD5H BIOS F10
    4790K
    Takes 2 boots to get into BIOS, from fresh start sometimes will go on first boot but always takes twice from Windows.
    Can't get my G Skill DRAM to run CR1/2400 at the same time.
    Have to set bus speed manually to 100.02 (to get 100.00).

    Going to go back and check out F10c and see how it compares when time permits...

    FWIW.
    I swapped the 4770K back to the Z87X-UD5H and no more double boot to get to BIOS as when the 4790K was installed.
    Interesting.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  8. #9498
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: GIGABYTE Latest Beta BIOS

    come on gigabyte Z97SOC Force needs some lovin F7E please arghhhhh lol :D

  9. #9499
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Latest Beta BIOS

    New BIOS:

    GA-X99-SOC Force - F5
    GA-X99-Gaming G1 WIFI - F7
    GA-X99-Gaming 7 WIFI - F5
    GA-X99-Gaming 5 - F6
    GA-X99-UD7 WIFI - F6
    GA-X99-UD5 WIFI - F7
    GA-X99-UD4 - F8
    GA-X99-UD3 - F4


    - Fix Turbo Boost issue
    - 09.Sep 14
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #9500
    Join Date
    Aug 2014
    Location
    Brisbane
    Posts
    19

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-X99-SOC Force - F5
    - Fix Turbo Boost issue
    - 09.Sep 14
    So far so good on the new F5. I think I have actually found a little bug though that wasn't there at least if the F5f version. It appears the Turbo/EIST can't be turned off and setting Uncore manually doesn't stick. Hopefully i explain this right.

    I put in the exact same settings I had from F5f which was 40x Core, 35x uncore and same voltages across everything. So when i boot into windows and open CPUZ it will show 4002mhz Core and 3500mhz Uncore with F5f. Now with the latest (F5) one the core will fluctuate from 1200-4000 and the uncore stays locked @3000. Even going back into Bios and changing the Uncore from anything 31-38x it stays @30x with F5.

    I then loaded the F5f back up and no such problems existed. Also on the F5 if i want to go above 2400 on the ram (26 and 26.6) i need to enable Fast Boot for it to work and boot through. But again it will only show 2400mhz on the RAM in CPUz. Lastly one thing i tried is using GTL in Windows (Win7 64) and when i changed the uncore there it stuck and showed in CPUz.

    Edit - Stasio if you like I can take some screen shots to show this in action if you like.
    Last edited by sskmercer; 09-11-2014 at 07:26 AM.

Thread Information

Users Browsing this Thread

There are currently 198 users browsing this thread. (5 members and 193 guests)

  1. AudiTuner,
  2. jelol98,
  3. krokodil,
  4. salamence502

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •