Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 963 of 1087 FirstFirst ... 46386391395396196296396496597310131063 ... LastLast
Results 9,621 to 9,630 of 10866

Thread: GIGABYTE Latest Beta BIOS




  1. #9621
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-X99-SOC Force - F6i
    GA-X99-Gaming G1 WIFI - F8e
    GA-X99-Gaming 5 - F7h
    GA-X99-UD7 WIFI - F7d
    GA-X99-UD5 WIFI - F8c
    GA-X99-UD4 - F9e
    GA-X99-UD3 - F5c


    - Improve system compatibility
    - 15/16.Oct 14

    GA-Z97X-SOC - F6c

    - Improve system compatibility
    - 15.Oct 14
    HOLY ****S :D we have a new bios Z97 soc force at last LOL :D

    EDIT: opps wait a minute i jumped the gun, how can that be new there latest bios is F7-D
    so how come thats F6-C ?

  2. #9622
    nexusmaniac is offline Junior Member
    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    37

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by ViRuS2k View Post
    HOLY ****S :D we have a new bios Z97 soc force at last LOL :D

    EDIT: opps wait a minute i jumped the gun, how can that be new there latest bios is F7-D
    so how come thats F6-C ?
    Because that's for the Z97X-SOC Not Z97X-SOC Force ;)

  3. #9623
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    Hehe.....F6i is for Force, but X99 system.....
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #9624
    xplode's Avatar
    xplode is offline Junior Member
    Join Date
    Aug 2013
    Location
    Nesebar, Bulgaria
    Posts
    56

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    New BIOS:

    GA-X79-UP4 - F8g

    - Improve system compatibility
    - 07.Oct 14
    And breaks XMP again...

  5. #9625
    ViRuS2k is offline Member
    Join Date
    Jun 2009
    Location
    Uk
    Posts
    126

    Default Re: GIGABYTE Latest Beta BIOS

    ohh and here was me thinking there was a new bios, why the hell are we soc z97 force boards getting left out in the dark lol
    at one point i though these boards where gigabytes no 1 overclocker boards. im seeing no mclovin here haha

  6. #9626
    Join Date
    Oct 2014
    Location
    Spain
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Hi, just installed the new F10 BIOS in my GA-Z87X-UD4H.

    The uncore speed is no longer going down with core speed when iddle in windows. With BIOS F9, uncore would drop frecuency at same time than core.

    Any clue how to get uncore to drop speed again in F10?

    I noticed a couple of new settings:



    I found that Memory Boot Mode is about RAM training, any point leaving it enabled once the system is stable?

    For tthe other setting, I found this explanation:

    Memory Initialization Mode
    Allows you to configure memory timing profile for different frequency memory. Options are: Auto (default),
    Normal Speed, High Speed, Extreme Speed.
    What will it do at Extreme Speed vs. Normal Speed? Different "hidden" settings, or just tweak the timmings?
    Last edited by Metal666; 10-19-2014 at 02:09 AM.

  7. #9627
    Join Date
    May 2014
    Location
    earth
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Metal666 View Post
    Hi, just installed the new F10 BIOS in my GA-Z87X-UD4H. The uncore speed is no longer going down with core speed when iddle in windows. With BIOS F9, uncore would drop frecuency at same time than core. Any clue how to get uncore to drop speed again in F10?
    I couldn't get it to drop at idle either. F10 is half baked and Z87 is old news to Gigabyte. Just go back to F9.

  8. #9628
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,692

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by prima View Post
    I couldn't get it to drop at idle either. F10 is half baked and Z87 is old news to Gigabyte. Just go back to F9.
    Be sure that for uncore ratio is Auto, C1E,C3,C6/7,CPU Thermal and EIST is enabled in BIOS.
    Also in Windows Power Option, Processor Minimum state set on 5 or less.

    Edit;
    Only CPU VID voltage is fix (didn't change....depend of your CPU clock ratio).
    Last edited by stasio; 10-19-2014 at 03:28 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  9. #9629
    Join Date
    Oct 2014
    Location
    Spain
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    Be sure that for uncore ratio is Auto, C1E,C3,C6/7,CPU Thermal and EIST is enabled in BIOS.
    Also in Windows Power Option, Processor Minimum state set on 5 or less.
    Thanks.

    It was working at F9 with every power saving on and Windows properly configured, and it droped. Then in F10 it stoped to drop.

    No matter if I put uncore on auto or not, it won't drop in my system.

    Edit;
    Only CPU VID voltage is fix (didn't change....depend of your CPU clock ratio).
    Not sure of what you mean in the edit.

  10. #9630
    Join Date
    Oct 2014
    Location
    US
    Posts
    3

    Default Re: GIGABYTE Latest Beta BIOS

    XMP Profile never works on X99 UD4. When can gigabyte get it fixed?

Thread Information

Users Browsing this Thread

There are currently 187 users browsing this thread. (2 members and 185 guests)

  1. AudiTuner,
  2. stasio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •