Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 982 of 1087 FirstFirst ... 48288293297298098198298398499210321082 ... LastLast
Results 9,811 to 9,820 of 10862

Thread: GIGABYTE Latest Beta BIOS




  1. #9811
    Join Date
    Mar 2015
    Location
    United Kingdom
    Posts
    2

    Default Re: Gigabyte latest bios

    Quote Originally Posted by chris19756 View Post
    ...
    i have a problem with my x99 gaming 5, i cannot change too xmp profil, i have 2800mhz ddr4 from corsair, when i change the too xmp pc is everytime rebooting, then the bios set back the changes too default and pc works fine...
    For what it's worth the x99m F3 BIOS behaves like that with XMP1 also, although the F2 BIOS was fine with XMP1 and Corsair DDR4 RAM. So you could try a previous BIOS: they broke XMP this time, it seems.

  2. #9812
    Join Date
    Jul 2008
    Posts
    76

    Default Re: GIGABYTE Latest Beta BIOS

    Installed this -GA-Z97M-D3H - F7c


    I had 7a before and it was working fine only when I rebooted it would take a long time. The new F7c bios crashes when I multitask with several others.. like XVid4PSP and then downloading. Rebooting on the F7c takes just as long as 7a BIOS. Not much difference.
    CPU Type QuadCore Intel Core i7-4790K, 4200 MHz (42 x 100)
    Motherboard Name Gigabyte GA-Z97M-D3H
    (2 PCI, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
    Motherboard Chipset Intel Wildcat Point Z97,
    Intel Haswell System Memory 16269 MB
    (DDR3-1333 DDR3 SDRAM)
    DIMM1: Corsair Vengeance Pro CMY16GX3M2A2400C11 8 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz)
    DIMM3: Corsair Vengeance Pro CMY16GX3M2A2400C11 8 GB DDR3-1333 DDR3 SDRAM (9-9-9-24

  3. #9813
    JakeChambers is offline Junior Member
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by pectin232 View Post
    Installed this -GA-Z97M-D3H - F7c


    I had 7a before and it was working fine only when I rebooted it would take a long time. The new F7c bios crashes when I multitask with several others.. like XVid4PSP and then downloading. Rebooting on the F7c takes just as long as 7a BIOS. Not much difference.
    Try if setting PCIE-GEN to 2.0 fixes your problems, it did for me. Had a long discussion with the Gigabyte Tech support about this cold-start and reboot issue. To sum this up, they are just incapable of admitting error.

  4. #9814
    Join Date
    Jul 2008
    Posts
    76

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by JakeChambers View Post
    Try if setting PCIE-GEN to 2.0 fixes your problems, it did for me. Had a long discussion with the Gigabyte Tech support about this cold-start and reboot issue. To sum this up, they are just incapable of admitting error.
    should i flash back the new bios instead of the one again.. Then change the PCIE TO 2.0? Btw where is the PCIE settings?
    CPU Type QuadCore Intel Core i7-4790K, 4200 MHz (42 x 100)
    Motherboard Name Gigabyte GA-Z97M-D3H
    (2 PCI, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
    Motherboard Chipset Intel Wildcat Point Z97,
    Intel Haswell System Memory 16269 MB
    (DDR3-1333 DDR3 SDRAM)
    DIMM1: Corsair Vengeance Pro CMY16GX3M2A2400C11 8 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (6-6-6-17 @ 457 MHz) (5-5-5-14 @ 380 MHz)
    DIMM3: Corsair Vengeance Pro CMY16GX3M2A2400C11 8 GB DDR3-1333 DDR3 SDRAM (9-9-9-24

  5. #9815
    chris19756 is offline Junior Member
    Join Date
    Jan 2015
    Location
    Austria
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    hello stasio i tested now the bios for my x99 gaming 5 F8, xmp profil works and no reboots, usb header work perfect too, when a usb stick is plug in no reboots! thx too share the bios files xD

  6. #9816
    JakeChambers is offline Junior Member
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    16

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by pectin232 View Post
    should i flash back the new bios instead of the one again.. Then change the PCIE TO 2.0? Btw where is the PCIE settings?
    I did update my bios constantly since I bought this mainboard.
    Only setting PCIE to 2.0 fixed my issues. So I guess you can just stay on the latest one 7c.
    You can find the setting when you switch to the classic view. The modern UEFI Bios view is very limited.

  7. #9817
    Adrenalen is offline Junior Member
    Join Date
    Mar 2015
    Location
    Belgium
    Posts
    12

    Default Re: GIGABYTE Latest Beta BIOS

    plz fix bios f6e for gz97x gaming5 plz, i changed uncore voltage but cannot put it back to auto now. This just me or this should be fixed?

  8. #9818
    chris19756 is offline Junior Member
    Join Date
    Jan 2015
    Location
    Austria
    Posts
    4

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Adrenalen View Post
    plz fix bios f6e for gz97x gaming5 plz, i changed uncore voltage but cannot put it back to auto now. This just me or this should be fixed?
    change this with +- too auto, this work for me!!!!

  9. #9819
    Join Date
    Oct 2013
    Location
    Russia
    Posts
    5

    Exclamation Re: GIGABYTE Latest Beta BIOS

    Please fix bios F21e for GA-X79-UD3 motherboard. The problem is that the properties of my computer does not correctly identified the CPU frequency, about programs such as cpu-z and aida64 The identification is correct. CPU Core i7 4960X. See the screenshot below.


  10. #9820
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,691

    Default Re: GIGABYTE Latest Beta BIOS

    ^This is Microsoft problem.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 160 users browsing this thread. (6 members and 154 guests)

  1. absic,
  2. AudiTuner,
  3. mastagon,
  4. ROKUGAN,
  5. zappa666

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •