Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: gigabyte z390 CPU Problem




  1. #1
    Join Date
    Feb 2020
    Location
    italy
    Posts
    1

    Default gigabyte z390 CPU Problem

    hello,

    i have this setup ordered but i have a problem to func all: gigabyte z390 x with intel i7 9700K and bequiet pure power 11 600w an G skills 16GB DDR4 3200

    when i turn on the pc the CPU Error Led on the mainboard lights red, i tested a lot of things. the RAM in a other PC work, the CPU in a other PC work also. i have seend that this board has 2 connectors for the CPU, 1 with 4 Pins and 1 with 8 Pins. do i need all two to work fine or can i connect only the 4 Pin and this have to work also?

    i cant find any other problem. if there is nothing i can do i send the hardware back and buy something other...

    thanks a lot and i can test also thins when you say me something

  2. #2
    Chike is online now Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,637

    Default Re: gigabyte z390 CPU Problem

    I'm sure you have at least one 8pin or 2x4pin cpu power connector, use that.

    Is the cpu SRELT or SRG15?
    I think the first 4 digits of the serial number are for month/week what are they?

Thread Information

Users Browsing this Thread

There are currently 55 users browsing this thread. (0 members and 55 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •