Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1120 of 1128 FirstFirst ... 12062010201070111011181119112011211122 ... LastLast
Results 11,191 to 11,200 of 11276

Thread: GIGABYTE Latest Beta BIOS




  1. #11191
    Godzealots is offline Junior Member
    Join Date
    Aug 2019
    Location
    United States
    Posts
    2

    Default Re: GIGABYTE Latest Beta BIOS

    Hi guys, a friend will be giving me a used system:

    GA-Z170-HD3
    i5-6600 w/ Hyper 212 heatsink
    8GB DDR4
    600W Power Supply

    I just need to add my own SSDs and video card. Not sure what bios version it has yet, but he said he purchased it in 2016 and never flashed the bios.

    I want to do a bclk overclock, but I'm not sure which BIOS version to download. Should I just get the latest one F22f, or get an older version like F6e, which is the version I've seen the overclocking.guide site.

    Thanks!

  2. #11192
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,848

    Default Re: GIGABYTE Latest Beta BIOS

    ^
    For OC non-K CPU, you must use older BIOS (F6e) or extract Microcode from F6e and replace in F22f BIOS.
    Z390 AORUS Master,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #11193
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,848

    Default Re: GIGABYTE Latest Beta BIOS

    X570 new Beta BIOS posted...(and Z390 Xtreme and Master).
    Z390 AORUS Master,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #11194
    LucasFrance is offline Junior Member
    Join Date
    May 2019
    Location
    Switzerland
    Posts
    15

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by stasio View Post
    X570 new Beta BIOS posted...(and Z390 Xtreme and Master).
    Xtreme Z390 BIOS F8a BUG : When setting DDR4 to 3600 it instead set it to 3700 !

    Same bug as reporter before with F7a Xtreme version that was solved in final F7 BIOS.

    This BUG is back again in F8a....
    Last edited by LucasFrance; 08-08-2019 at 04:43 PM.

  5. #11195
    Schrotty44 is offline Junior Member
    Join Date
    Feb 2019
    Location
    Earth
    Posts
    26

    Question Re: GIGABYTE Latest Beta BIOS

    Any new beta bios for z390 Designare?

  6. #11196
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,848

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by LucasFrance View Post
    Xtreme Z390 BIOS F8a BUG : When setting DDR4 to 3600 it instead set it to 3700 !

    Same bug as reporter before with F7a Xtreme version that was solved in final F7 BIOS.

    This BUG is back again in F8a....
    Reported....

    Quote Originally Posted by Schrotty44 View Post
    Any new beta bios for z390 Designare?
    If have, I will post.
    Z390 AORUS Master,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #11197
    Join Date
    Aug 2002
    Posts
    5

    Default Re: GIGABYTE Latest Beta BIOS

    Any indication of what was changed, I have the x570 Aorus Ultra and am on f4i currently. don't mind trying beta bios's just like to know what I'm looking for.

  8. #11198
    Join Date
    Aug 2019
    Location
    Europe
    Posts
    1

    Default Re: GIGABYTE Latest Beta BIOS

    Is there a new BETA bios for Z390 Gaming SLI newer than F8?

  9. #11199
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,848

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by mihailiasi View Post
    Is there a new BETA bios for Z390 Gaming SLI newer than F8?
    No.
    Z390 AORUS Master,
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #11200
    Yemble is online now Junior Member
    Join Date
    May 2019
    Location
    Yorkshire (GOC)
    Posts
    9

    Default Re: Aorus Master Corrupt Main BIOS Reflash?

    Whilst attempting a BIOS flash on my Aorus Master, from F10a to F10b using @BIOS, I got a Win10 GSOD ! Yes I know, flashing a BIOS from Windows is risky, however, I have never had any issue with this method before. Now my primary BIOS is corrupt and will not boot... lesson learnt.

    So my issue now is that I cannot see how to re-flash my primary BIOS, when booted from the backup BIOS.

    The documented method of flashing from backup, using QFLASH, with the mobo BIOS switch set to primary does not seem to work. It flashes the backup BIOS instead, which is now also on F10a instead of F7... this is extremely dodgy! Is there a trick to get this primary flash working correctly, or an alternative method for achieving the same goal?

    Or is my primary BIOS now permanently stuffed?

Thread Information

Users Browsing this Thread

There are currently 574 users browsing this thread. (10 members and 564 guests)

  1. bovcan,
  2. DiabalosiIII,
  3. edhunter,
  4. f4ster,
  5. insane,
  6. kazuPC3,
  7. KedarWolf,
  8. Oleksii,
  9. stasio,
  10. Yemble

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •