Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: memtest86 error in less than 1 hour




  1. #1
    Join Date
    Nov 2008
    Posts
    71

    Default memtest86 error in less than 1 hour

    Specs:
    Q6600 @ stock 2.4ghz
    4gb OCZ Gold series 1066mhz( 5 6 6 18) manually set to 2.1 dram voltage (266x4.00A to get to the manufactuer speed of 1066)
    1:2 fsb,dram ratio
    EP45 DS3L
    GTX260 Core 216 at stock speeds.

    MCH Voltage 1.10

    i got the error in pass 1 test 6 and i didnt change the MCH Voltage even though your suppose to with 4gb of ram or more. is that the reason im getting this error? or is it something with the ram?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: memtest86 error in less than 1 hour

    I would add a bit on your MCH voltage, maybe 1.15-1.26

    And then once you see that is stable you can likely lower your Main timings.

    Also, set performance Enhance to Standard, and set trfc to 54-62

  3. #3
    Join Date
    Nov 2008
    Posts
    71

    Default Re: memtest86 error in less than 1 hour

    wow fast reply thanks LSD for all this help lol so is the mch voltage the cause of that error on test 6? and yea i set it to standard and the trfc to 54.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: memtest86 error in less than 1 hour

    Ya, it likely is your issue. That or maybe too low of a Static Tread. Also be sure to set your Driving Strength profile (If you do not see them you may have a old BIOS or you need to use the hotkey on the MAIN page of the BIOS hit Control + F1 then go into MIT and see if you see it. You should use 1066 or 1200

  5. #5
    Join Date
    Nov 2008
    Posts
    71

    Default Re: memtest86 error in less than 1 hour

    yea i dont see any driving strength profile and yea i didnt change the static tread its on auto and i think its at 6. so do i need to change it to 7 or higher? and for mch voltage will it make my cpu run hotter? and i have EIST and C1E(i think thats what its called) both enabled that shouldnt affect ram right?

    and a ratio of 1:2 FSB:DRAM is ok right?
    Last edited by wutsup; 11-09-2008 at 03:21 PM.

  6. #6
    Join Date
    Nov 2008
    Posts
    71

    Default Re: memtest86 error in less than 1 hour

    ok so i changed the mch voltage to 1.16 and static tRead to 7 and there were 2 driving strength profiles and i changed them both to1066mhz. so far no errors after an hour and 45 minutes and its on its third pass. hoefully i wont get any errors.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: memtest86 error in less than 1 hour

    Ya, set Static Tread to 8 or 9 for now until you get stable

    MCH is your Northbridge and no. If you are at stock then C1E and EIST should give you no issues, but I would disable them anyway to be sure

    You may need 1.24-1.28 MCH for your ram, just so you know

    Good luck with your testing, and let us know how you get along

  8. #8
    Join Date
    Nov 2008
    Posts
    71

    Default Re: memtest86 error in less than 1 hour

    well after 3 passes i have zero errors. should i be testing longer? well after i did the 3 passes i selected certain test to run such as 5 and 6.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: memtest86 error in less than 1 hour

    Well is this initial testing or testing your tweaked timings? If it is initial I suggest 10 full passes, same is suggested after you think you have tweaked things and are stable.

    I do also suggest a full night of testing while you sleep to be sure once you think you got it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •