Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: Nightmare with GA-MA78GPM-DS2H build!!!




  1. #31

    Default Re: Nightmare with GA-MA78GPM-DS2H build!!!

    Quote Originally Posted by Lsdmeasap View Post
    Please do post back what all you did, there is another member who is now having a similar nightmare.

    I say... Intel all the way!
    Yep .. go Intel ....... hehehehehe

  2. #32
    Join Date
    Nov 2008
    Posts
    2

    Default Re: Nightmare with GA-MA78GPM-DS2H build!!!

    Talked to Gigabyte Support about the issues. They said to send back RMA. Mostlikely an unstable motherboard. Could be a while befor I see the end of this build.

  3. #33
    Join Date
    Nov 2008
    Posts
    13

    Default Re: Nightmare with GA-MA78GPM-DS2H build!!!

    Hello guys, sorry about the delay, been ill.

    Anyway, I might as well finish the story in detail. There were two faults in the end.

    I searched the Gigabyte site for contact details and phoned them in the UK and they explained what the RMA procedure was. I checked the serials on my motherboard and my box as the RMA form required this, these strangely enough were different. Spoke to the computer shop and they denied all responsibilty and assured me it wasn't a returned faulty board. So I sent the board off on a Thursday and it came back on a Monday (quick service!!!).
    Tried it with my Corsair 2x2GB, was worst than before. Checked the documents and there was a component repaired/replaced. Was about to sent the board back but decided to try my cheapo 1GB stick and Windows WORKED!!

    Then tried one of my 2GB sticks and that didn't work. Tried the other 2GB stick, this WORKED! Added the other 2GB stick and windows would freeze etc, so obviously something wrong with that stick. I am now using the PC fine with 2GB and will sort the other memory out later.

    Thanks for all your help and patience, sorry to sound like "I" had done something to fix it. It was a faulty board in the end!!

  4. #34
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Nightmare with GA-MA78GPM-DS2H build!!!

    Sorry to hear you have to RMA PCBuilder70! Good luck and wish you a fast RMA

    mogwai ... So they took the RMA without matching info then?

    So you need to RMA your ram now it sounds like. Might as well buy you a set while you wait for that with Ram being so cheap now!

    Nice to hear you have a working system!

  5. #35
    Join Date
    Nov 2008
    Posts
    13

    Default Re: Nightmare with GA-MA78GPM-DS2H build!!!

    Yeah, the guy on the phone said to use the motherboard serial. The system is fine and dead quiet too, better than my old Pentium 4.

    Thanks for all your help!

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Nightmare with GA-MA78GPM-DS2H build!!!

    Hmm, well at least they let you RMA it!

    Nice to hear you are all up and running stable!

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •