Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 80

Thread: Is my GA-EP35-DS3 causing this?




  1. #31
    Join Date
    Nov 2008
    Posts
    36

    Default Re: Is my GA-EP35-DS3 causing this?

    Im playing Warcraft III, an even less demanding game. There are no fancy settings just on/off. My girlfriends played "The Movies" demo, something like sims, and the same error popped up after just 20 min. I've played Left 4 Dead for about 10 hours this week, everything maxed out, no errors. Rainbow Six Vegas 2 maxed out error'ed once in like 50 hours of playing. Played Counter Strike alot, never got a single error.

    But sure, ill try with shadows turned off..

    Sometimes in Windows efterthing just starts acting wierd. I can start a video in VLC, close it 2 seconds after and the computer will freeze for 8 seconds. And it happens every time after that 1st time, untill i reboot. That goes for WMP too.. But that only happened a max of 10 times during 2 months.

  2. #32
    Join Date
    Apr 2008
    Posts
    942

    Default Re: Is my GA-EP35-DS3 causing this?

    Re your DDR2 Voltage...

    Have you set your DDR2 voltage manually to 1.9volts, ie +0.1volts in the bios. Or have you set it higher and the 1.9volts is the reported value on the bios PC Health Screen?
    Or is the DDR2 Voltage set to Auto?

    I assume you are not overclocking and your CPU Voltage is set to Auto too?

    I'm just wondering if Windows "Freezing" is down to a memory setting, namely voltage.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  3. #33
    Join Date
    Nov 2008
    Posts
    36

    Default Re: Is my GA-EP35-DS3 causing this?

    DDR18 says 1.92V. I tried with that and changing the voltage +0.1, nothing changes while playing, still got errors.

  4. #34
    Join Date
    Apr 2008
    Posts
    942

    Default Re: Is my GA-EP35-DS3 causing this?

    Quote Originally Posted by eRen View Post
    DDR18 says 1.92V. I tried with that and changing the voltage +0.1, nothing changes while playing, still got errors.
    Is that set to Auto in the bios or have you changed it manually?

    & is this your memory:-
    A-DATA OC Offical Website

    My DDR2 on Manual Voltage setting reports like this:- (your MB & bios may differ in exact values - however we both use P35 chipsets)

    Set in the Bios = Reported by PC Health Screen (after save & reboot)

    DDR2 Default = 1.808 volts
    DDR2 (+0.1) = 1.824 volts
    DDR2 (+0.2) = 1.904 volts
    DDR2 (+0.3) = 2.000 volts
    DDR2 (+0.4) = 2.080 volts

    You MAY need to run your Ram at 2.0volts (it is rated at 1.9-2.1volts). I had a problem where MemTest and Prime95 would work at a lower Memory voltage without errors. But some benchmarks stressed the system and caused windows to lockup/freeze - the cure was to increment the DDR Voltage, but still within it's safe specification range.
    This may not be connected to your issues, but I believe it's worth looking at.
    Last edited by VorLonUK; 11-16-2008 at 04:25 AM.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  5. #35
    Join Date
    Nov 2008
    Posts
    36

    Default Re: Is my GA-EP35-DS3 causing this?

    Yeah those are my RAMs.

    Sure, ill try it. But I ran memtest for 4 hours completing all tests with no errors. And benchmark stress programs dont cause any graphicerrors appear or freeze/lockup.

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Is my GA-EP35-DS3 causing this?

    Hmmm, I am lost now! HAHA Sorry guys!

    DO you have codec packages installed? If so which, I ask because you mentioned movies error'n as well

  7. #37
    Join Date
    Nov 2008
    Posts
    36

    Default Re: Is my GA-EP35-DS3 causing this?

    No movie errors, just windows freezing when I close down programs/folders. e.g vlc/wmp/forlders/IE. Sorry if im not being clear.

    This error is making me crazy, I really dont know what to do! Seems like its unsolvable!

    My theory is that its not a hardware flaw since this other guy has the same error but with a whole other setup.

  8. #38
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Is my GA-EP35-DS3 causing this?

    Well VLC and WMP is what made me think that.

    Have you tested Legacy USB Storage Detect disabled? This often helps with strange errors, worth a shot

  9. #39
    Join Date
    Nov 2008
    Posts
    36

    Default Re: Is my GA-EP35-DS3 causing this?

    Yeah, it was turned of untill i enabled it when flashing my bios this week. So its not that either..

    I wonder if theres any possibility loggin your system Processes (when u ctr alt del). When the errors appear and I tab out everything kind of freezes but not really, i can still hear people in skype while I have a black screen. But I never get to see if its the program itself using 100% cpu or something else? I just see a peak in the CPU usage history.

    Strange thing is that if I get an errors in Warcraft 3, tab out, end the game(freezes when turning it of too). Then start a new game that didnt give me errors before and tab out in that game it laggs in the same way.

    Just to get this straight I try to explain once again..

    I play warcraft 3 and get an error, tab out (takes like 15 sec), then tab right in again = error fixed.

    AFTER the above option 1: I just want to tab again whens everythings fine, it take 15 sec to tab out, I can do whatever in windows just smoothly but when I want to tab into the game it takes 30+ sec!

    AFTER the above option 2: I get an errors again, tab out 15 sec, and tab right in.

    That is my main concern! If I get an error and I could tab in/out faster than 5 sec to fix it, I wouldnt even be starting a thread. But its that time it takes to fix it, everything just lags when I tab. To fix the tablagging I need to reboot.

  10. #40
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Is my GA-EP35-DS3 causing this?

    I still think this is GFX card related, but I dunno.

    Please post your settings you are using for me so I can see if anything is "off", template on page #2

Page 4 of 8 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •