Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Computer turns on for about a min. and then shuts off




  1. #1
    Join Date
    Nov 2008
    Posts
    4

    Default Computer turns on for about a min. and then shuts off

    Built a brand new computer from scratch. Computer didnt turn on at all with a 700W PSU and GA-EP35-DS3L. Returned both for refund (figured it was the PSU. I returned the MB cause it didnt detect onboard LAN in BIOS. Kinda weird). But anyway I got a new 1,000W PSU and a new GA-EP45-DS3L. Hooked everything up and plugged in mouse/keyboard/video etc. Pushed the Power button and thought everything was going fine then it shut off after about a minute. I switched the RAM slots and still shuts off. Currently im resetting the CMOS to see if that works but something tells me its not.

    All Phase LEDs turn on when I first hit the Power button. All fans are running fine including the CPU fan. Nothing is overheating. The video card heated up to 31C (which is the hottest between HD, CPU and Vid). I checked multiple times to make sure everything is plugged in all the way (Video card, power connectors, SATA cables).

    Could it be the CPU? I heard about some great support here for computers so I thought I should give it a shot. Hopefully you guys will be able to help me.

    Oh and by the way, here are the specs:
    GA-EP45-DS3L
    G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000
    Core 2 Duo E8400
    MSI N9800GTX PLUS
    NZXT Guardian 921 Tower
    LG 22X DVD±R DVD Burner with LightScribe
    WD Caviar SE16 WD7500AAKS 750GB 7200 RPM
    2x Scythe DFS123812-3000 "ULTRA KAZE" 120 x 38 mm Case Fan
    APEVIA CF12SL-UBL 120mm Blue LED Case Fan
    ZEROtherm Nirvana NV120 120mm 2-ball UFO Bearing
    ZALMAN ZM1000-HP 1000W

    Thanks in advanced for any help.

    EDIT: I have reset the CMOS and no surprise, it still shuts off after a minute. I figured it wouldnt work since I installed it right out of the box and didnt have any chance to change anything in the BIOS or install an OS.

    So I got 27 views and no reply? Its not looking to good for me. 8-( Anything at all?

    EDIT 2: Ok so after so many views and no replies, ill take any suggestion at all. What are all the possibilities that it could possibly be? Ill trace back and make sure everything is the way it should be with all suggestions. Im getting desperate.
    Could it be that the heatsink & fan is not on all the way? The heatsink & fan I installed was pretty difficult to install with 2 (springy) screws that are directly under the fan and makes it nearly impossible to get to. But once again, the CPU temp didnt go above 28C (installed the temp. thingy between the heatsink fins. Is that the right place to put it?) so IDK.
    Last edited by drdaylight; 11-12-2008 at 12:11 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Computer turns on for about a min. and then shuts off

    Sounds like your settings to me. First off you should if you have not already load optimized defaults and set your ram voltage and then save/apply/reboot.

    Then you need to change/set several things for 2x2GB. I am not sure what you want to run at, so For now I will just post you some default ranges for your setup.

    Sorry no one has helped you yet, I just got in tonight.

    Hey, which G.Skills do you have so I can be sure >>>
    Newegg.com - G.SKILL PI Black 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 (PC2 8000) Dual Channel Kit Desktop Memory - Desktop Memory

    Newegg.com - G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 (PC2 8000) Dual Channel Kit Desktop Memory - Desktop Memory

    Newegg.com - G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 (PC2 8000) Dual Channel Kit Desktop Memory - Desktop Memory

    For now I will set your ram speed under 1000 with tighter timings as at stock you would have to choose 1066 and that may or may not work at all with those sticks from what I read without using 2.2V. Once you get going you can change your FSB or strap used and get closer to your normal 1000 speed if you like

    Here try this for stock (If you have issues the first time around, set all this with only one stick of ram installed in slot one then shut down and put in your second stick)

    Also, keep in mind anytime you load optimized defaults or Clear the CMOS you will HAVE to go to the BIOS first before windows and set your SATA settings again. This is VERY Important if you are using RAID as it will corrupt your array. I know you may not be that far yet, but just telling you now before you do get to far and are not aware of this


    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3.00Ghz
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 
    PCI Express Clock Drive.................: <<< 
    CPU Clock Skew (ps)....................: <<< 
    MCH Clock Skew (ps)...................: <<< 50-150 
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 2.40B
    Memory Frequency (Mhz) ..............: 800
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................5/4
    tRCD .........................................4
    tRP'...........................................4
    tRAS..........................................12/15
    
    If you do not want to set all the below timings at least do trfc.  These are ranges, use the highest values first then later lower one by one testing with Memtest86+ as you go >>>
    http://www.memtest.org/#downiso
    
    
    Advanced Timing Control
    tRRD...........................................3-5
    tWTR..........................................3-6 (use 12 first, then you can go right to the lower range)
    
    tWR............................................4-6 (use 14 first, then you can go right to the lower range)
    
    tRFC...........................................52-62 (use 68 first)
    tRTP...........................................2-6
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................800-1066 (1066 may be best once you get to 1000)
    
    Channel A
    Static tRead Value.........................:7-10 for 333 MCH (8/9-12 for 400 MCH) << Set 9 for now
    
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:7-10 for 333 MCH (8/9-12 for 400 MCH) << Set 9 for now
    
     tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: Auto
    CPU Termination…..... 1.200V*.......: <<< Leave (Set if/when you overclock.  Stock/Auto is fine for now with no overclock.  But if you do overclock the same applies here as below)
    
    CPU PLL…………………....1.500V*.......: << Please set to stock, Auto overvolts this way to much
    
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly 
    
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly 
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2-1.3 << Needed for 2x2GB (If this does not work, also try Less the stock like 1.05 as I have seen some EP45-DSx models are already by stock set to high and values shown are incorrect.  But normally 1.24-1.28 will do just perfect for 2x2)
    
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave
    
    DRAM
    DRAM Voltage ……....1.800V............: 2.0-2.1 (Set to your ram's spec on the sticker)
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  3. #3
    Join Date
    Nov 2008
    Posts
    4

    Default Re: Computer turns on for about a min. and then shuts off

    hey man thanks for the reply. I have been a little sick and havnt had a chance to get on the computer. I did forget to go back into BIOS and load optimized defaults after resetting BIOS so ill try that real quick.

    I honestly dont think this will help since EVERYTHING in my computer is brand new and never used. The longest I had this computer on for was 5 minutes and I was formating the hard drive (which never finished). I never changed anything in the BIOS and never really had the chance to.

    I have been told that my CPU might be faulty? Would the CPU cause the computer to shut off like that? If so, how would I check it to find out if it is faulty?

    Ill be back after trying to load optimized defaults.
    Last edited by drdaylight; 11-14-2008 at 04:32 AM.

  4. #4
    Join Date
    Nov 2008
    Posts
    4

    Default Re: Computer turns on for about a min. and then shuts off

    I tried to load the optimized results and did it successfully but the computer shut off 10 seconds after loading them. I restarted fail safe defaults (i think thats what it was called) then loaded optimized defaults and still shut off almost immediately. Didnt have a chance to change RAM voltages.

    Anything else you can think of? What do you think of the CPU (read above post)?

    EDIT: BTW my RAM is the middle link you provided. http://www.newegg.com/Product/Produc...82E16820231145

    EDIT 2: I took out all the hardware except the mobo and unplugged everything. Still shuts off after a minute. Im gonna try to take my CPU out and put it in my grams PC tomorrow to see if thats the problem.

    I also noticed that when I first turned the PC on, all the Phase LED lights turned on then went off after about 10-15 seconds. When the computer shut off, Phase LED 2, 3, and 4 blinked on then off. Phase LED 1 lite up and slowly it dimmed off. I really dont know what the Phase LED lights are for except that it deals with the CPU in some way. And im not sure if this is any help for the problem I have but I figured I would mention it just in case.

    I also tried 1 RAM in all the slots before trying to turn the computer on too and that still didnt work.

    Thanks for any further help.
    Last edited by drdaylight; 11-14-2008 at 07:27 AM.

  5. #5
    Join Date
    Aug 2008
    Location
    Mansfield, TX
    Posts
    11

    Default Re: Computer turns on for about a min. and then shuts off

    CPU overheating (heatsink not installed correctly)? A sensor in the heatsink fins isn't going to give you a good indication of CPU temperature. Power supply detecting overload condition (short circuit or defective PSU)? Do you have the 8-pin ATX power connector attached?

  6. #6

    Default Re: Computer turns on for about a min. and then shuts off

    just start out with 1 ram .. get to Cmost ... lower timing .. try 333 and 2.0 ... or 400 and 2.0 ... if boot up okie ... put in 2 ram ... after you get your boot up .. then slowly tweak your setting ... i had the same problem when i first install the board ..
    even now when my OC went bad .. i still have to go in and have only 1 ram .. boot up then fix ..

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Computer turns on for about a min. and then shuts off

    After you load optimized and save/apply your PC will reboot twice likely then be fine. But yes, you may want to do this with one stick of ram and then set the settings and save and shut down and put in the second stick.

    I dont think it is your CPU at all, just settings. If you still keep having issues please post me the exact settings you are trying and I will advise

  8. #8
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Computer turns on for about a min. and then shuts off

    So is this solved or what?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •