Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-G31M-S2L+E6600 not installing XP




  1. #1

    Default GA-G31M-S2L+E6600 not installing XP

    I am going crazy over this problem... :)
    I am trying to install XP on this new setup and it always turns off the monitor when I it gets to "Installing Devices" around 50%... I also tried Linux Live CD and it also turns off the monitor but the fans keep on running in both cases.

    I've already:
    * Disconnected all devices except for (IDE CDROM, SATA HD, keyboard+mouse(ps2) + monitor)

    * I have no pci cards installed

    * I did memtest86 (no errors) and tried to change memories and tried different memories in different slots

    * I did Hard Drive tests, and successfully installed XP into the same hard drive on another machine (formatted slow and fast - no difference)

    * I changed the CPU Cooler and did CPU Stress test, no errors there

    * I updated the BIOS to the latest version (F8)

    * I cleared the CMOS and loaded optimized defaults (also tried fail-safe - no success)

    * I changed the CDROM

    * I am installing a legit XP SP2 (linux wont boot either)

    I will try to do this tomorrow morning:
    * Check out the XP install log and see what is wrong

    * Try IDE hard drive

    * Inspect the motherboard for bad capacitors (Do I really need to on a new board?)

    Even though I find out what's the problem with the XP Install log, I want to be able to start up a linux boot sometimes. (with a Sata drive also)

    Could it be a faulty board?

    Could it be a faulty cpu?

    What could be the problem here? Any ideas on what to try next?

    The processor is Inter E6600 Quad core.

    Please help me. Thanks alot.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-G31M-S2L+E6600 not installing XP

    Are you loading the drivers with F6 as you install? What BIOS SATA settings do you have set in the Integrated Peripherals page of the BIOS?

    Did you remove the jumpers from the drive if it shipped with any?

    I would suspect a faulty board maybe, but not CPU since it runs memtest for you

  3. #3

    Default Re: GA-G31M-S2L+E6600 not installing XP

    Thanks alot for your effort!

    Well, I tried this:
    * IDE Drive (No success)
    * Disabling the onboard SATA in Bios (No Success)
    * Disabling everything (USB, and some other stuff I dont remember) - No difference

    But, I didn't give up just yet (I've already spent one week trying this :) )...

    I disabled the PET (Precision Event Timer) in the BIOS and then it booted Linux fine,
    and after that I connected the SATA drive and enabled onboard SATA and everything else. And Linux also booted fine with the SATA drive. Later, I re-enabled the PET and changed the PET mode to "64 bit mode". It was "32 bit mode" before that, and Installation of XP went fine.

    I REALLY HOPE THIS HELPS SOMEONE, BECAUSE IT WAS ALOT OF EFFORT TO FIND THIS OUT. :)

    Thank you everyone, I now have a working computer!

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-G31M-S2L+E6600 not installing XP

    Thanks for posting what worked for you! Glad you got it fixed up as well!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •