Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Help needed with GA-P35-DQ6




  1. #1
    Join Date
    Nov 2008
    Posts
    10

    Red face Help 2x2gig corsair dominator pc2-8500 c5

    Recently i upgraded my ram to 2x2gb corsair dominator 8500 1066 and i am having problems with my overclock wich was stable before with 2x1 ddr2 800
    I am trying to get my system stable again at 3.00gh but with no success my setup stays stable for about 1 day and the next when try to boot my pc it restarts again and resets back to factory defaults.After that no matter what kind of overclock i setup in the bios even a slight bumb to 2.6gh my pc keeps reseting back to factory defaults.The weird thing is that the only way to get my pc running again at 3.0gh is to reflash my current bios again.Then everythings ok and stable for about a day or two then the same problem repeats. I would really appreciate some advice on what to change in the bios to get to 3.0gh.

    Think it is a problem with my mem.Any advice how to setup my mem
    it is ddr2 2x2gig corsair dominator pc2-8500 c5
    My bios version is F6

    My pc is a Q6600 G0
    GA-P35-DQ6
    2x2gig corsair dominator 8500 2.1 5-5-5-15
    gtx260
    Last edited by kens30; 11-13-2008 at 01:15 AM. Reason: change

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help needed with GA-P35-DQ6

    Please post me your "Semi" working 3Ghz settings and I will advise you. 2x2GB needs more adjusting then 2x1 and I assume that is all you need to do >>>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  3. #3
    Join Date
    Nov 2008
    Posts
    10

    Smile Re: Help needed with GA-P35-DQ6

    thanks for the reply.I will take a look and reply soon.Thanks again

  4. #4
    Join Date
    Nov 2008
    Posts
    10

    Smile Re: Help needed with GA-P35-DQ6

    well these are my settings that worked very good for about a year on ddr2 800 except System Memory Multiplier that was different.

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9x] 
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [333] 
    PCI Express Frequency (Mhz)_______ [Auto]
    C.I.A. 2__________________________ [Disabled]
    Performance Enhance = [Standard]
    System Memory Multiplier (SPD)____ [3.20]
    
    High speed DRAM DLL Settings---------- (option1)
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15
    
    ACT to ACT Delay (tRRD)_________ auto
    Rank Write to READ Delay________ auto
    Write to Precharge Delay_________ auto
    Refresh to ACT Delay______________ 0
    Read to Precharge Delay__________ auto
    tRD                  _______________auto
    tRD Phase Adjustment________ [Auto]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.30V] 
    PCI-E OverVoltage Control_ [Normal] 
    FSB OverVoltage Control___ [+0.05V] 
    (G)MCH OverVoltage Control [+0.100V] 
    CPU Voltage Control_______ [1.28125]
    Normal CPU Vcore-----------(1.25000V)
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] 
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled]
    Thats it. Hope we can get this working!!!
    Last edited by kens30; 11-14-2008 at 10:00 AM.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help needed with GA-P35-DQ6

    K, here try these changes for 2x2 @1066 >>>>

    Robust Graphics Booster___________ [Fast]
    CPU Clock Ratio ____________ [9x]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]

    Performance Enhance = [Standard]

    System Memory Multiplier (SPD)____ [3.20]

    High speed DRAM DLL Settings---------- (option1) << Did you try option 2 or none? Are you using the latest BIOS? If so, did you load and apply optimized defaults after you flashed? If not you need to do that. (Do remember if you load optimized and save/apply you HAVE TO reboot BACK to the BIOS to set your SATA Settings again BEFORE you load windows or your Disks may corrupt if you are using RAID) I ask that because I thought this setting was removed from the BIOS because it caused issues.
    DRAM Timing Selectable_______ SPD __ [Manual]

    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15

    ACT to ACT Delay (tRRD)_________ auto
    Rank Write to READ Delay________ auto
    Write to Precharge Delay_________ auto
    Refresh to ACT Delay______________ 0 << Here is your issue! Use 52-62
    Read to Precharge Delay__________ auto
    tRD _______________auto
    tRD Phase Adjustment________ [Auto]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.30V]
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [+0.05V]
    (G)MCH OverVoltage Control [+0.100V] <<< Also a problem, you need +.2-.3 for 2x2
    CPU Voltage Control_______ [1.28125]
    Normal CPU Vcore-----------(1.25000V)

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled]

    If you would like FULL Suggested settings for all your timings let me know, otherwise you just need to make those trfc and MCH Voltage adjustments and you should be good

  6. #6
    Join Date
    Nov 2008
    Posts
    10

    Default Re: Help needed with GA-P35-DQ6

    Thanks i will try the settings you suggested and see how they go.I will reply and let you know how it goes. THANK YOU

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  8. #8
    Join Date
    Nov 2008
    Posts
    10

    Smile Re: Help needed with GA-P35-DQ6

    HELP i updated to latest bios F9b flashed correctly loading optimized defaults
    with this bios my cpu fan keeps spinning at full speed no matter what i select and also i noted the option for hyperthreading was completely gone.Anyway one value that i am not sure about what to enter is the Refresh to ACT Delay, you advised to enter 52-62 i am confused at to what to enter here do you mean 52 or 62 or any value in between 52 to 62? as i can enter only one value. Thank you and i will wait for your response before i change anything and yes i would like FULL Suggested settings for all timings!!!

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help needed with GA-P35-DQ6

    Those are ranges, set high and then lower as you test.

    As for your BIOS, on the MAIN Screen hit Control + F1 to go in and set your fan mode and method again to what you had before if those settings are now hidden (They should not be) Hyperthreading, are you using a Pentium 4 CPU? If not then you do not need HT that is likely why you do not see it. Likely only shown now if you install a P4 CPU

  10. #10
    Join Date
    Nov 2008
    Posts
    10

    Default Re: Help needed with GA-P35-DQ6

    Thanks a lot for your help, I have got my system running stable with your suggested setting but now i am having another problem last night when i was playing a game i noticed very poor perfomance and left me thinking of buying another graphics card for higher perfomance or even maybe 2 cards.While trying other games i had the same issues so i had a look at gpuz and cpuz and pci-ex16 was running at x1 speed.Anyway after a lot of different tweaking and testing i found out a part of the problem.In the bios i set my memory voltage to 1.8v and at 800mh reducing MCH to 0.1 at those settings cpuz and gpuz report the pci-e16 at x16 and my games run without any perfomance problems.When i revert my bios settings as before memory at 2.1v MCH 0.25 1066mh for some reason the pci-e16 slot runs at x1 do you have any idea of what is causing this? Or how can i have my mem at 1066mh and pci-ex16 slot running at x16 at the same time? The only solution i found is to set my memory at 1.8v 800mhz and MCH at 0.1 for my pci-ex16 slot to run at full x16 speed. Please if you know what is going on please reply as i can not find a solution.Many thanx in advance

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •