Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Help getting my ga-48t-dq6 working




  1. #11
    Join Date
    Nov 2008
    Posts
    9

    Default Re: Help getting my ga-48t-dq6 working

    and.. im assuming everest chipset is some kind of reporting / tweaking program... I know of memset and that isnt a problem, but where would one get everest from? The only thing google is giving me is a corporate tool.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help getting my ga-48t-dq6 working

    He was saying that ram needing the 4.00x multi's to reach stock speeds were causing issues with Quads that are 1333 FSB (New 45NM ones)

    Everest Ultimate is what you need, it would be at that same site as the corporate version. Here is the latest trial posted here along with many other utilities >>>
    http://forums.tweaktown.com/f69/inte...94/#post262787

  3. #13
    Join Date
    Nov 2008
    Posts
    9

    Default Re: Help getting my ga-48t-dq6 working

    thank you very much for the link, its a fantatic resource.

    everest attached, memset to come.
    Attached Images Attached Images Help getting my ga-48t-dq6 working-everestchipset-jpg 
    Last edited by maraach; 11-27-2008 at 04:34 AM.

  4. #14
    Join Date
    Nov 2008
    Posts
    9

    Default Re: Help getting my ga-48t-dq6 working

    and memset
    Attached Images Attached Images Help getting my ga-48t-dq6 working-memset-jpg 

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help getting my ga-48t-dq6 working

    Yes, that is a great app! I pay for it and have for years becuase it has so many useful things in it

    See if this helps, and once you raise these see also if you can do more then .2 MCH and add some FSB voltage as well as it may help

    Robust Graphics Booster___________ [Fast]
    CPU Clock Ratio ____________ [8]
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [4.00D] << did you try 4.00B? It may or may not work

    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 7/8
    Dram RAS# to CAS# Delay_________ 7
    Dram RAS# Precharge Delay_______7
    Precharge Delay (tRAS)__________ 24

    ACT to ACT Delay (tRRD)_________ 4-5
    Rank Write to READ Delay________ 8-12
    Write to Precharge Delay_________ 10-14
    Refresh to ACT Delay______________ 72 (65-85)
    Read to Precharge Delay__________ 3-8
    Static tRead Value_______________8-12 (Set 8-10 now and see if 7 here was your issue)
    Static tRead Phase Adjust________ [Auto]

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal] 50ps
    GMCH Clock Skew Control [Normal] 150ps

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.400V] =1.9 << Try 1.8 for now since you are only running 1333

    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [Normal] << +0.1
    (G)MCH OverVoltage Control [+0.2V] << try to get this up further after you raise Static tRead Value

    CPU Voltage Control_______ [Normal]

  6. #16
    Join Date
    Apr 2008
    Posts
    942

    Default Re: Help getting my ga-48t-dq6 working

    I had missed this post.

    Lsdme, is right about the "Performance level" (tRD). I've found that once in windows you can experiment with values as low as 7 (with DDR3) and all will seem fine and infact the Everest Read & Copy benchmarks will look great too.

    However if you find the odd windows Freeze at startup or during times of high Ram usage, then increasing tRD appears to stabilise things.

    And with Vista "ASLR" minor memory issues are highlighted moreso.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  7. #17
    Join Date
    Nov 2008
    Posts
    9

    Default Re: Help getting my ga-48t-dq6 working

    Sorry for the very slow response.

    I have been playing with the pc since getting this information. I actually followed this guide and tried things again, but surprisingly it made things a lot worse. I started getting frequent windows lock ups (every 20 mins or so). In the end one set of the ram i bought was RMA'd so i sent it back.

    In the meantime i have split the remaining set so that i have 1 * 2gb stick running single channel in each machine. With this i was able to run Memtest86+ 2.1 without issue on one machine, but the other still produced 836 errors. However, the machine which ran with no problems has since hard locked on me again.

    I have toned down the settings as suggested as much as i can but i still cant seem to find any stability... any other idea of what i may be able to play with?

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help getting my ga-48t-dq6 working

    Sounds like that set has a bad stick as well, test the stick on the machine you had no problems with and see if it is bad or not. If it is you will have to RMA that set as well

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •