Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Help getting my ga-48t-dq6 working




  1. #1
    Join Date
    Nov 2008
    Posts
    9

    Default Help getting my ga-48t-dq6 working

    Hey all,

    Been at it for 3 days now with no success. Have built two brand new computers with the same specs:


    • OCZ part number:-OCZ3P16004GK (1600mhz, 7-7-7-24)
    • Module size and kit size:-2 x 2gb
    • CPU model and rated speed:-Q9550
    • Overclocked CPU speed:-Stock
    • Divider and FSB used:-333FSB
    • Motherboard and revision:-Gigabyte GA-48T-DQ6
    • Motherboard Bios rev:-F6a
    • Video card:-ATI 4870 HD
    • Power supply:-OCZ EliteXStream 1000w
    • Operating System:-Vista 64 bit
    • CPU and System Cooling:-Alphacool water
    • CPU and System temps:-44 degrees
    • Memory voltage:-1.9v

    I have followed the guides on here, and have had success at running the pc through memtest86 three times (once), but had it crash on prime95/orthos after about 35 minutes.

    I have tried every possible setting i can think of including the "reset to fail safe defaults". Have switched the ram between the pc's, but they are both experiencing identical issues, so it did no good.

    I have come to the conclusion that this is either a hardware incompatibility problem, or incorrect setting problem. Originally i had hoped to run these boxes at 3.4GHZ (400fsb each) but seeing i cant even get them working at standard speeds i dont think i have much of a chance here.

    If anyone could shed any light on the problem, or offer some advice that would be great.

  2. #2
    Join Date
    Apr 2008
    Posts
    942

    Default Re: Help getting my ga-48t-dq6 working

    Are you using the latest bios and are you running your memory at Auto selected timings or manual?
    I assume though you are setting your memory voltage manually, where you probably don't need as much as 1.9volts. I wouldn't take them higher than 1.8volts for now.

    Although these modules are rated at 1600mhz, what are you trying to run them at? Have you tried to run them at 1333mhz?

    Also have you set Perfomance Enhance to standard in the bios?
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  3. #3
    Join Date
    Nov 2008
    Posts
    9

    Default Re: Help getting my ga-48t-dq6 working

    Hi,

    Flashed to f6a this morning.

    Was setting timings manually (and automatically) tried both. Neither gave me stability. Have tried running the RAM at 1600MHZ (no stability), and 1333 (occasionally stable - 1 hour in prime, but reboot hard locked on windows start).

    Performance enchance is set to Standard.

    Was just running at 1.9 as that is what they said on the side of the packet, happy to change to whatever is recommended.

    Have upped all the voltages by .1 (as suggested in the sticky post here)

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help getting my ga-48t-dq6 working

    Well for 2x2 you need to add +.2-.3 MCH voltage and of course set your ram to 1.8 or 1.9, 1.8 as said above should be fine for now

    Since you did pass memtest but fail orthos that sounds like CPU voltages to me. But to be sure you need to use Memtest86+ 2.01 (older versions wont work properly) >>>
    Memtest86+ - Advanced Memory Diagnostic Tool

    And let it run for at least 10 passes before you are sure the ram is ok.

    Then please post for me what you are trying to use for 3.4 and I will advise back >>>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  5. #5
    Join Date
    Nov 2008
    Posts
    9

    Default Re: Help getting my ga-48t-dq6 working

    Ok, as a preliminary. Putting the MCH voltage up anything more than +0.2 will result in system reboots before the system completes its boot cycle. I am currently trying +0.2 which so far has not resulted in issue

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [4.00D]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 8
    Dram RAS# to CAS# Delay_________ 7
    Dram RAS# Precharge Delay_______7
    Precharge Delay (tRAS)__________ 24

    ACT to ACT Delay (tRRD)_________ [Auto]
    Rank Write to READ Delay________ [Auto]
    Write to Precharge Delay_________ [Auto]
    Refresh to ACT Delay______________ 72
    Read to Precharge Delay__________ [Auto]
    Static tRead Value_______________[Auto]
    Static tRead Phase Adjust________ [Auto]

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.400V]
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [Normal]
    (G)MCH OverVoltage Control [+0.2V]
    CPU Voltage Control_______ [Normal]

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help getting my ga-48t-dq6 working

    So that is stable above now? That More then .2 MCH failure may be due to incorrect timings that you have left in Auto. Can you post me a screenshot of Everest Chipset tab, and MemSet image as well so I can see what Auto is giving you

    Here would be optimal ranges for all >>>

    CAS Latency Time________________ 7/8
    Dram RAS# to CAS# Delay_________ 7
    Dram RAS# Precharge Delay_______7
    Precharge Delay (tRAS)__________ 24

    ACT to ACT Delay (tRRD)_________ [Auto] 3-5
    Rank Write to READ Delay________ [Auto] (3-7) 8-12
    Write to Precharge Delay_________ [Auto] (4-7) 8-14
    Refresh to ACT Delay______________ 72 (65-85)
    Read to Precharge Delay__________ [Auto] 3-7
    Static tRead Value_______________[Auto] 7-12
    Static tRead Phase Adjust________ [Auto]

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal] 50-250

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.400V] =1.9
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [Normal]
    (G)MCH OverVoltage Control [+0.2V]
    CPU Voltage Control_______ [Normal]

  7. #7
    Join Date
    Apr 2008
    Posts
    942

    Default Re: Help getting my ga-48t-dq6 working

    Looking at many posts over at the Corsair forums on DDR3, it seems the 1600, 1800, 2000Mhz type DDR3 memory doesn't fair well with the Quad 1333FSB processors, as they don't do as well (if at all) with a high FSB as the two core series do. Also it seems that Corsair do much of their testing on the e8xxx range.
    As 4.00x is the highest multiplier any increase above 1333Mhz (for ram) has to be achieved with a higher FSB.
    Also the more memory you use ie 2 to 4 to 8GB reduces your chances of getting the memory to operate at it's advertised speeds.
    It does vary between boards though.

    Corsair e8xxx reference...
    http://www.houseofhelp.com/forums/sh...93&postcount=7
    Last edited by VorLonUK; 11-25-2008 at 08:56 PM.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #9
    Join Date
    Nov 2008
    Posts
    9

    Default Re: Help getting my ga-48t-dq6 working

    Hmm that is a very interesting point i have not considered before. All testing i have also seen has always been on dual cores.

    I am not at home at the moment but will provide details as requested. An update though, +.2 also caused the system to crash after 1/2 an hour of use. I was unable to get it boot normally again until i toned it to +.1. I did this incrementally. Anything more would cause system reboots.

  10. #10
    Join Date
    Nov 2008
    Posts
    9

    Default Re: Help getting my ga-48t-dq6 working

    Quote Originally Posted by VorLonUK View Post
    Looking at many posts over at the Corsair forums on DDR3, it seems the 1600, 1800, 2000Mhz type DDR3 memory doesn't fair well with the Quad 1333FSB processors, as they don't do as well (if at all) with a high FSB as the two core series do. Also it seems that Corsair do much of their testing on the e8xxx range.
    As 4.00x is the highest multiplier any increase above 1333Mhz (for ram) has to be achieved with a higher FSB.
    Also the more memory you use ie 2 to 4 to 8GB reduces your chances of getting the memory to operate at it's advertised speeds.
    It does vary between boards though.

    Corsair e8xxx reference...
    The Corsair Support Forums - View Single Post - Still BSOD since May 2008 with Asus P5E3 Deluxe @ TW3X4G1800C8DF sticks 450 FSB
    I just want to confirm i understand your statement correctly. Are you saying that quad cores running at a fsb of 1333 (4.00x) are quite frequently having problems? Or only once overclocked experience problems?

    My RAM is rated at 1600mhz, which is where i was originally keen to run it (or somewhere between 1333 and 1600) but i cannot even find stability at 1333. So, at this stage overclocking is the least of my concern.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •