Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: EP45-UD3P cant get full e8400 speed




  1. #1
    Join Date
    Nov 2008
    Posts
    36

    Default EP45-UD3P cant get full e8400 speed

    Hi guys just brought this board new EP45-UD3P and im running e8400 chip but its only giving me 2.0 insted 0f 3.0 so ran cpu-z which said im only running at 6 x 333 but in bios it says im running at 9 x 333 so then i ran occt which also said 2.0 and an overclock of -33.34 so something is wrong have reset motherboard and updated to f5 bios but still no joy any ideas of what i missed.

    thanks

  2. #2

    Default Re: EP45-UD3P cant get full e8400 speed

    call speedstep ... when you idle .. the motherboard lower the voltage and timing to save energy .. that is normal.

  3. #3
    Join Date
    Nov 2008
    Posts
    36

    Default Re: EP45-UD3P cant get full e8400 speed

    Quote Originally Posted by godto View Post
    call speedstep ... when you idle .. the motherboard lower the voltage and timing to save energy .. that is normal.
    Thanks godto i feel a fool now after you said as i have noticed speed changing up and down while computer has load. just got to get best settings for overclocking now.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P cant get full e8400 speed

    Yes, if you want to disable that it is C1E and EIST in the advanced page of the BIOS, which you need to disable to overclock

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •