Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Help please GA-EP45-UD3P Onboard Audio Problems




  1. #11
    Join Date
    Nov 2008
    Posts
    4

    Default Re: Help please GA-EP45-UD3P Onboard Audio Problems

    Hi
    I don't know much about this stuff, but I happened to notice on another webpage I was just on that there's a 2.09 version of the RealTek driver available as of today.

    Realtek

    I, uh, don't know how to tidy that link up, sorry. That's the shortcut from the tweakguides.com front news page.

    I've no idea if it will help. Good luck. :)

    edit - that's weird, when I copied it in the link was all spelled out, then when I posted it tidied itself up! Wish my apartment would do that!
    Last edited by ainimache; 11-19-2008 at 08:35 AM. Reason: addendum

  2. #12
    Join Date
    Apr 2008
    Posts
    11

    Default Re: Help please GA-EP45-UD3P Onboard Audio Problems

    Updated BIOS, uninstalled drivers in safe mode, reinstalled drivers. Still get the same problem. Will try 2.09 drivers later.

  3. #13
    Join Date
    Apr 2008
    Posts
    11

    Default Re: Help please GA-EP45-UD3P Onboard Audio Problems

    Quote Originally Posted by eli2k View Post
    Just wondering, if you hook up normal speakers to the line-out, does the problem still exist (as opposed to connecting to receiver)?
    I assume you mean the speaker out ports and No I have not because I do not have any PC speakers. All 4 of my PCs pass-through digital audio out to a receiver.

  4. #14
    Join Date
    Apr 2008
    Posts
    11

    Default Re: Help please GA-EP45-UD3P Onboard Audio Problems

    2.09 drivers didn't work either.
    After several hours now, I've tried many combinations of uninstalling, restarting and installing in both safe mode and regular mode and still cannot get it to work.

    NOTE: I go to the Device Manager, finding the driver for the audio, right click on it and select "uninstall". When the confirm uninstall box appears, I do NOT get the option to you click the box to "delete the software for this device" as with other drivers with the windows drivers. Do not know if this has anything to do with it.

  5. #15
    Join Date
    Nov 2008
    Posts
    38

    Default Re: Help please GA-EP45-UD3P Onboard Audio Problems

    I think you have to disable the device, and then uninstall it (such as the Microsoft UAA driver). Have you tried plugging headphones into the line-out, if you don't have PC speakers?

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help please GA-EP45-UD3P Onboard Audio Problems

    Do you indeed have the Microsoft UUA Driver uninstalled or disabled?

    See if this fix works for you then >>>
    http://forums.tweaktown.com/f69/ga-e...tml#post269182

  7. #17
    Join Date
    Apr 2008
    Posts
    11

    Default Re: Help please GA-EP45-UD3P Onboard Audio Problems

    Quote Originally Posted by Lsdmeasap View Post
    Do you indeed have the Microsoft UUA Driver uninstalled or disabled?

    See if this fix works for you then >>>
    http://forums.tweaktown.com/f69/ga-e...tml#post269182
    Yes I did disable and then uninstall the "High Definition Audio" driver. Then Reinstalled the "Realtek High Definition Audio" driver. Also I do not see how that fix would work for me since I am running Vista x64 not XP 32.

    I think you have to disable the device, and then uninstall it (such as the Microsoft UAA driver). Have you tried plugging headphones into the line-out, if you don't have PC speakers?
    I dont have headphones but I do have a Y-cable to left/right RCA which I connected to the Onkyo reciever and set that as the input. And I did not get the problem with the sound for 15min. I do not have time to watch a movie to try it any longer. So the codec for speakers possibly work but that does not solve the digital pass through.
    I will watch a movie later or something to check to see if the speaker out actually works...I have had the sound last 2 hours without problems before on digital optical out, however its been getting worse and 15min is the longest ive seen it last in weeks.

  8. #18
    Join Date
    Nov 2008
    Posts
    38

    Default Re: Help please GA-EP45-UD3P Onboard Audio Problems

    Is there an Event Viewer for Vista? Sometimes errors can show up there and maybe you can find something related.

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  10. #20
    Join Date
    Apr 2008
    Posts
    11

    Default Re: Help please GA-EP45-UD3P Onboard Audio Problems

    speakers line out do the same thing random no sound then it comes back after few seconds.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •