Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Cant install Vista Ultimate on GA-965p-ds3 sata (raid 0)




  1. #1
    Join Date
    Oct 2008
    Posts
    3

    Question Cant install Vista Ultimate on GA-965p-ds3 sata (raid 0)

    Hey, ive been running win XP Pro on my DS3 with raid 0 for a couple of year now, but i recently bought a ram upgrade and want to upgrade to Vista Ultimate 64x. My problem happens after files are copied and expanded and the computer reboots to finish installing. i get the vista loading bar then i get the BSoD(blue screen), explaining that i need to remove any recent changes in my HDD hardware or reinstall, i can return too XP but no go on Vista.

    specs:
    GA-965P-DS3 (rev. 1.3) F11 (i think)
    2x1GB G Skill & 2x2GB OCZ DDR2 800 CAS: 5.6.6.18
    C2D e4200 @ 2.7Ghz
    2x WD 500Gb SATA 3.0 HDDs, and a couple IDE drives i used for testing and back up
    LG dvd-r IDE

    Further details:
    OK, so i am able to successfully install Vista 64x on an old 200Gb HDD i have when my raid is completely disconnected, if it is, i get the BSoD. I installed that out of windows. I want to install Vista on my existing 1tb 0 raid SATA i have set up with windows installed so i dont have too delete my files, but every time i try to install i always reboot with this BSoD. Ive tried using only 1 stick of ram, having only the raid hooked up (no IDE drives), in of windows and out. When I try to install from windows all drives show up with no problem and i select the drive (even tried loading the 64x sata raid drivers with it) it installs and reboots with BSoD. When i load the CD out of windows to try to install, the raid never shows up as a drive i can install vista on, it will show any IDE drives but not my sata raid. When i try to load the SATA raid drives in this set up i can see my floppy drive and other drives i can load from (INCLUDING the raid 0) but it never gives me the option to load vista on the raid even after installing drivers.

    sry if this is confusing, pls help, ill try to explain better if i need hehe

  2. #2
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    286

    Default Re: Cant install Vista Ultimate on GA-965p-ds3 sata (raid 0)

    did u properly load the RAID drivers for vista x64 at the beginningof the installation? If so, then i think u may need to set the RAID/AHCI mode in the BIOS to RAID mode. i think that can be found under the "advanced BIOS features" menu.
    Asrock P55-Extreme
    Core I5 @ 3.2GHZ
    2x2GB G.skill Ripjaws DDR3 1600
    ASUS HD5850
    1TB Samsung SATA II
    Corsair TX650W PSU

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cant install Vista Ultimate on GA-965p-ds3 sata (raid 0)

    ^^^ Right ^^^

    Do you have RAID Set in the BIOS and have you went into the RAID BIOS (Control + G) and create your RAID Array before you attempt to install Vista with the correct SATA RAID Driver?

    After the POST memory test begins and before the operating system boot begins, look for a message which says "Press Ctrl + G to enter RAID Setup Utility". Press CTRL+ G to enter the GIGABYTE RAID BIOS setup utility
    Here is your manual, incase you need to read about creating a array in the RAID BIOS (It's towards the back Page 65 of the English version) >>>
    GIGABYTE - Support - Motherboard - Manual - GA-965P-DS3 (rev. 1.3)

    Here is the correct Pre install driver (64bit Multi OS) >>>
    GIGABYTE - Support - Motherboard - Driver Download

    * Pre-post edit! *

    I see your board has two Hard Drive Controllers and only one will do RAID (The Gigabyte/J.Micron one)! So you want to be sure you are using the correct ports. ONLY the purple ports can do RAID on your board, so hook your drives to those two ports. And the settings for it are in your Integrated Peripherals BIOS page, in the middle toward the bottom of that section. You will need to set the below settings, then go create your RAID array, then come BACK to the BIOS and go into the Advanced BIOS page, and then go into Boot Device Priority Order and set your RAID array to be at the top (use arrow keys or pgup/pgdn to move disks order)

    Here is what you set for RAID >>>>



    Onboard SATA/IDE Device...............Enabled

    OnBoard SATA/IDE Ctrl Mode............RAID/IDE
    Last edited by Lsdmeasap; 11-18-2008 at 02:18 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •