Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: GA-EP45-DS3R hangs at boot up screen




  1. #11
    Join Date
    Oct 2008
    Posts
    35

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Something's wrong here. The BIOS just doesn't detect the 2 hard drives I have installed. I can't do anything you've suggested since there's no drive to select. Standard CMOS is set to Auto by default.

    I also tried what svcglobal's suggested. I double checked the connectors, used the spare connectors, and replaced the sata cables with brand new ones...still no detection.

    I thought maybe both of my drives were out, so I took one one out and plugged it into my other pc and it showed up in Disk Management. Then I thought maybe I got some bad connectors, but they worked just fine when I connected them to different sata devices.

    My CPU and rams show up fine in POST. Do you think there might be a problem with the board?

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Please post me a image of your integrated peripherals page, and then in advanced bios page, post me a image of that page, and one of the inside of Hard Disk Boot Priority and I will advise.

    I assume it is likely just incorrect settings still

  3. #13
    Join Date
    Oct 2008
    Posts
    35

    Default Re: GA-EP45-DS3R hangs at boot up screen

    I'll have those images posted tonight. I hope this problem is solely on my part. Thanks for the help.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #15
    Join Date
    Oct 2008
    Posts
    35

    Default Re: GA-EP45-DS3R hangs at boot up screen

    This is interesting. I left the jumper on the CMOS pins since last night for about 20 hours and plugged everything back the way it used to be before the problem. The BIOS detects one of the drives now, but I'm still getting the "BOOT DISK FAILURE" message. Here are the images.


  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Is this your OS Boot disk? You could have maybe messed it up when you tested it in the other machine, but I doubt that.

    Please post me a image of your Standard CMOS page, inside where your drive is listed.

    Are you SURE you did not have AHCI enabled before? And what color port do you have the disk plugged into now?

    Please set only one hard disk in your boot priority (where you have Cd, Hard drive, Hard drive Area I mean) So set CD, Hard drive, then nothing or something other then Hard drive

  7. #17
    Join Date
    Oct 2008
    Posts
    35

    Default Re: GA-EP45-DS3R hangs at boot up screen

    This is not the OS disk...it's the one that I took it out and plugged to my other pc. I think my OS drive might be out since this one works with different SATA connectors and cables. When I use the same SATA connector and cable that are working for this one and use them on the OS drive, the drive doesn't show up, but the OS drive does spin and warm to the touch just like the working one.

    I've never had AHCI enabled. I installed the OS drive on default and RAID/AHCI mode is disabled by default. I've tried plugging it in SATA-0, SATA-1, and SATA-2 with no go...they're all yellow.

    Here's the image. If there's no solution, I'm gonna have to re-install Vista since there's a available drive to do so now. Just hope I don't have to reformat this drive during the process and lose all my stuff.



  8. #18
    Join Date
    Oct 2008
    Posts
    35

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Hmm...I can't even boot my Vista installation DVD now. I also tried my old XP disc and it didn't work, either. I tried changing all boot devices to CDROM and moved the HDD to the bottom in Boot Priority with no luck. It keeps gving me the "BOOT DISK FAILURE" message.

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Use F12 at boot to choose your CD Player to boot from, boot device order and boot priority do not matter when doing it this way

  10. #20
    Join Date
    Oct 2008
    Posts
    35

    Default Re: GA-EP45-DS3R hangs at boot up screen

    I noticed lastnight that when I have the OS hard drive plugged into one of the SATA connectors on the board, it causes one or all SATA devices on the board undetectable. So I took out the OS hard drive and left only the storage hard drive and the DVD drive plugged into the board. I turned on the power and both devices showed up in BIOS. I was able to boot my Vista DVD, but no hard drive was found during the setup process where it asked to select a drive for Vista. I doubt this is a case of missing driver since I had no trouble installing Vista the first time with the other hard drive that's the same make and model. It's hard to believe that both of my hard drives failed at the same time.

    I think I'm going to order a brand new hard drive and use it as the only drive and pretend I'm building this rig from scratch again. If it's unable to detect the new hard drive during setup, then I'll know who the culprit is.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •