Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: GA-EP45-DS3R hangs at boot up screen




  1. #1
    Join Date
    Oct 2008
    Posts
    35

    Default GA-EP45-DS3R hangs at boot up screen

    This is new to me. I've tried searching, but didn't have any luck. Anyone else had this problem before?

    My specs:

    Gigabyte GA-EP45-DS3R (F10)
    Q6600 (running at 3.0ghz)
    Zalman CNPS9700 LED heatsink
    4x1GB Crucial Ballistix DDR2 800 (running at 4-4-4-12 @1.8V)
    EVGA 9800GT
    Antec 180P case
    Antec Earthwatts 500w PSU
    2 Seagate 500GB 7200.09 Sata drives (non-raid)

    I have my rig on 24/7, but it goes to sleep after while when I don't use it. So, I have to set a wake up time in the BIOS for the alarm to go off every morning. The alarm didn't go off this morning and when I turned on the monitor it hung at the boot up screen. Not sure when that happened while I was sleeping. The keyboard was unresponsive. The only key that worked was the Tab key, which I think took me to the BIOS post screen and I couldn't do anything else in there. I rebooted it and the same thing happened. I was late for work and didn't have time to do anything else...writing this at work now.

    About a month ago I did memtest with 10 passes and a 36 hours torture test with Prime95 without problem. The only hardware change that I did recently was 2 nights ago when I installed a new Antect Tricool 120mm fan and connect the 3-pin connector to the "PWR FAN" header...or should it be going to the "SYS FAN1" header instead?

    I'm not quite sure what's going on at this point. Thought I'd ask for opinion on this board before I draw any conclusion.

    Anything you want to share is appreciated.

  2. #2

    Default Re: GA-EP45-DS3R hangs at boot up screen

    The first thing you should do is a clear in the CMOS to have the computer to boot again.
    If I am not wrong (I own a different mobo) there is a button in the rear of you mobo or, there is a two pins near the battery that you should keep shorted for a while, with the power cable unplugged from mains.
    Then reconfigure everything again in the BIOS (beware to setup correctly any RAID configuration) and let see what happen.
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

  3. #3
    Join Date
    Oct 2008
    Posts
    35

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Thanks for the reply. I'll give it a try when I get home.

  4. #4
    Join Date
    Oct 2008
    Posts
    35

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Well, I cleared the CMOS setting and I'm able to get into BIOS now. But, the board is not detecting my 2 hard drives. It now stuck at another screen with the "DISK BOOT FAILURE" message.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Did you have RAID Setup? Hope not!!!

    What happens when you clear the CMOS is all your settings are deleted and reset to defaults, you will have to go set your disk settings like you had them before in Integrated Peripherals page and standard CMOS page and then reboot back to the BIOS and go into advanced BIOS page and go into Boot Device Priority Order and move your OS Boot drive to the top of the list

    If you did have a RAID array setup you will have to go into the RAID BIOS and delete and re-create you array and reinstall windows. What happens is once you try to load windows with the incorrect disk settings with a RAID Array data is written to the disk and it corrupts the array. That is why svcglobal suggested you be sure to set your disk settings again above.

    Got a link to your exact Crucials? I think that may be part of your cause of this issue, they may have needed more volts maybe 2.0V. I see you said they were stable, but random things happen with ram not setup properly

    As for your fan, That is just a case fan right? You can hook it up to any of the extra headers on the board I dont think that has anything to do with this. Did it maybe storm that night?

  6. #6

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Double check also the power connector of the SATA drives.
    I suffered two RAID failures just because one connector of one RAID0 drives was damaged. These "modern" connectors turns to junk if you play with it two or three times, the old ones were much better but more expensive so, they "invented" it again, cheaper all plastic (and worst).
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

  7. #7
    Join Date
    Oct 2008
    Posts
    35

    Default Re: GA-EP45-DS3R hangs at boot up screen

    @Lsd,

    No, I don't have raid setup. I get the checksum error after I cleared the CMOS, and before I did anything else I went in BIOS and loaded Optimizer Default, 'cause I was reading the manual and that was what it said I should do. Could that mess things up? Then I tried to boot it up and got the "DISK BOOT FAILURE" message. I went into Standard CMOS page and noticed none of my drives were there. It usually shows me the name of my drive next to each IDE Channel, but now it just says "NONE".

    I couldn't find the exact link to my ram. I got them 2-3 years ago and they're now discontinued. Here's the closest, but newer version on Newegg. Mine is rated 2.0V instead of 2.2V.

    Newegg.com - Crucial Ballistix 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory - Desktop Memory

    There was no storm and I don't think there was a power outage, either, since all my other electronic equipments didn't get effected.

    It's a case fan, but I took it out now.

    @svcglobal,

    I'll do that tonight and switch the sata cables as well. I've tried using different ports for the drives, but that didn't work.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Great to hear you did not have RAID Setup!

    Sounds like all you need to do is go into Advanced BIOS page and set your disk settings. Floppy if you have set first if not CD if you like, then Hard drive. Then go into Hard Disk Boot Priority and move your Drive by name to the top of the list and reboot and it should load.

    You will have to also go set your SATA Settings in integrated Peripherals Page as well, especially if you installed your System with AHCI. Those settings will also have to be set.

    I think your fine you just need to set your disk settings all over again, this is normal after you clear the CMOS and or Anytime you load optimized defaults. Read thru your manual again it may help remind you how you originally set things up disk-wise.

    You may also need to go back in your standard CMOS and set your settings again per what port you have your drive connected to, but Auto should pick that up once you set everything else again.

    Ya know you MAY be able to load last know good, but maybe not now that you have loaded optimized I think it depends on how many times you have booted since. To try that if you want first, on the MAIN Bios screen press F12 and if you see Last know good try it out. If not you will need to go reset everything back to the way you had it. Good thing is since you did not have RAID Setup your data should all be fine still

    Odd to here 2.0V rated Crucial from 2 years ago, I thought they just started doing that recently.

    Let us know how you get along.

  9. #9
    Join Date
    Oct 2008
    Posts
    35

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Great...I'll give that a try and report back. Can't use last known good now once I loaded optimizer default. My OC setting is all gone. It was a quick and easy OC, though.

    You're right. Mine rams are the 2.2V version with a lot of heat issue before Crucial started making the 2.0V version. I don't get heat issue with them, though...maybe I've been running them below the recommended voltage this whole time.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3R hangs at boot up screen

    Well heat is not so much of the issue as just the actual voltage put into them, which yes makes them hot as well. I would advise you run them at 2.1, 2.2 is just the max you are warrantied to use (Which by the way allows up to 1200Mhz) So you surely do not need that

    So... You get it all fixed back up yet?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •