Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: X48-DQ6 not ocing Q6600 one bit! Settings issue?




  1. #11
    Join Date
    Nov 2008
    Posts
    10

    Default Re: X48-DQ6 not ocing Q6600 one bit! Settings issue?

    these are the settings i tried and still no use:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [7]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [475]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00A]
    DRAM Timing Selectable_______ SPD __ [Auto]
    Performance Enhance = [Standard]

    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15

    ACT to ACT Delay (tRRD)_________ 4
    Rank Write to READ Delay________ 11
    Write to Precharge Delay_________ 14
    Refresh to ACT Delay______________ 62
    Read to Precharge Delay__________ 6
    Static tRead Value_______________ 10
    Static tRead Phase Adjust________ Auto

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.200V]
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [+0.25V]
    (G)MCH OverVoltage Control [+0.3V]
    CPU Voltage Control_______ [1.45]

    set all the ram values to the max u mentioned in other posts but still it reboots. doesnt go past windows vista login.

  2. #12
    Join Date
    Sep 2008
    Posts
    990

    Default Re: X48-DQ6 not ocing Q6600 one bit! Settings issue?

    An FSB of 475 is too high, most Q6600 in G0 stepping reach about 450 FSB, B3 stepping even less than that.


  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 not ocing Q6600 one bit! Settings issue?

    Try this for 3.4, settings are loose but should get you going provided you are using enough Vcore

    CPU Clock Ratio ____________ [8]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [425]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.40B] << you may also try 2.50A
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 18

    ACT to ACT Delay (tRRD)_________ 4
    Rank Write to READ Delay________ 10
    Write to Precharge Delay_________ 12
    Refresh to ACT Delay______________ 64
    Read to Precharge Delay__________ 5
    Static tRead Value_______________ 9
    Static tRead Phase Adjust________ Auto

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.200V] << 2.1V (+0.3V)
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [+0.25V] << Less likely
    (G)MCH OverVoltage Control [+0.3V]
    CPU Voltage Control_______ [1.45]

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •