Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: P45-DS4, E8400 & ReaperX PC8000-2x2gb benchmarked




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P45-DS4, E8400 & ReaperX PC8000-2x2gb benchmarked

    Ya, maybe a BIOS update will help. Sorry I could not be of more help myself!

  2. #22
    Join Date
    Oct 2008
    Posts
    45

    Default Re: P45-DS4, E8400 & ReaperX PC8000-2x2gb benchmarked

    No need to apologyze, I know you did the best you could
    As we both know there isn't always a simple solution to issues like these.
    Primairy system: GA-EP45-DS4 / E8400 C0 / 2x2GB OCZ ReaperX PC8000 / Sapphire HD5870 / Creative Xfi Xtrememusic PCI / Intel Postville 160GB for OS & Programs / Antec Neopower 650w / Antec 900 / Windows7x64pro RTM (build7600)

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P45-DS4, E8400 & ReaperX PC8000-2x2gb benchmarked

    Ya, simple only sounds that way with P45!

    Ya know, some ref adjustments could for sure help you get that stable. Have you read anything on how those work?

    If not, let me know and I will link you to some knowledge and then you can try adjusting those to see if it helps you get anywhere

  4. #24
    Join Date
    Oct 2008
    Posts
    45

    Default Re: P45-DS4, E8400 & ReaperX PC8000-2x2gb benchmarked

    Heard about it: yes.
    Didn't try adjusting those tho.
    All ref's are left auto, i thought auto sets them correct.

    So strange the system is 100% stress-stable aside from the issues encountering...

    would tweaking reference's really bring any relief; eliminating those issues?
    Primairy system: GA-EP45-DS4 / E8400 C0 / 2x2GB OCZ ReaperX PC8000 / Sapphire HD5870 / Creative Xfi Xtrememusic PCI / Intel Postville 160GB for OS & Programs / Antec Neopower 650w / Antec 900 / Windows7x64pro RTM (build7600)

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P45-DS4, E8400 & ReaperX PC8000-2x2gb benchmarked

    Yes, it does set them correct. But adjusting them to above or below the defaults of what is "Correct" helps with high FSB for sure.

    Ya, but it would take a LONG time likely to find the right Vtt and then ref's

    Here is Ton-O-Reading on it >>>

    First one is for SLI board, but has some great info >>>
    How to: What is GTLREF and what does it have to do with me?

    Also see >>>
    Understanding GTL Reference Voltage | ocXtreme
    Edge Of Stability ~ Understanding GTL Reference Voltage
    Edge Of Stability ~ CPU And Northbridge GTL Default Settings (DFI)
    Adjusting A/GTL+ Levels for Increased FSB Signaling Margins and Overclocking - The Tech Repository Forums
    Last edited by Lsdmeasap; 11-28-2008 at 02:05 PM.

  6. #26
    Join Date
    Oct 2008
    Posts
    45

    Default Re: P45-DS4, E8400 & ReaperX PC8000-2x2gb benchmarked

    It's been a while since my last post.
    I recently did a upgrade to my main (gaming) rig so I would like to share some new benchmarks.

    The changes made:
    - 2 x 74GB WD740GD Raptors as main HDD exchanged for Intel Postville 160GB
    - Sapphire HD4870 512mb exchanged for Sapphire HD5870 (1024mb)
    - Flashed bios from F9 to F10b (could not find the changes in this rev. tho)
    - Running Windows7x64 instead of Vista x64

    My previous 8x500 overclock had serious issues with ram TRD setting and POST although beeing 24h Orthos-stable (also memtest). It needed at least 1,32v MCHcore which I didn't really like.

    Currently running 9x450 with much lower voltages, just a bit more Vcore.
    BIOS Voltages:
    Vcore: 1,3875v (1,31-1,33 after vdroop)
    Pll: 1,5v
    VTT: 1,32v
    MCHvore: 1,24v
    RAM: 1,9v
    These are tested to be absolute minimum values needed.

    Ram settings are shown in memset (screenshot)

    Did a 17h Orthos blend test and around 10 memtest86+(4.00) passes, without error's.
    Strange thing is that I had a few consecutive errors within seconds doing blend test when I just switched back to this 9x450 profile after doing benchmarks @ 9x400.
    After doing a new cold boot i was still stable again after 10 hours with the same settings.

    Anyone dares to take a shot what possibly caused Orthos suddenly to crash this fast? My guess is that VRM's were just (incidently) deviating to much.

    So far, S3 standy is still with me as well. If it finally stays that way I wonder what caused it to reboot at resume in the past.

    Time for some screenie's. Unfortunately the RAM is (logically) underperforming @ 9x450 compared to 8x500.
    I did manage to get very tight TRFC timings stable for both profiles
    Last edited by MadDoGz; 10-27-2009 at 02:33 AM.
    Primairy system: GA-EP45-DS4 / E8400 C0 / 2x2GB OCZ ReaperX PC8000 / Sapphire HD5870 / Creative Xfi Xtrememusic PCI / Intel Postville 160GB for OS & Programs / Antec Neopower 650w / Antec 900 / Windows7x64pro RTM (build7600)

  7. #27
    Join Date
    Oct 2008
    Posts
    45

    Default Re: P45-DS4, E8400 & ReaperX PC8000-2x2gb benchmarked

    9x450 with VGA @ 890/1290 (SSD bench included):
    Last edited by MadDoGz; 10-27-2009 at 02:52 AM.
    Primairy system: GA-EP45-DS4 / E8400 C0 / 2x2GB OCZ ReaperX PC8000 / Sapphire HD5870 / Creative Xfi Xtrememusic PCI / Intel Postville 160GB for OS & Programs / Antec Neopower 650w / Antec 900 / Windows7x64pro RTM (build7600)

  8. #28
    Join Date
    Oct 2008
    Posts
    45

    Default Re: P45-DS4, E8400 & ReaperX PC8000-2x2gb benchmarked

    9x400 (stock voltage's) with VGA @ stock:
    Last edited by MadDoGz; 10-27-2009 at 02:46 AM.
    Primairy system: GA-EP45-DS4 / E8400 C0 / 2x2GB OCZ ReaperX PC8000 / Sapphire HD5870 / Creative Xfi Xtrememusic PCI / Intel Postville 160GB for OS & Programs / Antec Neopower 650w / Antec 900 / Windows7x64pro RTM (build7600)

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •