Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: GA-X48-DS5_CPU-Z_Q9550 Multiplier Question




  1. #1
    Join Date
    Nov 2008
    Posts
    22

    Default GA-X48-DS5_CPU-Z_Q9550 Multiplier Question

    MOBO: GA-X48-DS5
    CPU: Q9550

    CPU-Z does not give me the correct multiplier?? it only says 8.0 instead of 8.5. i have the BIOS set to 8.0 plus .5. but CPU-Z only reports the multiplier at 8.0 and my CPU at 3200MHz under full load.

    Everest however, gives the correct 8.5 multiplier and reports the CPU at 3400MHz in the Cache & Memory Benchmark test.

    i have CPU-Z version 1.48. i am only concerned because i have relied on CPU-Z for many system builds in the past starting most recently with a few Q6600's on back ward. is the Q9550 .5 multiplier not supported yet in CPU-Z?? or am i missing somthing.

    thankyou in advance for any informative reply and i am sorry if i have missed a previous post on this topic.

    Soop

  2. #2
    Join Date
    Jul 2008
    Location
    Boston,MA
    Posts
    78

    Default Re: GA-X48-DS5_CPU-Z_Q9550 Multiplier Question

    I had this problem with Bios Q9550 on GA-X48-DS4 that came on board have you updated to current Bios?If yes after update did you set to optimal defaul?Like i said had same problem i updated Bios and did not set optimal default it was like i never updated.This is just a guess.GL great board and great CPU you should have realy good luck if you OC with that setup.
    [SIGPIC][/SIGPIC]
    CoolerMaster 932haf
    ASUS P6T DELUVE V2
    Inte I7 920-4.0/4.2
    CoolIt DOMINO A.L.C
    CoolIt DualBay Gpu Cooler
    ASUS 4870-815/1050(crossfire)
    OCZ Platinum6GB DDR3-1600
    WesternDigtal VelociRaptor 300gb
    Corsair THX 750watt
    Vista Premium64sp2
    3DMARK06:28,515
    3DMARK VANTAGE 20,006

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48-DS5_CPU-Z_Q9550 Multiplier Question

    Yeap, you just need to load and apply/save/reboot optimized defaults. Load it, and then set your ram voltage and save/apply/reboot BACK TO THE BIOS! You have to do that FOR SURE if you have RAID Setup because if you do not you WILL corrupt your RAID Array. If you do not have RAID you will still have to set all your settings again, including your disk and boot order, ect settings.

    If you are not using the latest BIOS you should update to it, and do the above mentioned after you flash.

    DO NOT USE @BIOS!!! Here is a Qflash guide >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    For a Q9550 C1 stepping you have to use F5 and above, E0 Stepping you need to use the latest Beta F8a. If you do have the C1 CPU then I would advise you use the F7 BIOS until F8 is out of beta. If you have E0 CPU you should use the beta. Here is your BIOS download page >>>
    GIGABYTE - Support - Motherboard - BIOS - GA-X48-DS5

  4. #4
    Join Date
    Nov 2008
    Posts
    22

    Default Re: GA-X48-DS5_CPU-Z_Q9550 Multiplier Question

    thanks for the info. i'm glad i trusted CPU-Z and not Everest!

    got my Q9550 running @ 3.4 GHz stable on prime95 for 2.5 hours now. this is the fourth system that i've used the Zalman 9700 with arcsilver 5 and it does not disappoint. who needs water cooling when zalman 9700 works so well. the highest cpu temp i've seen during this stress test has been 41c!! when i get my ram up to par i'll be crank'er even higher!

    so thanks again for the F8a update info.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48-DS5_CPU-Z_Q9550 Multiplier Question

    Nice to hear you are doing so well!

    So you updated your BIOS and loaded/applied/save/rebooted optimized defaults and CPU-z is no showing correct values?

  6. #6
    Join Date
    Nov 2008
    Posts
    22

    Default Re: GA-X48-DS5_CPU-Z_Q9550 Multiplier Question

    yes, cpu-z is showing correct Core speed and Multiplier!

    also i got my Q9550 up to 3.6 and ran prime 95 for 10.5 hours no problem!

    memtest passed for 3 passes but i don't thihnk i can go much higher given my ram is only 1066. in the future when i upgrade my ram i'll take it all up a notch.
    Last edited by SooperHOP; 11-25-2008 at 11:35 PM.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48-DS5_CPU-Z_Q9550 Multiplier Question

    Great to hear you had no issues, and are stable!

    Post back anytime should you need some help with anything!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •